1200 ASPENCADE jumpstart snafu!


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
dinosez
Posts: 3
Joined: Wed Jul 01, 2020 5:04 am
Location: N Ireland
Motorcycle: 1988 Goldwing 1200 Aspencade

1200 ASPENCADE jumpstart snafu!

Post by dinosez »



Hi
I live in N Ireland and run an imported 1988 registered 1200 Goldwing Aspencade. She gets used sparingly so the last few summers the battery is usually flat [despite a trickle charge] and I use jump leads to start her from my car[ :o ]. This never caused problems til now....
First when i tried to jump her the master fuse blew. I replaced the fuse, tried again, and nothing except a billow of electrical smoke from under the petrol tank, which when I saw I switched off, and as the smoke continued I whipped the terminals off the batteries immediatly. The result is absolutely no electrical display on the digital dash or [obviously!]no starting, when switched on.
You may have guessed Im not hugely technically minded but I have a couple of friends who are so I'm hoping you can advise on what to look for.
At worst it may be the ECU "brain"? If so can you advise where I could get one without breaking the bank, ebay is very sparse and very dear.
I would add that Ive tested the battery and [no surprise] its shot so a new one is ordered.
Hope you can help, many thanks
Mike
PS, please free to email me as I dont access the forum and I may have difficulty finding it again!
email; dinosezsurfsup@hotmail.com



User avatar
CrystalPistol
Posts: 1398
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1997 GL1500SE/'98 Lehman Trike

Re: 1200 ASPENCADE jumpstart snafu!

Post by CrystalPistol »

Well, batteries don't push current, they only store it and circuits draw it, so the fuse blowing tells me you already had a short somewhere and it was unknown until a live battery was hooked up. You didn't have the battery hooked up in reverse I take it? Guessing also that you replaced the fuse with same rating? Any signs of a rodent feasting on wires? By "under the petrol tank", do you mean under the real gas tank or the faux tank where the fuse panel is are on 1200s? Check those fuses too?

If you're going to access a form to solve an issue, just come back for the help, it's the life of forums. Not many are going to go out a side door to reply via another path which adds nothing to the forum. Just saying. Good luck.
Make Courtesy your "Code of the Road" …

… & Have a Safe Trip!
:)

dinosez
Posts: 3
Joined: Wed Jul 01, 2020 5:04 am
Location: N Ireland
Motorcycle: 1988 Goldwing 1200 Aspencade

Re: 1200 ASPENCADE jumpstart snafu!

Post by dinosez »

Hi and thanks for getting back to me. No I realise the battery and the smoking electrics are not related, just explaining why I was jump starting it. Yeah the new fuse was correct. And yes, I meant under the faux tank was where the smoke was wafting from. Any idea why the electrics are totally dead? Like theres not a light, no dash read out, no clock, yknow NOTHING!
i'LL KEEP CHECKIN THIS FORUM FOR ANY ASSISTANCE [oops] from you kind people, pleease,
thanks
Mike

User avatar
Charlie1Horse
Posts: 567
Joined: Mon Sep 16, 2013 9:35 pm
Location: Jacksonville, Florida
Motorcycle: 1986 GL1200A Aspencade
1992 GL1500I Interstate

Re: 1200 ASPENCADE jumpstart snafu!

Post by Charlie1Horse »

So, is this a 1200 or is it a 1988? Things are different between the 1200 and the 1988 GL1500.
Russell
Those who say it cannot be done should try not to interrupt those who are doing it.

Shadowjack
Posts: 64
Joined: Wed Aug 17, 2011 5:22 pm
Location: Bellevue, NE
Motorcycle: 1977 GL1000
1975 CB750
2011 NT700VA

Re: 1200 ASPENCADE jumpstart snafu!

Post by Shadowjack »

It's been imported to Ireland, and their registration regulations don't match US regs. It has to be a 1200, because that would be hard to get wrong, but the year first registered (and so the year on the reg) could be whenever it hit the dock, apparently in this case, 1988. So unless it still has the US sticker on the neck, or some detective work on the VIN, we don't know the actual year of manufacture.

User avatar
AZgl1800
Posts: 2417
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: '02 GL1800
2009 Piaggio MP3 250cc

Re: 1200 ASPENCADE jumpstart snafu!

Post by AZgl1800 »

Shadowjack wrote:
Fri Sep 04, 2020 6:50 am
It's been imported to Ireland, and their registration regulations don't match US regs. It has to be a 1200, because that would be hard to get wrong, but the year first registered (and so the year on the reg) could be whenever it hit the dock, apparently in this case, 1988. So unless it still has the US sticker on the neck, or some detective work on the VIN, we don't know the actual year of manufacture.
look here and you can narrow it down viewtopic.php?f=19&t=31820

or here, and get definitive info:
https://www.nicb.org/vincheck
~John

'02 GL1800
2009 Piaggio MP3 250cc

dinosez
Posts: 3
Joined: Wed Jul 01, 2020 5:04 am
Location: N Ireland
Motorcycle: 1988 Goldwing 1200 Aspencade

Re: 1200 ASPENCADE jumpstart snafu!

Post by dinosez »

hi sorry for not getting back sooner, been away for a couple of days!. No the bike is Registered here in 1988 but I think its a85 model if that helps, defintely an Aspencade 1200!



Post Reply