Can anyone diagnose this sound? GL1200 LTD


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Oldnag
Posts: 3
Joined: Wed Aug 21, 2019 9:18 am
Location: Canada
Motorcycle: 1985 GL1200 LTD

Can anyone diagnose this sound? GL1200 LTD

Post by Oldnag »



I would really like some help diagnosing the sound my bike is currently making. I am decent at tearing things apart and putting them back together, but diagnosis is not a strength of mine. I have uploaded a video of me starting and running my GL1200 LTD to youtube and it can be accessed here:



   Never miss a video: Subscribe to the GoldwingDocs YouTube channel today!


Any help with this would be very appreciated. I am willing to try different things to help diagnose if anyone wants to suggest I try something.

Thanks in advance,
Oldnag


User avatar
dingdong
Posts: 4172
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Can anyone diagnose this sound? GL1200 LTD

Post by dingdong »

The sound at the beginning is the starter sprague clutch not engaging and the starter just free spinning.
Question: Through the rest of the video are you continually pressing the starter button? I can't tell for sure if the bike started or not. If so that is not a good thing to do. You will burn up your starter.
Oldnag
Posts: 3
Joined: Wed Aug 21, 2019 9:18 am
Location: Canada
Motorcycle: 1985 GL1200 LTD

Re: Can anyone diagnose this sound? GL1200 LTD

Post by Oldnag »

Thanks for the reply dingdong. I believe the sound at the beginning, before I press the starter button, was the fuel pump. Then I start the bike and it usually starts no problem (and no I was not holding down the starter button ;) ). The ongoing sound after the bike has started is my concern.
User avatar
Rednaxs60
Posts: 2616
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
2014 Can-Am Spyder RT LE
1995 GL1500 SE CDN Edition (sold)
2012 Suzuki DL1000 VStrom (sold)
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Can anyone diagnose this sound? GL1200 LTD

Post by Rednaxs60 »

The first sound before starting is the fuel pump priming the fuel system. Fuel pump operates for 3-5 seconds and stops, starts again as soon the engine starts.

The second sound is indicative of an air leak in the IAC air system hoses that are located under the air chamber:




I had installed new hoses and one popped off:


Heck of a noise like yours. To fix need to take the air chamber out. Instructions are in the Supplement.

Good Luck. PM sent.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest
Oldnag
Posts: 3
Joined: Wed Aug 21, 2019 9:18 am
Location: Canada
Motorcycle: 1985 GL1200 LTD

Re: Can anyone diagnose this sound? GL1200 LTD

Post by Oldnag »

Thank you Rednaxs60. That is exactly where the sounds seems to be coming from. I had the air chamber off when I replaced the stator in winter - perhaps I bumped or knocked something at that time. I am going to follow up what you have posted here this week.

Thanks again for taking the time to watch the video and help me.


Post Reply