My 1985 GL1200L Limited won't start.


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Scptg2087
Posts: 4
Joined: Wed Jun 09, 2021 6:48 pm
Location: Poughkeepsie, NY
Motorcycle: 1985 GL1200L Limited

My 1985 GL1200L Limited won't start.

Post by Scptg2087 »



I have a 1985 Gl1200L here's what I did to try to get it to go.
I put the new injectors, starter, starter solenoid, replaced the dogbone fuses and plugs in and it is still not starting. Sounds like it wants to at times. I can spray starter and it will sometimes start and keep going if and only if I rock the throttle back and forth even then it gets weaker and stalls. When I am throttling it the voltage is reading 13 to 14 volts.

Thank you so much.


User avatar
newday777
Posts: 2164
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: My 1985 GL1200L Limited won't start.

Post by newday777 »

Did you clean out the gas tank of rust and crud?
Did you test the output flow rate of the fuel pump? Results?
New fuel filter?
Scptg2087
Posts: 4
Joined: Wed Jun 09, 2021 6:48 pm
Location: Poughkeepsie, NY
Motorcycle: 1985 GL1200L Limited

Re: My 1985 GL1200L Limited won't start.

Post by Scptg2087 »

Hello,
Yes, I cleaned out the tank, Installed a new fuel filter, and a new fuel pump.
Also, I disconnected the pressure regulator from the line going back to the pump. I then attached a line to it to see if I was getting fuel out and there was no fuel coming from it. so I ordered a new one hopefully it works.
User avatar
Rednaxs60
Posts: 2616
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
2014 Can-Am Spyder RT LE
1995 GL1500 SE CDN Edition (sold)
2012 Suzuki DL1000 VStrom (sold)
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: My 1985 GL1200L Limited won't start.

Post by Rednaxs60 »

Scptg2087 wrote: Mon Jun 28, 2021 5:55 pm Hello,
Yes, I cleaned out the tank, Installed a new fuel filter, and a new fuel pump.
Also, I disconnected the pressure regulator from the line going back to the pump. I then attached a line to it to see if I was getting fuel out and there was no fuel coming from it. so I ordered a new one hopefully it works.
Following your thread. The line from the fuel pressure regulator should go back to the fuel tank. When the fuel level is at 1/3 or less you should be able to see the fuel returning to the fuel tank by looking into the tank through the gas cap opening. There is always more fuel being delivered than used. If you checked the fuel pressure regulator without starting the engine, the fuel pressure regulator may not pass fuel because it is dependent on the engine vacuum to work properly.

Have you checked the fuel pressure in the system? Should be approximately 35ish PSI static, 32 to 35 PSI with engine started, and approximately 30 PSI when rolling down the road.

What fuel pump did you use as a replacement?

Just some thoughts.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest
Scptg2087
Posts: 4
Joined: Wed Jun 09, 2021 6:48 pm
Location: Poughkeepsie, NY
Motorcycle: 1985 GL1200L Limited

Re: My 1985 GL1200L Limited won't start.

Post by Scptg2087 »

So update. I was able to get it to run steadily and start-up every time. Here is a short video of it running.
[YouTube]

   Never miss a video: Subscribe to the GoldwingDocs YouTube channel today!
[/YouTube]


So now I have a new problem I can not get the LCD screen to show the gas level or the temperature of the engine.
old.wing
Posts: 6
Joined: Thu Sep 12, 2019 1:50 pm
Location: Minden, NRW, Germany
Motorcycle: GL 1200 STD
GL 1200 SEI

Re: My 1985 GL1200L Limited won't start.

Post by old.wing »

Is your trip computer in your false tank connected correctly? Otherwise it will not work


👍 Bert

GL 1200 Std and GL 1200 SEI
Post Reply