1984 gl1200 interstate


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Gonk1200
Posts: 4
Joined: Thu Sep 02, 2021 1:50 am
Location: United kingdom
Motorcycle: Gl1200de interstate

1984 gl1200 interstate

Post by Gonk1200 »



Hi bought this 1200 interstate as a project bike,cleaned carbs,fuel is going in,fires right up on front 2 cylinders,but back 2 just spark once then stop,I have swapped coil wires over and rear coil sparks well when grounded,so coil works,I got pulse from pickups,all seems to be leading towards ecu only working on 1 pair of coils,do these break up,in my 40+years of riding bikes only ever had 1 go bad on a zzr1100 and that was due to a mate trying to start bike on a battery charger,coils have checked out ok on multi meter,just seems strange it sparks once,thanks


Gonk1200
Posts: 4
Joined: Thu Sep 02, 2021 1:50 am
Location: United kingdom
Motorcycle: Gl1200de interstate

Re: 1984 gl1200 interstate

Post by Gonk1200 »

Any ideas,pulse generator?
User avatar
Andy Cote
Posts: 845
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black

Re: 1984 gl1200 interstate

Post by Andy Cote »

Welcome to the forum.

You're right. Seems odd to fire once then give up. To answer your question, yes, I believe it's possible the ECU could have reached end of life. Not sure if this helps but, IIRC, one ignition combination fires two cylinders and fires on every rotation (lost spark on exhaust to intake stroke). Without a service manual in front of me, I can't really guide you in determining which part is defective. Hopefully a better source of info will come along shortly.

Sorry.
2015 Goldwing, basic black

Previously: GL1200 standard, GL1200 Interstate, GL1500 Goldwing, GL1500 Valkyrie Standard, 2000 Valkyrie Interstate, many other Hondas
Gonk1200
Posts: 4
Joined: Thu Sep 02, 2021 1:50 am
Location: United kingdom
Motorcycle: Gl1200de interstate

Re: 1984 gl1200 interstate

Post by Gonk1200 »

Well I know it’s not the coils,and not the ecu,as I have swapped them out,still the same,get a spark then disappears,
Gonk1200
Posts: 4
Joined: Thu Sep 02, 2021 1:50 am
Location: United kingdom
Motorcycle: Gl1200de interstate

Re: 1984 gl1200 interstate

Post by Gonk1200 »

Just to let you lot know,I have swapped the right pulse generator over to the left position,moved the wires from right coil to left coil,and it now fires up on rear two cylinders,so due to elimination it has to be pulse generators,have ordered a pair from the Netherlands,but is there a generic one you could just splice into place?


Post Reply