Turn signals cutting out


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Fshu
Posts: 11
Joined: Sat Jun 12, 2021 6:11 am
Location: Milford, virginia
Motorcycle: 1986 gl1200 intersate

Turn signals cutting out

Post by Fshu »



Hey yall. My project 86 interstate has become my amazingly comfortable daily. One thing I'm struggling with is, it seems like my turn signals have only a 10 second timer. I live off 301 and it gets pretty busy so I put my signals on early and have to keep turning them on. Is this normal for the gl1200s? Thanks


tbeiler
Posts: 215
Joined: Tue Oct 18, 2011 9:25 pm
Location: Waterloo, Ontario, Canada
Motorcycle: 1986 Goldwing Aspencade,
1985 Goldwing LTD
1983 CX650 Turbo
1982 CBX

Re: Turn signals cutting out

Post by tbeiler »

Mine is the 86 Aspencade and I have the same issue.
Sometimes when putting the signal on well ahead of the intersection, it stops flashing before I hit the intersection.
Like you, I like to signal well ahead, especially if there is traffic behind me. Need to be very vigilant to hit the signal a second time, but have forgotten many times. Wish there was a longer delay or none.
Amazing thing is the signal auto shutoff works within a few seconds after the turn, but haven't timed it.
User avatar
AZgl1800
Posts: 2911
Joined: Thu Oct 30, 2008 2:46 pm
Location: Lake Oologah Indian Territory USA
Motorcycle: 2009 Piaggio MP3 250cc https://imgur.com/foGDjgv

'02 GL1800 lives in Dawsonville, GA now.
My son is going to enjoy it for many years to come.

Re: Turn signals cutting out

Post by AZgl1800 »

Honda has them default to a set amount of clicks depending on speed.

Pisses me off royally, that they cancel was too damn fast.
~John

2009 Piaggio MP3 250cc

https://i.imgur.com/4SOFPYS.jpg
Post Reply