GL1200A Hot Cranks fast Won't Start


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
User avatar
LeMaitre
Posts: 121
Joined: Mon Apr 10, 2017 8:03 pm
Location: NE Minnesota
Motorcycle: 1985 GL1200A Aspencade
1975 CB550F Super Sport

GL1200A Hot Cranks fast Won't Start

Post by LeMaitre »



Hello,

During Bike Week did an IBA ride from Jacksonville to Key West and back. Bike did well until I got caught in stop and go traffic for over a half hour heading west out of Key largo. The bike got warm close to the red but not quite there. Just as I was getting to the end of the traffic snarl, bike died and would not restart. Initially I was thinking vapor lock. Poured water on top of carbs to cool them. After 20 minutes the bike cooled enough that it would start. Rode to Key West without a problem. Got into some stop and go traffic the bike got warm and shutdown again. Had to let the bike cool to the point the temp indicator was a couple clicks lower than the halfway mark. Then the bike would start. Had the issue 3 more times on Key West. Heading back north the bike was not running hot but when stopping for gas had to wait 10-20 minutes for the bike to cool enough to restart. When the bike was refusing to start it was spinning at a good clip.

Did a search about the issue, most of the threads are talking about batteries and starters. Symptoms do not match that cause. Found a thread discussing the CDI located behind the timing belt cover. How do you test these module to determine if it is the cause of the issue?

BTW I did make it back to Jacksonville in under 24 hours to complete the SS1K.


Thanks for your help,

-Mark


1985 GL1200A, MN SS1K, Iowa Ironbutt sign SS1K, MN-1000-2021, Krazzy Key West SS1K
1975 CB550F, Lake Superior SS1K, 45-90 SS1K, All in Yooper SS1K, SS2K
ginblueearth
Posts: 12
Joined: Fri Jan 27, 2023 2:48 pm
Location: Blue Earth Minnesota
Motorcycle: 1989 Honda Goldwing Interstate. 1984 Goldwing Interstate. 1982 Goldwing Interstate. 1989 Yamaha Ventura Royale.

Re: GL1200A Hot Cranks fast Won't Start

Post by ginblueearth »

Did you happen to notice if you're cooling fan was working? If your cooling fan wasn't working, that could be the problem. Either a blown fuse. Bad wire. Bad temperature sensor. Would cause it to overheat? While you were moving at a fast speed, the bike would stay cool. But in stop and go traffic, if the fan wasn't working, the radiator wouldn't have enough air flow to stay cool. Start the bike up and let it get warm and see if the fan kicks in. Glen Murra
User avatar
LeMaitre
Posts: 121
Joined: Mon Apr 10, 2017 8:03 pm
Location: NE Minnesota
Motorcycle: 1985 GL1200A Aspencade
1975 CB550F Super Sport

Re: GL1200A Hot Cranks fast Won't Start

Post by LeMaitre »

Radiator fan was working. When the bike stalled the fan continued to run until the temp dropped to the fan turn on temperature. Unfortunately this was still too warm for the bike to start.

-Mark
1985 GL1200A, MN SS1K, Iowa Ironbutt sign SS1K, MN-1000-2021, Krazzy Key West SS1K
1975 CB550F, Lake Superior SS1K, 45-90 SS1K, All in Yooper SS1K, SS2K
joecoolsuncle
Posts: 562
Joined: Sun Sep 26, 2021 6:10 am
Location: oxford, ar
Motorcycle: 1984 gl1200a

Re: GL1200A Hot Cranks fast Won't Start

Post by joecoolsuncle »

the fast spinning and no start points to loss of spark. as reference, my 1984 gl1200A runs all summer at 4 bars on the temp gauge, unless im in town somewhere, then it runs up to 6 or 7 bars and the fan turns on, bringing temp back to 4 bars.
User avatar
DenverWinger
Posts: 2441
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
'80 GL1100 STD Vetter (2005-)
'93 GL1500 Aspencade (2017-)
'83 Trav-Lite Camper (2010-)
Past rides
'72 CL350 (1980-1988) sold
'78 Suzuki GS550 (1985-2005) sold
'77 GL1000 (2002-2006) sold

Re: GL1200A Hot Cranks fast Won't Start

Post by DenverWinger »

The engine dying and no restart until cools off does sound like a failing Pulse Generator, this is a common behavior of a failing PG
A local inventor has figured a way to turn a sausage grinder backward to manufacture pigs. :lol:

♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:
~Mark
User avatar
Bike...and Dennis
Posts: 232
Joined: Sat Oct 06, 2018 2:33 pm
Location: Glendale, Arizona
Motorcycle: 1987 GL1200I

Re: GL1200A Hot Cranks fast Won't Start

Post by Bike...and Dennis »

Yeah, I agree with Denver. The symptoms say PGs. It's still available.
https://www.partzilla.com/catalog/honda ... ront-cover


Post Reply