general question on solenoid


Information and questions on GL1500 Goldwings (1988-2000)
User avatar
franksquires
Posts: 29
Joined: Tue May 26, 2015 11:26 pm
Location: Bremerton, WA
Motorcycle: 1984 Aspencade-sold, 1985 1200 interstate, 1988 goldwing 1500, 1989 GL 1500
Contact:

Re: general question on solenoid

Post by franksquires »



well I have gotten myself into another fine mess. I decided with my limited knowledge to just replace the wiring harness. So I start that and it turns out to be quite a job. So I have the rear wheel off now and was about to remove the fuel tank when I find these items.
IMG_0001.JPG
IMG_0002.JPG
Is this the diode and relay you have been speaking of? Also there is one more pic
IMG_0003.JPG
Perhaps you can clear up the confusion for me. If these are the elimination targets how do I test them and do you think they are still available? Thanks


User avatar
franksquires
Posts: 29
Joined: Tue May 26, 2015 11:26 pm
Location: Bremerton, WA
Motorcycle: 1984 Aspencade-sold, 1985 1200 interstate, 1988 goldwing 1500, 1989 GL 1500
Contact:

Re: general question on solenoid

Post by franksquires »

no luck posting any pics I have some questions on identifying the elements involved and tried to submit pics 3 times but just get a server error message.
User avatar
virgilmobile
Posts: 9102
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: general question on solenoid

Post by virgilmobile »

Try using the "attachments" tab then "add files" to include a selected picture...There below the box where you type your text.
I select "preview" to see what it looks like before I submit it.
User avatar
franksquires
Posts: 29
Joined: Tue May 26, 2015 11:26 pm
Location: Bremerton, WA
Motorcycle: 1984 Aspencade-sold, 1985 1200 interstate, 1988 goldwing 1500, 1989 GL 1500
Contact:

Re: general question on solenoid

Post by franksquires »

ok I can see my pics are not posting. I previewed like you said and it looked fine but when I did the submit it came back with an error message. Any ideas?
User avatar
franksquires
Posts: 29
Joined: Tue May 26, 2015 11:26 pm
Location: Bremerton, WA
Motorcycle: 1984 Aspencade-sold, 1985 1200 interstate, 1988 goldwing 1500, 1989 GL 1500
Contact:

Re: general question on solenoid

Post by franksquires »

This is really frustrating. I could really use your help in identifying the relay and diode. Do you think they are still available for purchase? I was just going to replace the wiring harness but the one I have dosent even have them in it.
User avatar
virgilmobile
Posts: 9102
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: general question on solenoid

Post by virgilmobile »

I get the same errors..it's not normal...check your PM...I'll send you my E-mail..
User avatar
ct1500
Posts: 1562
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: general question on solenoid

Post by ct1500 »

Agree, this website has been steadily getting unstable for some time now with my older desktop system and is getting worse all the time.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
virgilmobile
Posts: 9102
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: general question on solenoid

Post by virgilmobile »

I'm in email contact and will continue to work on the bike problem.I/we will keep posting information as we can on the open forum.
User avatar
virgilmobile
Posts: 9102
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: general question on solenoid

Post by virgilmobile »

OK ladies and gents....we think we got it solved...
The starter solenoid "A" was not clicking...it had 12 volts feeding the coil but was not grounding well enough to operate it...The ground circuit had near 4 volts on it...
We bypassed the diode that connects to the neutral switch and the "A" solenoid clicked....Replacing the diode did not resolve the problem but it did restore the proper ground to the "A" solenoid...the ground circuit dropped to less than 2 volts...We confirmed that there was enough volts directly across the solenoid to make it work... (above 8 volts) to decide that the "A" solenoid is confirmed bad also and probably the cause of the failed diode.
All in all...I believe that the "A" solenoid is rusted or corroded internal and by drawing constant attempts to start the bike,damaged or weakened the diode...
User avatar
franksquires
Posts: 29
Joined: Tue May 26, 2015 11:26 pm
Location: Bremerton, WA
Motorcycle: 1984 Aspencade-sold, 1985 1200 interstate, 1988 goldwing 1500, 1989 GL 1500
Contact:

Re: general question on solenoid

Post by franksquires »

Well I disassembled the solenoid in hopes that it was corroded but it looked new, like it had recently been replaced. I may have damaged it taking it apart or it could have been that way, one of the wires from the coil was not intact, hope it is the cause. I am waiting for a replacement from ebay...Thanks to Virgil for his help, I could not have gotten anywhere to this point of correction. Anyway will post the results of the new solenoid as soon as they are available.
User avatar
franksquires
Posts: 29
Joined: Tue May 26, 2015 11:26 pm
Location: Bremerton, WA
Motorcycle: 1984 Aspencade-sold, 1985 1200 interstate, 1988 goldwing 1500, 1989 GL 1500
Contact:

Re: general question on solenoid

Post by franksquires »

As you can probably tell from my last post I was a little in doubt about the solenoid fix....Virgil youre a genius. I put in the new solenoid hooked her up and almost jumped for joy when she spun. SO COOOLLLLL!!!! Thanks to everyone.. On to the next issue!!!!
Golfr
Posts: 73
Joined: Fri Sep 18, 2020 3:54 pm
Location: Pollok,TX, USA
Motorcycle: 1997 GL1500A Aspencade

Re: general question on solenoid

Post by Golfr »

Would love for you guys to keep me in this loop. Am a VERY newbie to gl1500 et Al. I just ecountered a possible bad starter solenoid or dead short in start circuit. Will try and learn from your valued experience. Used to be a decent shade-tree, but age, memory, and a stroke have limited my logic circuit.


Post Reply