NO NEUTRAL LIGHT WONT START


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
TerryRuth
Posts: 179
Joined: Tue Jun 21, 2011 1:51 am
Location: Edson,Alberta,Canada
Motorcycle: 1983 gl1100 aspecade
95se1500(selling)
06 navi/comfort

NO NEUTRAL LIGHT WONT START

Post by TerryRuth »



REVERSE NO LIGHT NO NEUTRAL LIGHT WONT START WITHT CLUTCH IN SIDE STAND UP


User avatar
Aussie81Interstate
Posts: 1178
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (Historic registration - finally)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: NO NEUTRAL LIGHT WONT START

Post by Aussie81Interstate »

Is the Kill switch turned to the middle position?

Does the bike crank but not start - or not turn over at all

Have you checked your fuses?
User avatar
ct1500
Posts: 1568
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: NO NEUTRAL LIGHT WONT START

Post by ct1500 »

Cycle the reverse lever a few times to get the neutral light back on.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
TerryRuth
Posts: 179
Joined: Tue Jun 21, 2011 1:51 am
Location: Edson,Alberta,Canada
Motorcycle: 1983 gl1100 aspecade
95se1500(selling)
06 navi/comfort

Re: NO NEUTRAL LIGHT WONT START

Post by TerryRuth »

WELL have narrowed it down ...the brown red ground wire to the starter solinoid by the battery ...if i put grond to it the starter works....where does it go?
the light my just be burned out? still no reverse light when i pull up handle
User avatar
TerryRuth
Posts: 179
Joined: Tue Jun 21, 2011 1:51 am
Location: Edson,Alberta,Canada
Motorcycle: 1983 gl1100 aspecade
95se1500(selling)
06 navi/comfort

Re: NO NEUTRAL LIGHT WONT START

Post by TerryRuth »

i have jumped it directly to the starter wire it starts and runs theres a click in a back relay power to the starter relay
User avatar
keithg64
Posts: 796
Joined: Thu May 21, 2009 9:47 pm
Location: Geneseo, IL
Motorcycle: 2007 Gl1800HPNA Blue
2000 GL1500 Pearl Coranado Blue -sold

Re: NO NEUTRAL LIGHT WONT START

Post by keithg64 »

Could your starter relay bad ?
It's not what you buy, it's what you build.
User avatar
TerryRuth
Posts: 179
Joined: Tue Jun 21, 2011 1:51 am
Location: Edson,Alberta,Canada
Motorcycle: 1983 gl1100 aspecade
95se1500(selling)
06 navi/comfort

Re: NO NEUTRAL LIGHT WONT START

Post by TerryRuth »

the relay works ONLY IF we put a ground we put a gound to the brown red
the solinoid is in a rubber cup so the body of it is not grounded
so is the ground wire go to a relay to prove ground
User avatar
ct1500
Posts: 1568
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: NO NEUTRAL LIGHT WONT START

Post by ct1500 »

Check the reverse lever switch for proper operation.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
keithg64
Posts: 796
Joined: Thu May 21, 2009 9:47 pm
Location: Geneseo, IL
Motorcycle: 2007 Gl1800HPNA Blue
2000 GL1500 Pearl Coranado Blue -sold

Re: NO NEUTRAL LIGHT WONT START

Post by keithg64 »

Brown red is power from reverse switch. Yellow red us ground from reverse switch. As stated before check the reverse switch. See if you have continuity between the yellow abd red on both sides and brown and red on both sides when key is on.


http://www.goldwingfacts.com/forums/gal ... 000000.jpg
It's not what you buy, it's what you build.
User avatar
TerryRuth
Posts: 179
Joined: Tue Jun 21, 2011 1:51 am
Location: Edson,Alberta,Canada
Motorcycle: 1983 gl1100 aspecade
95se1500(selling)
06 navi/comfort

Re: NO NEUTRAL LIGHT WONT START

Post by TerryRuth »

thank you
now would that also affect no neutral light or is that a differnt issue
aghhhhhhhhhh juat had that panel off to new dimmer switch harness


off with the radio AGAIN
User avatar
virgilmobile
Posts: 9102
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: NO NEUTRAL LIGHT WONT START

Post by virgilmobile »

I understand that shorting the wire to ground allows the bike to crank and start normally.This is the neutral safety circuit your bypassing.
Question.Does the "side stand" lamp light up with the key on and go off when its retracted?
If it has reverse,does operating the lever turn on the "R" lamp on with the engine on.?
User avatar
ct1500
Posts: 1568
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: NO NEUTRAL LIGHT WONT START

Post by ct1500 »

TerryRuth wrote:now would that also affect no neutral light or is that a differnt issue
It sure will. With key on there should be power on brown/white wire of switch and when in forward lever position power will also be on black/white wire of switch.
Last edited by ct1500 on Wed Mar 30, 2016 7:08 pm, edited 1 time in total.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
TerryRuth
Posts: 179
Joined: Tue Jun 21, 2011 1:51 am
Location: Edson,Alberta,Canada
Motorcycle: 1983 gl1100 aspecade
95se1500(selling)
06 navi/comfort

Re: NO NEUTRAL LIGHT WONT START

Post by TerryRuth »

THE solinoid is upper by battery will not start with start button until I ground red brown
when i pull up lever no reverse light no neuttal light at all with lever up starter will not reverse
User avatar
TerryRuth
Posts: 179
Joined: Tue Jun 21, 2011 1:51 am
Location: Edson,Alberta,Canada
Motorcycle: 1983 gl1100 aspecade
95se1500(selling)
06 navi/comfort

Re: NO NEUTRAL LIGHT WONT START

Post by TerryRuth »

well i got the panel off and looked at the wires ,,,,washed EVERYTHING with wd worked the switch and wrote colors ,,.. was going to post here.. but just for chits and giggles i hooked a jumper cables up and turned the key on ... neutral light ooooooooooooooo...pressed start button vrooooooooom
as said before by all work the reverse lever
guess its a COMMON WEAKNESS
TY all
Virgil mobile thanks especially
just turned 68 mar 6 riding since 68 will til i CAN'T
TERRY
Angels been riding since she was 6 mos 8 seasons now ... my biker bitch
I fire up and she jumps on the back seat and wont get off
User avatar
RIPUneleven
Posts: 31
Joined: Sun May 01, 2022 4:52 pm
Location: Modbury, SA, Australia
Motorcycle: 1998 GL1500 Goldwing Aspencade

Re: NO NEUTRAL LIGHT WONT START

Post by RIPUneleven »

ct1500 wrote: Tue Mar 29, 2016 3:59 pm Cycle the reverse lever a few times to get the neutral light back on.
You, Sir, are a complete champion. This just happened to me after washing it, I thought I blew a fuse, cycled the lever ONCE I and she roared into life :) Thank you :)
Sentenced to 'life behind bars' - 1999 Goldwing Aspencade 1500
User avatar
WingAdmin
Site Admin
Posts: 23394
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer
Contact:

Re: NO NEUTRAL LIGHT WONT START

Post by WingAdmin »

RIPUneleven wrote: Sun May 22, 2022 2:49 am
ct1500 wrote: Tue Mar 29, 2016 3:59 pm Cycle the reverse lever a few times to get the neutral light back on.
You, Sir, are a complete champion. This just happened to me after washing it, I thought I blew a fuse, cycled the lever ONCE I and she roared into life :) Thank you :)
Start planning to replace your reverse switch - this switch does wear out, and it will get worse.

https://cyclemax.com/inc/sdetail/gl1500 ... tch/188751



User avatar
RIPUneleven
Posts: 31
Joined: Sun May 01, 2022 4:52 pm
Location: Modbury, SA, Australia
Motorcycle: 1998 GL1500 Goldwing Aspencade

Re: NO NEUTRAL LIGHT WONT START

Post by RIPUneleven »

Thank you, I have purchased this and awaiting delivery :)
Sentenced to 'life behind bars' - 1999 Goldwing Aspencade 1500
User avatar
RIPUneleven
Posts: 31
Joined: Sun May 01, 2022 4:52 pm
Location: Modbury, SA, Australia
Motorcycle: 1998 GL1500 Goldwing Aspencade

Re: NO NEUTRAL LIGHT WONT START

Post by RIPUneleven »

WingAdmin wrote: Mon May 23, 2022 8:58 am
RIPUneleven wrote: Sun May 22, 2022 2:49 am
ct1500 wrote: Tue Mar 29, 2016 3:59 pm Cycle the reverse lever a few times to get the neutral light back on.
You, Sir, are a complete champion. This just happened to me after washing it, I thought I blew a fuse, cycled the lever ONCE I and she roared into life :) Thank you :)
Start planning to replace your reverse switch - this switch does wear out, and it will get worse.

https://cyclemax.com/inc/sdetail/gl1500 ... tch/188751

H35370-MN5-003.JPG
I have the new reverse switch now. Is there a 'how to' video somewhere, or can someone please shed light on where the unit is located. I may try it myself.


Sentenced to 'life behind bars' - 1999 Goldwing Aspencade 1500
Post Reply