Getting a 93 Aspencade running after 4 years sitting


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
User avatar
SG_Jay
Posts: 56
Joined: Tue Jun 09, 2015 5:55 am
Location: Northern MN
Motorcycle: 1998 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by SG_Jay » Wed Jun 06, 2018 9:09 pm



You most likely will have to remove the MC to really clean it out. You should be able to clean out the hole all the way through. You'll be able to see light through it. Put it back together, fill, bleed and try it out. Also, do a little googling on it and you'll find a lot of examples of it and the way people delt with it differently.



User avatar
terryt
Posts: 214
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike
1989 gl1500 trike

Re: Getting a 93 Aspencade running after 4 years sitting

Post by terryt » Thu Jun 07, 2018 2:18 am

Apart from pressure bleeding. I had one system I could not get the peddle firm. set up the brake bleeding containers then vigorously pumped the peddle then while still holding the peddle down released the bleed nipple then closed it then released the peddle repeated that two or three times.

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Thu Jun 07, 2018 6:50 pm

SG_Jay wrote:
Wed Jun 06, 2018 9:09 pm
You most likely will have to remove the MC to really clean it out. You should be able to clean out the hole all the way through. You'll be able to see light through it. Put it back together, fill, bleed and try it out. Also, do a little googling on it and you'll find a lot of examples of it and the way people delt with it differently.
Thanks, I found a video on someones thread here about not having to take everything off to get it to hang out the side and rebuild it, im hoping for that outcome.

Wish me luck, parts in the mail!

Thanks,
NOVAwing

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Thu Jun 07, 2018 6:52 pm

terryt wrote:
Thu Jun 07, 2018 2:18 am
Apart from pressure bleeding. I had one system I could not get the peddle firm. set up the brake bleeding containers then vigorously pumped the peddle then while still holding the peddle down released the bleed nipple then closed it then released the peddle repeated that two or three times.
Thanks for the advice my friend.

Hopefully it wont come to that lol.

NOVAwing

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Sat Jun 09, 2018 2:59 pm

New update:

Yet another box arrives from Cylcemax.com

1) Petcock rebuild went well. No leaks after test drive so far.

2) Finally replaced the fuel filter while I was in there.

3) After about 30mins of debating, feeling around, cussing (burned two of my main fingers making breakfast) and googling, I finally was able to unscrew the speedometer cable without taking the dash apart.

Replaced with new one that I poured dry graphite lube down into from the gauge end. Worked it in by spinning the cable.

Speedometer works now!

4) Bleed and used a guitar string from a guy at work to poke the front right mastercyclinder return hole.

Front brake doesn't seem to lock up anymore after 10-15 panick stops using only it, for about 45mins, in 85degree weather.

I think its fixed now.

Looks like 4 for 4 today!

Finally something going right.

I still have to install the new Kurykyn grips later but that should be fairly easy.

Monday the rear mastcylinder rebuild kit arrives and the real fun begins!

Looks like rain from tonight to tuesday.
No more progress for now I guess, maybe after work some later this week. Or next weekend again.

If that goes well I will finally be riding.

Wish me luck, and send me advice if you have done this job.

Thanks,
NOVAwing

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Sun Jun 10, 2018 7:25 pm

I just realized something.

Yall havent really seen Blue since I dug her out of the backyard she was rotting in.

Still working on a name......

The broken wind wings are now gone.
Kurykyn grips going on soon.

Here she is! 8-)

NOVAwing
Attachments











User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Sat Jun 16, 2018 9:13 am

New update:

Took rear master cylinder off and rebuilt it, it was busted, see pic below.

However, front and rear wont bleed still! Getting 80% air, very little fluid flow. Replaced bleed screws, teflon taped them. Using mityvac and hand transfer pump.
Got almost 2 hours now just bleeding. Even ran a wire up the front brake line again in case it some how clogged.

Its clear. Pumping pedal I get nothing from the front brake line with banjo bolt off!

I feel I cleaned the master real good, return ports and all.

HELP!

Thanks,
NOVAwing
Attachments



User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Sat Jun 16, 2018 12:17 pm

LAST MECHANICAL UPDATE!

SUCCESS!

After loosening and bleeding the accessible banjo bolt on the rear master, and a LOT of bleeding front and rear, I have rear brakes!!!!!!!!

Getting the rear master out enough to work on it was not that hard at all. Bleeding is the real work!

Test ride for 30 mins in 80 degree weather with many rear brake only panic stops. Brakes hot, no locking up! Seems good to go!

Only mechanical type thing left is getting my messed up throttle Kuryakyn grip off and reinstalled properly.

Thanks for EVERYONES help!

See you on the road soon,
NOVAwing

User avatar
redial
Posts: 2079
Joined: Mon Jan 03, 2011 1:17 am
Location: Kapunda, SouthAustralia
Motorcycle: 1997 GL1500 Spectre Red Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by redial » Sun Jun 24, 2018 11:20 pm

Great success story of persistence to get a successful end to what to many would have been still in the head scratching stage.
Len in Kapunda

The world is not going to finish today, as it is already tomorrow in Australia and New Zealand, and other islands of foreign nations such as Guam and Samoa.

User avatar
bigsteveswing
Posts: 8
Joined: Mon Jun 11, 2018 4:40 pm
Location: Erie, PA
Motorcycle: 1992 GL1500I

Re: Getting a 93 Aspencade running after 4 years sitting

Post by bigsteveswing » Mon Jun 25, 2018 9:11 am

Congrats on a job well done!

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Wed Jun 27, 2018 7:43 pm

redial wrote:
Sun Jun 24, 2018 11:20 pm
Great success story of persistence to get a successful end to what to many would have been still in the head scratching stage.
Thanks, nothing but hard work, the great write ups from Wingadmin, and the great folks on this site.

NOVAwing

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Wed Jun 27, 2018 7:43 pm

bigsteveswing wrote:
Mon Jun 25, 2018 9:11 am
Congrats on a job well done!
Thank you sir!

Still more work to do, but she is safe, and rideable.

NOVAwing

tsandvik
Posts: 11
Joined: Mon Dec 14, 2015 2:05 pm
Location: Tampa, FL
Motorcycle: 1990 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by tsandvik » Sun Jul 01, 2018 11:15 am

90 Aspencade I got had same symptoms on the fuel leak. The feed after the petcock heads to the carbs and is split into two feeds, one for each carb. The clamp on the middle feed is a real bugger to get to and tighten. I had a leak there and one just at the main feed to the T. Hoses rot in there fuel line included. Replaced these and no more fuel leak and no more smell from the middle of the bike.

Rough idling can also be caused by vacuum lines either rotting, cracking or coming loose. The one directly under the carb ( have to take carb out to get to it) is a 90 degree bend. Both of the 1500's I have owned have had this line cracked.

Good luck. I am now just having to tear out the engine to repair the tranny. Infamous 3-4 gear slip.

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Wed Aug 01, 2018 11:55 am

New update:

1) Dead kill switch has been hot wired by bolting the 2 wires together.
Will replace entire assembly at some point later at cost of $100

2) After much fighting Kurykyn throttle grip still stuck 3/4 of the way on.
Will have to find some special shaped tools to dig into the bottom to finish breaking it loose. Regular small, medium length screw drivers only reach about halfway inside....

Will wander the hardware store eventually to find something to use...
Until then, riding fine as is, just looks dumb :roll:

3) Blackwing fork brace ordered directly from Lester by phone.

4) 2 Gates T275 Timing belts ordered from Amazon (ungh) $48 bucks shipped.

5) Got my Markland backrest from Wingsconsin installed finally with plastic spacers from Homedepot for now. will order aluminum ones from https://www.aluminumspacers.com/ eventually.

Works well, but I can't really lean back to stretch now lol. Need new engine guards and hwy boards.

6) My $3 plastic car door window sill cup holder from Advance auto is done and works. Good enough for now. Mounted to drivers side storage bin where wind wing was mounted. Covers CB blanking plate (Aspencade no CB on mine) Will need to move this eventually as I plan to put cyclemax 4 switch + cig outlet plate in there.
Anyone recommend a different switch plate then cyclemax's? one with a USB for example?

More to come once I place some more orders this week to include, scale for setting belt tension, front speakers, luggage hinge wires, some lights, on board volt meter.....

Thanks for reading,
NOVAwing
Attachments



Cookdriver
Posts: 1
Joined: Tue Dec 19, 2017 9:00 am
Location: Renton, WA
Motorcycle: 1999 GL1500SE

Re: Getting a 93 Aspencade running after 4 years sitting

Post by Cookdriver » Fri Aug 03, 2018 3:22 pm

thank you for posting the list. I recently bought a '99 50th Anniversary edition. I have many of the items listed on my to do list, and even have a few of them done. After seeing this, and the comments, I have a few more items to add. My bike sat 10+ years. It is in pretty good shape, but definitely needs some love. Thanks again for the post and to those that added.

User avatar
NOVAwing
Posts: 150
Joined: Mon Apr 30, 2018 5:54 pm
Location: Manassas, Va
Motorcycle: 1993 GL1500 Aspencade

Re: Getting a 93 Aspencade running after 4 years sitting

Post by NOVAwing » Sat Aug 11, 2018 8:49 pm

New update:

Timing belt finally done. Gates belts T275 from Amazon, like $40 for the pair.

Timing belt was easy but took hours in the hot sun.
Did not remove hoses or drain coolant, non issue. Did pull wire for oil pressure sensor and some push tab sensor on top of timing area, temp sensor in radiator maybe?

Replaced front speakers with j&m ones from cyclemax.
Also installed boom mat foam speaker buckets trimmed to fit, were way to thick, took serious effort to get them screwed in! Speakers way over priced, sounds like ****..... not amused, but they work, whatever. Pulled Kenwoods from dash. Left side was not dead, it got unplugged one wire somehow..... They are worn out and blown, but will order plugs and stuff them in the rear.


Looked at installing voltmeter i got from cyclemax but looks like a bad purchase. No clue where im going to stick it, comes with no wires.....want it to come on and off with keyed ignition...dont want to cut anything to mount it, larger then expected...whatever.

Still have to do fork brace and brake light flasher another day. Also need to change oil with rotella.

Thanks for reading.

NOVAwing



Post Reply