cruise and gear indicator


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
deanp
Posts: 2
Joined: Thu May 31, 2018 1:48 pm
Location: Cameron IL
Motorcycle: 1996 GL1500SE

cruise and gear indicator

Post by deanp » Mon Jun 18, 2018 12:04 pm



I am new to this forum but have a question. The cruise on my 1996 stopped working and about the same time my gear indicator is reading OD all the time. I have checked the fuses and the cruise on light comes on but wont set, is it correct that the it has to be in 4th or OD before the cruise will set. Where is the gear shift sensor wires located thought I could check connection there?



User avatar
virgilmobile
Posts: 8410
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cruise and gear indicator

Post by virgilmobile » Mon Jun 18, 2018 2:56 pm

Yes it has to be in 4-5th to set.
The plug for the switch is up front..around the radiator area.Each wire goes to ground as you select the gears.
Your cruise may also not set if one of the 3 switches is not working.
One on each brake lever and one on the clutch(the most common problem).
I'd suggest unplugging the selector switch first and see if the OD lamp goes off.

deanp
Posts: 2
Joined: Thu May 31, 2018 1:48 pm
Location: Cameron IL
Motorcycle: 1996 GL1500SE

Re: cruise and gear indicator

Post by deanp » Mon Jun 18, 2018 4:50 pm

virgilmobile wrote:
Mon Jun 18, 2018 2:56 pm
Yes it has to be in 4-5th to set.
The plug for the switch is up front..around the radiator area.Each wire goes to ground as you select the gears.
Your cruise may also not set if one of the 3 switches is not working.
One on each brake lever and one on the clutch(the most common problem).
I'd suggest unplugging the selector switch first and see if the OD lamp goes off.
Thanks found the plug, unplugged it from aftermarket gear indicator and plugged it back into itself and works like it should. The aftermarket unit must of shorted out or something.

User avatar
virgilmobile
Posts: 8410
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: cruise and gear indicator

Post by virgilmobile » Mon Jun 18, 2018 7:15 pm

Good fix.Now to check the cruise



Post Reply