cannot hold rpm at 1k


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

cannot hold rpm at 1k

Post by ba7 » Sun Aug 12, 2018 1:30 pm



check linked video if needed.



as you can see, it is hard to maintain a 1000 rpm, or to creep between 1 and 2 k rpm. other than that its all good. once i pull the throttle past a certain point it revs from one k past 2krpm.

am assuming the jets on the side (one for each carb). any advice? Id rather not take out the carb of course. :)

I havent run the bike much yet, but i noticed horrible gas mileage. 76 miles on a tank (keep in mind old gas and petcock was leaking and is now bypassed)

is there anyone out there with advice?



User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Sun Aug 12, 2018 2:22 pm

as i have just learnt from this thread: viewtopic.php?f=6&t=22125 and the video in it, the upper jets that are connected to the fuel pump are clogged, i didnt see them drip whatsoever.

is there a way to clean them without taking it apart?

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Sun Aug 12, 2018 2:58 pm

as per this video and in comparison with mine, the sliders are actually way to slow on mine.



while the accel pump jets dont spit whatsoever on mine.

i need to figure out where the accel pump is to test it.

i also need to figure out why the sliders are slow.

as compared with virgils video



his pump is bad, but still squirting while mine isnt, his sliders are as slow as mine.

mostly notes to self, but hopefully someone will chime in! :)

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Sun Aug 12, 2018 4:18 pm

so accel pump and fuel line going to pump and float.... thank you all for helping by leaving all the comments and posts everywhere. nice puzzle! :) :ugeek:

http://randakksblog.com/wp-content/uplo ... L15-03.jpg

I now understand where this pump is, how it works, where it gets fuel from (almost, i havent seen it live on the bike, id love to know for sure before i dig in. I am hoping to do the partial rotate of the carbs. I havent found much detailed resources yet. someone just mentioning quick in a comment.

since i have no squirt at all I am hoping its a fuel connection (as i read someone mention), but i mean where is that gas going! :) what else could it be! a failed pump would leak no? since it is a diaphragm like the petcock?


quoted from another site

If that diaphragm is not damaged, then the jets are plugged. Or someone left the activator rod disconnected

User avatar
RockportDave
Posts: 154
Joined: Sat Mar 31, 2018 9:39 pm
Location: Rockport Texas
Motorcycle: 1999 GL1500 SE

Re: cannot hold rpm at 1k

Post by RockportDave » Sun Aug 12, 2018 8:26 pm

Welcome ba7. Nice looking bike.
The accelerator pump is on the side of the right carb (#4 in diagram).


The bottom of the air cleaner will need to come off to get to it. You can take the top plate off the carbs while on the bike, but use an impact driver (photo below) to break loose the screws on the plate, they are tight.


If it sat for a while, the carbs are probably stopped up.
Mine sat a lot before I bought it and I removed the top plate and cleaned it while on the bike. Get a pair of long needle nose pliers if you don’t have them. While re-installing the air cleaner bottom, there is a hose on the front right that connects to the bottom that is a real PITA to reconnect.
If you do decide to remove the carbs, get a long Phillips screwdriver also to loosen the carb insulators (rubber boots) that hold them to the intake.
I would get the petcock rebuilt first to be sure you are getting fuel to the carbs. Kits are reasonable and online.
If your not sure if or when the timing belts were changed, that definitely needs to be done soon. If one strips teeth off or breaks it will kill the engine. These are interference engines, which means it will bend valves and probably put a hole in a piston.
Lots of good info here to get it running right.
Dave
1999 GL1500SE 5th Goldwing through the years

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Sun Aug 12, 2018 8:34 pm

yes sir. somuch info! i am now readyto remove the actual carb. looking to rotate the carb and inspect the accel pump!

trying to locate which screws need to come off for the partial rotate thing. i had the page open and now it is ba7! :) gone!

User avatar
RockportDave
Posts: 154
Joined: Sat Mar 31, 2018 9:39 pm
Location: Rockport Texas
Motorcycle: 1999 GL1500 SE

Re: cannot hold rpm at 1k

Post by RockportDave » Sun Aug 12, 2018 8:47 pm

When I removed my carbs and overhauled them, I soaked them in Berrymans carb dip for about 1 hour each, rinsed them with water and sprayed them with carb cleaner to get the water off. Be sure to follow the directions on the can. I also replaced the main and slow jets, the jet holders, the idle air screws and all orings. I used new Honda parts I got online. I did not want to have to pull them again.
Be sure to set the floats per the specs and directions in the GL1500 service manual.
Below is a good write up on rebuilding the carbs. There are a few differences in the years, but it’s a good guide.
http://www.jmartino.me/carb/
Dave
1999 GL1500SE 5th Goldwing through the years

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Mon Aug 13, 2018 11:53 am

Hey dave, thanks for the advice.

jim's how to is what I will follow, But I am kinda unsure about where all the screws are. I located the two main ones facing each other left and right.

I am assuming that 6 screws he speaks of are at the top. hoping I am right, because i dont see anything else. :P

now for the extra two behind the carb (fton of bike?) he specifies two on center left but i only have one on center right (front of bike with carb in)

Could this be a difference between 88 and 90+?

also regarding the accel pump rebuild, any gaskets? o rings or hidden stuff that will delay me? whatever might not come with the rebuild kit.



"There are 2 bolts to loosen, one on each side toward the rear. You can see the brass colored one in the picture right next to the green piece of tape. There is a like one on the opposite side. And there are 6 screws that need to be undone. 3 around each carb barrel.
There are two more screws toward the rear left center. "

User avatar
bellboy40
Posts: 392
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red
1994 GL1500SE Bermuda Green

Re: cannot hold rpm at 1k

Post by bellboy40 » Mon Aug 13, 2018 2:45 pm

ba7 wrote:
Mon Aug 13, 2018 11:53 am
Hey dave, thanks for the advice.

jim's how to is what I will follow, But I am kinda unsure about where all the screws are. I located the two main ones facing each other left and right.

I am assuming that 6 screws he speaks of are at the top. hoping I am right, because i dont see anything else. :P
Those are three screws around the top of each carb and they are very tight. You will likely need an impact screwdriver to get them loose. Be careful not to ruin the head of those screws.

now for the extra two behind the carb (fton of bike?) he specifies two on center left but i only have one on center right (front of bike with carb in)
These screws are on the back, left of center, and are very tight also. I got mine loose and just removed the whole thing leaving the hoses attached to it. Here is what it looks like. Red arrow points to it.


Could this be a difference between 88 and 90+?

also regarding the accel pump rebuild, any gaskets? o rings or hidden stuff that will delay me? whatever might not come with the rebuild kit.
There are a couple of o rings on the tube that the accel pump shoots fuel through. It would be good to replace those if they don't come in the kit.


"There are 2 bolts to loosen, one on each side toward the rear. You can see the brass colored one in the picture right next to the green piece of tape. There is a like one on the opposite side. And there are 6 screws that need to be undone. 3 around each carb barrel.
There are two more screws toward the rear left center. "

User avatar
ct1500
Posts: 1046
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: cannot hold rpm at 1k

Post by ct1500 » Mon Aug 13, 2018 4:56 pm

The accelerator pump is not the cause of the RPM jumping from 1k to 2k, pump only helps to prevent a hesitation when opening throttle.

I would be looking at main jet, air jet controller problems etc. The engine is not advancing until the secondary mains start to open hence no fuel provided by mains prior to the slides opening.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Mon Aug 13, 2018 6:29 pm

ct1500 wrote:
Mon Aug 13, 2018 4:56 pm
The accelerator pump is not the cause of the RPM jumping from 1k to 2k, pump only helps to prevent a hesitation when opening throttle.

that hesitation is what i have. it is more of jumping from .5 to 1.2 or maintaining an rpm in that range specifically. i tried to take off the carb, i managed to get one of the manifold screws undone /faceslap. :P

i also managed to strip the two screws for the accel pump. still cant get them off but guess what, i just pulled the throttle with fuel hoses off and the accel pump is squirting with the engine off. out of the blue. must be odin :twisted: interfering in my business again...


I would be looking at main jet, air jet controller problems etc. The engine is not advancing until the secondary mains start to open hence no fuel provided by mains prior to the slides opening.

that would require the whole thing off no? not that i am against that at all, I just hope the accel pump resolved my issue. if not ill keep digging.
Last edited by ba7 on Mon Aug 13, 2018 6:52 pm, edited 2 times in total.

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Mon Aug 13, 2018 6:33 pm

bellboy40 wrote:
Mon Aug 13, 2018 2:45 pm

Those are three screws around the top of each carb and they are very tight. You will likely need an impact screwdriver to get them loose. Be careful not to ruin the head of those screws.

so i have only two screws on each side and they are not tight, means carb has been worked on as i have hoped. and hopefully is in good shape still.


now for the extra two behind the carb (fton of bike?) he specifies two on center left but i only have one on center right (front of bike with carb in)
These screws are on the back, left of center, and are very tight also. I got mine loose and just removed the whole thing leaving the hoses attached to it. Here is what it looks like. Red arrow points to it.
Carb removal.JPG

Oh god! here it is. :) thank you sir. i hope you find happiness in your whole life :D:D
90 degree angle with extension huh?! what a puzzle!

Could this be a difference between 88 and 90+? so far the differences are two screws on top instead of three.

also regarding the accel pump rebuild, any gaskets? o rings or hidden stuff that will delay me? whatever might not come with the rebuild kit.
There are a couple of o rings on the tube that the accel pump shoots fuel through. It would be good to replace those if they don't come in the kit. Will I find those locally? off a specific isle?



"There are 2 bolts to loosen, one on each side toward the rear. You can see the brass colored one in the picture right next to the green piece of tape. There is a like one on the opposite side. And there are 6 screws that need to be undone. 3 around each carb barrel. so these three, lets call them two on an 88, the top 4, instead of top six, they need to come off? for the carb to rotate?
There are two more screws toward the rear left center. "
[/quote]
Last edited by ba7 on Mon Aug 13, 2018 6:50 pm, edited 1 time in total.

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Mon Aug 13, 2018 6:35 pm

makes me think more about the accel pump! why did it come back now with the fuel off? great squirt, i thought the thing was dead. did i unblock a vaccuum by mistake? will it still work with bike on?

upon testing, reconnected the fuel lines, turned the bike on, great.
throttle got the accel pump nozzle to barely drip, so little that instead of the fuel falling in a line straight into the carb like when the bike is off, it dribbled on the nozzle (no pressure) and crawled down on the wall. stopped me from maintaining a steady idle between .5 and 1.2 k rpm. killed the bike, turned the throttle, and i got a full squirt again. so this accelerator pump is working great when bike is off. then shitty when it comes back on. someone? idea? :idea: :?: :roll:


i had loosened the throttle cable on my way to uninstalling, and thats where i am stopped. thats when i noticed the accel jet coming with a full squirt for the first time while bike is off.

i had heard someone mention bending something down that side by hand, like the wheel or something, to get the bike to respond faster. ill try to find that reference. so maybe me tinkering with the throttle cables also has something to do with the revival. maybe moving the vacuum cable around on the left and right(with the bendable thang) maybe the seafoam and carb cleaner :)


while the bike was running i covered each of the carb by hand, and the bike stuttered and died instantly on the left. 2 more seconds on the right. i noticed the vacuum on the left was a lot more present in comparison with the right carb, which was very weak. i guess this is a leak i developed by undoing the right manifold screw too much and rocked the carb a bit. makes sense? so maybe if i push it back in it will become better. tried pushing back. no. i noticed on the right when i put my hand to block the air, it will rev up a bit. i saw a reference to this somewhere. running too rich or too lean. can never really fully retain that stuff. wait a sec. it was actually a leak test, the dude was saying in order to test if there is a leak down there, run the bike and spray something (cant retain specifics lol) and if there is a leak the bike will rev. how does that connect? in the next day or two a friend is passing by, he has more experience than i do. I am excited about this bike :) i bet you all know the feeling



i narrowed it down quite a bit. someone can maybe now hit the nail on the head! :D

keep tinkerin. 2 days ago i had no idea what i was getting myself into. such a noob at heart. I must thank all of you for maintaining this and other communities such as this active and available to the public. now i am still a noob, but i have experience aka i tried to do something and **** up and also fixed something by mistake. need to know why. how! :)

User avatar
ct1500
Posts: 1046
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: cannot hold rpm at 1k

Post by ct1500 » Mon Aug 13, 2018 7:56 pm

The accelerator pump is manufactured temperature compensating, more shot when cold little to none when warm.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Mon Aug 13, 2018 8:17 pm

ct1500 wrote:
Mon Aug 13, 2018 7:56 pm
The accelerator pump is manufactured temperature compensating, more shot when cold little to none when warm.

i bet what u said has to do with the article i read about the hole inside the pump, vacuum bypass, one guy found that the outlet, if u blow in it, leaks back inside the center or something :) temperature compensating fine, but i bet its not made for off operation. is it?! :)

i have it barely dribling without the bike reaching temperature or anything. we are talking within the 1st min on. :) i can only get it to squirt if the bike is off completely.

User avatar
ba7
Posts: 16
Joined: Sat Aug 11, 2018 12:51 pm
Location: san jose
Motorcycle: 1988 GL1500 (SE?)

Re: cannot hold rpm at 1k

Post by ba7 » Mon Aug 13, 2018 10:13 pm

Carb is out. :) will edit post as we go fwd.



Post Reply