Electrical problem-replaced two alternators


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
rick1999
Posts: 2
Joined: Mon Jul 03, 2017 10:33 am
Location: Euclid, Ohio
Motorcycle: 1993 Goldwing Aspencade 1500

Electrical problem-replaced two alternators

Post by rick1999 »



My 1993 gl1500 motor cycle is not charging. I have had 2 alternators rebuilt and installed. I am still having charging problems. Can someone point me in the right direction as to what the problem might be.



User avatar
landisr
Posts: 755
Joined: Tue Jul 28, 2009 12:18 pm
Location: Gilbert, AZ
Motorcycle: 1976 GL1000
1976 GL1000LTD
1994 GL1500A

Re: Electrical problem-replaced two alternators

Post by landisr »

A couple things come to mind:

1) Are you certain that the battery is healthy? Can it take and hold a charge?

2) Have you checked for any power drains or electrical short circuits?
I'm not so sure about an inner child, but I have an inner idiot that surfaces every now and then.. :mrgreen:

User avatar
aj1500
Posts: 413
Joined: Fri May 29, 2015 8:05 am
Location: Savannah Ga
Motorcycle: 97 1500 SE
Motorvation II sidecar
Double Dark Side # 1522
Goodyear Fuel max 175/60 R16
PILOT ACTIV 130/70 18
USCA# 8913

Re: Electrical problem-replaced two alternators

Post by aj1500 »

also check your voltage output at the alternator it self as well as at the battery while running, you may have a bad connection or bad cable
check your ground connections and made sure they are good

Post Reply