Neutral light off when key is on.


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
s.rhett61@yahoo.com
Posts: 2
Joined: Sun Apr 07, 2019 4:08 pm
Location: Ridgeway, Va, U.S.
Motorcycle: 1996 GL1500 Aspencade trike and 1995 Harley Lowrider

Neutral light off when key is on.

Post by s.rhett61@yahoo.com »



I have a '96 GL 1500 Aspencade trike and the neutral light won't come on after I turn the key but all other dash lights come on. I know the bike is in neutral 'cause I can roll it, but it fails to start. Is the problem in the reverse handle as I suspect or maybe something else entirely? I have jiggled and wiggled the handle, checked all fuses, and relays. Any suggestions would be welcome. Thanks in advance.



User avatar
Erdeniz Umman
Posts: 958
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: Neutral light off when key is on.

Post by Erdeniz Umman »

The neutral light gets the +12v from the reverse lever switch, and the ground from gear position sensor via the reverse diode assy as shown below.

So you should check not only the +12v but also the ground circuit of the light.
Attachments



User avatar
s.rhett61@yahoo.com
Posts: 2
Joined: Sun Apr 07, 2019 4:08 pm
Location: Ridgeway, Va, U.S.
Motorcycle: 1996 GL1500 Aspencade trike and 1995 Harley Lowrider

Re: Neutral light off when key is on.

Post by s.rhett61@yahoo.com »

Thank you so very much, with rainy weather still on here I will check that ASAP. Have a blessed day!

RLScott
Posts: 5
Joined: Thu Oct 01, 2015 3:04 am
Location: Rio Vista, CA
Motorcycle: 2000 GL1500SEL
2012 V Star 1300 Tourer

Gear Position Sensor - Was Re: Neutral light off when key is on.

Post by RLScott »

I have the same problem as the OP (no neutral light and no start,) and thanks to Erdeniz's reply, I saved a lot of energy tracking down the problem. I followed the troubleshooting procedures in the service manual for the sensor (page 16-13.) I disconnected the 6P-BLK connector from the holder on the right cooling fan housing and checked the gears for continuity, with success. On a whim, I checked to see if the bike would start with the sensor disconnected. It wouldn't start as if it was in neutral, but when I applied the clutch, IT STARTED! When I reconnected the sensor, no start. :x So...

Does this mean the sensor is bad and needs to be replaced, or is there a problem elsewhere? Logic would dictate that disconnecting the sensor would have the same effect as a bad sensor.

Anyway, thanks in advance for any suggestions.

User avatar
DenverWinger
Posts: 1516
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Neutral light off when key is on.

Post by DenverWinger »

Disconnecting the gear position sensor should have the same effect as putting bike in 1st gear, all positions open circuits. Shouldn't start in 1st unless the kickstand is up. The neutral connection in the gear position sensor should both light the N light and allow to start with kickstand down.

Might be something up with your side stand switch, too? There's two circuits, stand down provides ground for the "Stand" light, up provides ground for the start circuit thru the clutch switch, and also enables the spark when bike isn't in neutral.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
CrystalPistol
Posts: 1395
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1997 GL1500SE/'98 Lehman Trike

Re: Neutral light off when key is on.

Post by CrystalPistol »

pfffffffffffffffffffffffft


Make Courtesy your "Code of the Road" …

… & Have a Safe Trip!
:)

Post Reply