Strange Radio intercom issue


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Strange Radio intercom issue

Post by fastback40 »



I have a gl1500se and bike sat for awhile. Now that its back on the road i hava an issue that when starting out its works then intercom goes dead music plays but voice in songs are very faint. I don't know if speed has any issues but the first ride coming back nothing changed. next couple rides same issue but turning bike back on and riding home for 50 miles or so no issues at all. Sometimes I can talk and she can hear but can't respond back.



User avatar
bluthundr31
Posts: 559
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: Strange Radio intercom issue

Post by bluthundr31 »

I'm wondering if it is a ground wire issue, , ,maybe check and clean the ground wire connection. Maybe a "glitchy" mute button?? Does the PTT button work properly??

fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Re: Strange Radio intercom issue

Post by fastback40 »

Push to talk works fine when every thing is up. I was thinking ground or residue but where to look. Where would the ground wire be?

fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Re: Strange Radio intercom issue

Post by fastback40 »

I was hoping the issue was resolved but after spraying silicone cleaner radio is worse and headseats intercom completely dead. PTT does have a very low volume hiss and when talking in mic i can hear the mute engage. I may have to wait til spray get old and thought about tearing it done and chasing all the leads. I not sure its a ground issue since the outside speakers work great and that should be tide to the same ground?

User avatar
WingAdmin
Site Admin
Posts: 21285
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Strange Radio intercom issue

Post by WingAdmin »

fastback40 wrote:
Tue May 07, 2019 11:05 am
I was hoping the issue was resolved but after spraying silicone cleaner radio is worse and headseats intercom completely dead. PTT does have a very low volume hiss and when talking in mic i can hear the mute engage. I may have to wait til spray get old and thought about tearing it done and chasing all the leads. I not sure its a ground issue since the outside speakers work great and that should be tide to the same ground?
The speakers are not tied to a common ground. Like most audio amplifiers, their negative terminal is not connected to the vehicle ground.

What kind of cleaner did you spray?

fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Re: Strange Radio intercom issue

Post by fastback40 »

I used Honda silicone spray

User avatar
MikeB
Posts: 3029
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
183K Miles
2017 - GL1800 Audio Comfort
10K Miles
Contact:

Re: Strange Radio intercom issue

Post by MikeB »

Into what part of the bike did you spray it?

If in the Push To Talk (PTT) switch, it should have no effect on audio.
If into the MUTE button, then there is a possibility that the silicone is insulating rather than doing any cleaning.
You really should have used something like QD CRC Electronic Parts Cleaner to spray into contacts and connections.


MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 18 Years / Flight Engineer C-130E - C-141B - 6 Years. Retired.
Industrial Maintenance Tech - 22 years.
Retired in Tacoma, WA

fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Re: Strange Radio intercom issue

Post by fastback40 »

yeah it made a drastic change in what little i did have so it will be waiting for it to clear

fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Re: Strange Radio intercom issue

Post by fastback40 »

ill be tearing bike down so i will check connections and get this

User avatar
MikeB
Posts: 3029
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
183K Miles
2017 - GL1800 Audio Comfort
10K Miles
Contact:

Re: Strange Radio intercom issue

Post by MikeB »

There is always the possibility that if you had so electronic parts cleaner and sprayed it where you sprayed the silicone, you can make things better.

If you sprayed it in a switch, spray copious amounts of the the cleaner in the switch and operate the switch multiple times. That has always worked for me to clean the switch contacts in the wing.
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 18 Years / Flight Engineer C-130E - C-141B - 6 Years. Retired.
Industrial Maintenance Tech - 22 years.
Retired in Tacoma, WA

User avatar
WingAdmin
Site Admin
Posts: 21285
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Strange Radio intercom issue

Post by WingAdmin »

fastback40 wrote:
Thu May 09, 2019 11:41 am
I used Honda silicone spray
As others have mentioned, this is the wrong thing to use on electrical contacts, and will make things worse, as you have discovered.

The CRC electrical cleaner may clean off the silicone coating you've put on the contacts, but you might have to also physically clean them.



Post Reply