Vibration front tire


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Vibration front tire

Post by fastback40 »



I installed new tires and checked the brakes pads that seem fine but I'm getting a vibration at speeds from low to about highway. I don't hear noise like pads but when I apply brakes it feels smooth. I can ride in a straight line then wig wage and can feel the vibration or could be grind coming trough the handle bar. When i wig wag the grind/vibration is more but again i dont hear any noise but I'm deaf..lol



User avatar
bluthundr31
Posts: 559
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: Vibration front tire

Post by bluthundr31 »

I haven't had your symptoms but from what you're saying, , the vibration in the handlebars makes me think your front tire/front forks is where a problem might be. Since you recently changed tires, I'm thinking that the front bushing, or axle bolt/nut, or the "cinch down" bolts aren't tightened enough. Pull that front tire and make sure everything went back together correctly.

User avatar
tfdeputydawg
Posts: 1119
Joined: Sun Nov 22, 2009 6:59 am
Location: Indianapolis, In.
Motorcycle: 06 Wing III/2010 Hannigan

Re: Vibration front tire

Post by tfdeputydawg »


User avatar
Aussie81Interstate
Posts: 1178
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (Historic registration - finally)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: Vibration front tire

Post by Aussie81Interstate »

Was the tyre balanced - and is the bead seated correctly would be my first guess.

Rodzim
Posts: 78
Joined: Sun Oct 07, 2018 1:24 pm
Location: Smyrna, ga
Motorcycle: 1994 gl1500 se

Re: Vibration front tire

Post by Rodzim »

I went through the same issue when i did my springs and brake pads. The pads were grabbing where the 2 pins go through them at the top of the pad. Grease them up a bit.

User avatar
newday777
Posts: 1756
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Vibration front tire

Post by newday777 »

If both tires are brand new then I would suspect a brake piece out of place, missing.
First,
on the antidive, there is a collar, #18, that can fall out and cause vibration noise that goes away when brake it applied, if MIA.

Second,
On the calipers to the mount, #10 spring clip in place??
#12, 13, 19 pins cleaned, sanded smooth(300-400 grit paper), lite coating of copper brake caliper grease applied and their rubber sleeves in tact.

I looked at your profile, welcome, but ... change your location to a city and state. There might be someone local that might be willing to stop by to help, if needed.
Attachments





fastback40
Posts: 20
Joined: Sun Mar 17, 2019 4:17 pm
Location: ft worth, texas
Motorcycle: 1995 goldwing

Re: Vibration front tire

Post by fastback40 »

Took it apart and The calipers were not floating

User avatar
newday777
Posts: 1756
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Vibration front tire

Post by newday777 »

fastback40 wrote:
Sun Apr 28, 2019 10:44 pm
Took it apart and The calipers were not floating
Did you clean up and grease the slide pins?



Post Reply