No Start after winter


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
User avatar
Firstwinger
Posts: 48
Joined: Wed Mar 25, 2015 12:35 pm
Location: Bethlehem, PA
Motorcycle: 1994 Gl1500 Aspencade
83 Honda XL 185S
83 Honda Shadow 750
Previous Bikes 81 GL500I Silverwing, 83 Yamaha XS 400 Special, Yamaha Warrior 350, Honda XR 80,Kawasaki 250 ATV, Yamaha Blaster 200 Honda 200 ATV.

No Start after winter

Post by Firstwinger » Wed May 15, 2019 9:09 am



I just found I have no spark on my 94 Aspencade 1500 with 34K. It sat over the winter, starting several times and I rode once this spring. It has sat maybe a month? I assume something has a connection problem. Are these known for any common issues like this?



User avatar
virgilmobile
Posts: 8928
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No Start after winter

Post by virgilmobile » Wed May 15, 2019 3:30 pm

I'd start at the kill switch.A common loose connection.Theres also mention of a relay.Main relay???Easy to swap with a headlight relay to test.

User avatar
bellboy40
Posts: 597
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red
1994 GL1500SE Pearl Bermuda Green

Re: No Start after winter

Post by bellboy40 » Thu May 16, 2019 7:45 am

The relay Virgil referred to is the #6 relay (ignition cruise relay). Also you might check the #11 fuse (ignition start cruise).

User avatar
Firstwinger
Posts: 48
Joined: Wed Mar 25, 2015 12:35 pm
Location: Bethlehem, PA
Motorcycle: 1994 Gl1500 Aspencade
83 Honda XL 185S
83 Honda Shadow 750
Previous Bikes 81 GL500I Silverwing, 83 Yamaha XS 400 Special, Yamaha Warrior 350, Honda XR 80,Kawasaki 250 ATV, Yamaha Blaster 200 Honda 200 ATV.

Re: No Start after winter

Post by Firstwinger » Thu May 16, 2019 11:50 am

I rechecked spark at night and did see it. I must have flooded it somehow. It runs fine now.

User avatar
bellboy40
Posts: 597
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red
1994 GL1500SE Pearl Bermuda Green

Re: No Start after winter

Post by bellboy40 » Thu May 16, 2019 12:14 pm

Well that was easy! :lol: Glad you got it sorted out.



Post Reply