Charging system


Information and questions on GL1500 Goldwings (1988-2000)
  • Sponsored Links
Post Reply
krazyman63
Posts: 10
Joined: Tue Apr 16, 2019 9:21 pm
Location: United States
Motorcycle: 1997 1500 SE

Charging system

Post by krazyman63 » Sat Jun 08, 2019 9:49 pm



Has anyone had a problem with overcharging? I put in a digital readout on my bike and it was charging at 13.3 volts for the last month now I go for a ride and after about 6 or 7 miles its up to 17.5 volts in 5th gear at 1500 rpms. the alternator was smelling funny and hot as a 2 bit ****. anyone think why ? and when I hold clutch in it drops to 13.3 running at 800 rpm. I hoping its just the alternator any ideas? thanks in advance,



User avatar
DenverWinger
Posts: 866
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Charging system

Post by DenverWinger » Sun Jun 09, 2019 7:20 am

Alternator is OK, but the internal voltage regulator unit has gone south. Alternator was hot because it's running "Wide Open" :!:

Take the alternator to your local starter/alternator rebuilder - I bet they can find a replacement regulator for it for less than the part from Mother Honda, the OEM rec/reg from the parts fiches lists at about $150

Or alternatively, maybe someone here has a bad alternator with a good rec/reg they'd part with....
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

krazyman63
Posts: 10
Joined: Tue Apr 16, 2019 9:21 pm
Location: United States
Motorcycle: 1997 1500 SE

Re: Charging system

Post by krazyman63 » Sun Jun 09, 2019 11:46 am

Thats what I thought too with the voltage regulator.
I will have it checked out,
Thanks,

Post Reply