1993 GL1500 Aspencade SE Reverse not Working


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
JPochron
Posts: 124
Joined: Sun Nov 29, 2015 9:44 pm
Location: Alvin, TX 77511
Motorcycle: 1995 Honda Goldwing GL1500 Aspencade

1993 GL1500 Aspencade SE Reverse not Working

Post by JPochron »



I just finished installing an aftermarket stereo in my friends 1993 trike and after putting it all back together when he went to leave he put it in reverse and it moved slightly then acted like it locked up wouldn't budge. The only wires I removed was the wiring harness for the stock radio. He started the bike and the neutral light came on then put in reverse and the reverse light came on and when he hit the starter button it started to move but immediately stopped and the reverse light went off. Any suggestions on what the issue could be would be greatly appreciated. Another thing I did the exact process with my 1995 Aspencade trike and didn't experience any issues

Thanks

Joe



User avatar
WingAdmin
Site Admin
Posts: 21294
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: 1993 GL1500 Aspencade SE Reverse not Working

Post by WingAdmin »

JPochron wrote:
Wed Sep 25, 2019 6:32 pm
I just finished installing an aftermarket stereo in my friends 1993 trike and after putting it all back together when he went to leave he put it in reverse and it moved slightly then acted like it locked up wouldn't budge. The only wires I removed was the wiring harness for the stock radio. He started the bike and the neutral light came on then put in reverse and the reverse light came on and when he hit the starter button it started to move but immediately stopped and the reverse light went off. Any suggestions on what the issue could be would be greatly appreciated. Another thing I did the exact process with my 1995 Aspencade trike and didn't experience any issues

Thanks

Joe
That's standard behavior for "something's gone wrong with the reverse." As soon as the reverse system sees something unexpected, it shuts down.

Going through the diagnostic process is a little outside the scope of a forum post - it's over 30 pages long in the Electrical Troubleshooting Manual. Do you have either the ETM or service manual?

User avatar
ct1500
Posts: 1392
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1993 GL1500 Aspencade SE Reverse not Working

Post by ct1500 »

Check the two 5A fuses hidden in a boot (cover) to the left of battery.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

JohnUSA
Posts: 121
Joined: Tue Sep 18, 2018 9:37 am
Location: Tacoma, WA
Motorcycle: 1995 Goldwing TriKing Trike

Re: 1993 GL1500 Aspencade SE Reverse not Working

Post by JohnUSA »

Did the stereo install cause something to go wrong, or did something go wrong coincidental to the stereo work?

Before I took a deep dive, I'd start with something simple. Battery up to full charge?

Or, checking the continuity of the reverse switch. That's fairly non-invasive.

See here: viewtopic.php?t=12004

User avatar
JPochron
Posts: 124
Joined: Sun Nov 29, 2015 9:44 pm
Location: Alvin, TX 77511
Motorcycle: 1995 Honda Goldwing GL1500 Aspencade

Re: 1993 GL1500 Aspencade SE Reverse not Working

Post by JPochron »

Sorry I didn't reply to all your response sooner for some reason I couldn't log into my account and had to reset my password. I had my mechanic come over and he tried trouble shooting the problem but couldn't determine what it was. I downloaded the Electrical Repair manual and he was able to bypass a relay and get the reverse working



Post Reply