OD Light on 1500 Aspencade


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
kjclark
Posts: 1
Joined: Mon Feb 04, 2019 12:34 am
Location: Perth,Western Australia,Australia
Motorcycle: 1996 Aspencade

OD Light on 1500 Aspencade

Post by kjclark » Wed Jan 22, 2020 12:40 am



I have a 1996 Aspencade with the following problem. The OD light suddenly decided not to illuminate when in top gear, however, when the cruise control is activated, and, when cruising along at 100 km/hr or more it returns. After a while, either a day or a week, we are back to square one. Has anyone had this problem and if so where to I start to rectify this annoyance?

Thanks



User avatar
MikeB
Posts: 2678
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2017 - GL1800 Audio Comfort
Contact:

Re: OD Light on 1500 Aspencade

Post by MikeB » Wed Jan 22, 2020 1:33 am

Replace the 168 lamp.
MikeB
Tacoma, WA, USA

User avatar
newday777
Posts: 1462
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: OD Light on 1500 Aspencade

Post by newday777 » Wed Jan 22, 2020 9:05 am

I would suspect you have a ground issue where it returned when the cruise was activated. You need to inspect each connector on the bike. Start under the seat. Look for burnt pins from over loaded circuits.
There is also 2 Orange ground distribution connectors taped in the harness near each knee under the shelter against the frame(1 on each side of the bike). I have found pins burnt in these on 1500s with loaded accessories tapped into the bike harness, ground especially.
You will need to make jumpers around the burnt pins(solder and heat shrink insulation) and return the harness load back to stock load by correctly added circuits.
Many people have over the years added extra accessories onto the bikes harness rather than wiring an accessory fuse panel that is relay activated and accessory switch and wiring for added accessories and lights.
The stock harness wires are too small to add more draw than the load they were designed to carry.
Attachments

Orange ground distribution block left side gl1500
Orange ground distribution block left side gl1500


Orange ground distribution block right side gl1500
Orange ground distribution block right side gl1500


Look for burnt pins. Notice the correct way on the right to solder in a jumper and the not so good crimped on the left
Look for burnt pins. Notice the correct way on the right to solder in a jumper and the not so good crimped on the left


User avatar
MikeB
Posts: 2678
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade.
2017 - GL1800 Audio Comfort
Contact:

Re: OD Light on 1500 Aspencade

Post by MikeB » Wed Jan 22, 2020 3:05 pm

Or,

You can try the simplest troubleshooting method first. Replace that 24 year old OD light bulb with a new one. Use a168 or 194 bulb.
MikeB
Tacoma, WA, USA

User avatar
1goldwingnut
Posts: 40
Joined: Wed Aug 08, 2018 10:08 pm
Location: Athens wi
Motorcycle: 95 20th anniversary GL1500A

Re: OD Light on 1500 Aspencade

Post by 1goldwingnut » Wed Jan 22, 2020 10:15 pm

I had the same problem on mine. Checked every plug and circuit. 6 months later I replaced the bulb. Reach up under the dash and pull out the old one and put in a new one. Problem solved.



Post Reply