always started until this spring


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
racoon5266
Posts: 30
Joined: Sun Mar 21, 2010 9:47 am
Location: Ottawa
Motorcycle: 1993 1500 se gold wing

always started until this spring

Post by racoon5266 » Fri Mar 20, 2020 7:01 pm



\I have a 1500 93 Goldwing and put battery in with a charger to give it extra power, well it would not even turn over when I pressed the start button I could hear noise from the relay box. so I changed the relay then when I tried to start it the only thing it was doing was clicking under radio. took off radio but still nothing when I pushed the start button,
tried to jump start it through solenoid, sparked but nothing happened. I could hear like a power sound when I push the start button but nothing, yes I even took out starter. but when I jumped it
it turned. so starter is good. dog bone bracket broke but still solid. not broken.
I really am stuck and not sure if I put the wires the right way. I think I did as not smoke is coming up. lol
can anyone give me some ideas what to do next
tried to jump solenoid with screw driver did some sparks but all it does is have a humming sound.. Dan



User avatar
bluthundr31
Posts: 502
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: always started until this spring

Post by bluthundr31 » Fri Mar 20, 2020 7:55 pm

Am I correct in assuming that when you hit the start button you can hear a click but the engine doesn't turn over and crank? You say that the starter is good when you "bench-tested" it?

I would start at the battery to eliminate it as a possible cause, , ,
Using a hand-held voltmeter, check that the battery shows 12 volts or better WITHOUT a load, , , next check the voltage of the battery WITH a load. If you get 10.5volts or less, you need a new battery. These beasts are VERY power hungry at start-up.

Let us know what the voltage is, then we can move on from there.

racoon5266
Posts: 30
Joined: Sun Mar 21, 2010 9:47 am
Location: Ottawa
Motorcycle: 1993 1500 se gold wing

Re: always started until this spring

Post by racoon5266 » Fri Mar 20, 2020 9:22 pm

I've never used one,
without the battery charger the lights don't come on as strong but with charger it's full
there seems to be a sound like power is trying to do something but not even a crank.
yes was a long job taking the starter out then put the positive from charge on starter with a ground and it turned right away
I was hoping to take the bike out from back garage to front garage and get it ready for the season.
first time in 8 years this is doing to me.
reverse gear in place, in neutral green light, kill switch off. kick stand up.
i'm going to let the battery charge all night, that should give it a good boost.
was in basement all winter. with a trickle charge once in a while,
bought battery last summer.
probably something so easy but I can't see it
funny my fuse box relays one makes a vibrating sound. 3rd from top right side. I changed that one.
when I had the radio cover on I could hear like a ticking sound for about 3 seconds. after I shut bike off.
so I removed it all..
I thought if you jump the solenoid it would start when key is on . but it just makes a sound like power wants to go somewhere
i'm hoping you or someone had this problem and found a solution for it
I appreciate any help
Dan

User avatar
bluthundr31
Posts: 502
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: always started until this spring

Post by bluthundr31 » Fri Mar 20, 2020 11:05 pm

Much of what you are describing could be related to a battery issue. And its a common problem that most riders have gone through.

A DVM (Digital VoltMeter) is the tool to check voltage, , you wouldn't change a set of spark plugs without a spark plug socket. Use the right tool for the job.
Take a few minutes out of your day to go to Youtube and search something like "how to check motorcycle battery voltage". Once you see how simple they are, and see the great information you can get with them, you'll want one. They are very inexpensive and will last for years.

You speak of using a charger on the battery, is it a 2 amp charger, , or a trickle charger, , or a maintainer charger. If your battery has a dead cell, or low on liquid, it will not hold a charge for long once it is disconnected.

User avatar
4given
Posts: 83
Joined: Fri Jul 17, 2015 6:19 pm
Location: danville/PA/
Motorcycle: 1996 honda goldwing aspencade GL1500
Contact:

Re: always started until this spring

Post by 4given » Sat Mar 21, 2020 6:27 am

I agree with Blu, it sounds like the battery. And if you don’t have a DVM I’m sure someone locally could test your battery. That would be a good starting point.

racoon5266
Posts: 30
Joined: Sun Mar 21, 2010 9:47 am
Location: Ottawa
Motorcycle: 1993 1500 se gold wing

Re: always started until this spring

Post by racoon5266 » Sat Mar 21, 2020 8:54 am

yes I checked youtube and had a voltmeter in the garage brand new never opened lol
I checked the battery disconnected and it was 10.44. it's only 1 year old.. motormaster 50-n18l-a2
i think i 'll go buy another battery..

if i connect it to bike and try again. what should i be looking for.
Dan

racoon5266
Posts: 30
Joined: Sun Mar 21, 2010 9:47 am
Location: Ottawa
Motorcycle: 1993 1500 se gold wing

Re: always started until this spring

Post by racoon5266 » Sat Mar 21, 2020 9:02 am

other question when i put the charger on and still did not crank why is that.

Dan

User avatar
1goldwingnut
Posts: 46
Joined: Wed Aug 08, 2018 10:08 pm
Location: Athens wi
Motorcycle: 95 20th anniversary GL1500A

Re: always started until this spring

Post by 1goldwingnut » Sat Mar 21, 2020 9:52 am

Do you know how many amps your charger is rated for? It could be too small to crank the starter. 10.4v is very low, too low to start the bike. Check the battery when you put the charger on it. Does the battery voltage go up? That will tell you if the charger is working at all. It should go up to 13.5 or so after a long enough charge.

racoon5266
Posts: 30
Joined: Sun Mar 21, 2010 9:47 am
Location: Ottawa
Motorcycle: 1993 1500 se gold wing

Re: always started until this spring

Post by racoon5266 » Sat Mar 21, 2020 4:29 pm

Well good news,
bought new battery, cleaned the contacts ensure all grounds are good, she cranked for a while on spurts but got her going
super big smile on my face, I was not giving up. now the white knight is parked in front Garage, just needs a little cleaning, and awaits the beautiful weather,
I want to thank you for taking the time and explaining to me what I could do.

merci.
Dan from Navan, Ontario.



Post Reply