GL 1500 SE no start no neutral light


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Oldygoldie
Posts: 4
Joined: Sat Apr 14, 2018 9:02 am
Location: Las Cruces, NM
Motorcycle: 1990 GL1500 SE

GL 1500 SE no start no neutral light

Post by Oldygoldie »



I need some help. My 1990 GL 1500 SE was starting just fine when all of a sudden no response when I pushed the start/reverse button. At the same time the neutral light quit working as well. I checked fuses, relays and both starter solenoids, all checked out. I tested the starter switch per my Clymer repair manual and it failed, so, since they are no longer available, I found a used one which started the bike when I plugged it in. Put it all back together and have the same problem.
I have tried methodically testing all the various switches but I suck at electrical problems. Thanks in advance for any input. PS battery is fully charged.



User avatar
thebruce
Posts: 82
Joined: Sat Jun 22, 2019 10:12 pm
Location: Boundary Country, British Columbia, Canada
Motorcycle: 1991 GL1500SE Anniversary Edition #54

Re: GL 1500 SE no start no neutral light

Post by thebruce »

If the neutral light is not lit and the sidestand is down, there will be no starter action.

There are certain conditions that need to be met, like sidestand up, clutch lever fully depressed and maybe brake lever depressed IF no neutral light for the starter to work.

I haven't spent a bunch of time toying with the different ways to get around the starter interlock, but I'm sure someone will be by shortly with better information than I have.

Good luck!
It doesn't matter what you ride, as long as you have your knees to the breeze.

User avatar
ct1500
Posts: 1391
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: GL 1500 SE no start no neutral light

Post by ct1500 »

When the neutral light is not lit try pulling the clutch in to handlebar, will it then start? When the light is not lit move gear shift lever up and down to first and second then back to neutral looking for a blink of the neutral light. When doing this if you occasionally see or can get a neutral light you need a new gear indicator sensor.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

Oldygoldie
Posts: 4
Joined: Sat Apr 14, 2018 9:02 am
Location: Las Cruces, NM
Motorcycle: 1990 GL1500 SE

Re: GL 1500 SE no start no neutral light

Post by Oldygoldie »

Thanks for the responses. I by-passed the clutch safety switch so that isn't the problem. The neutral light doesn't flicker if I move the shifter around, nor do I get any response moving the reverse lever.

User avatar
ct1500
Posts: 1391
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: GL 1500 SE no start no neutral light

Post by ct1500 »

You sure there is power on all fuses especially #9 5A with key on? Next place I would look is the reverse lever switch behind the plastic. Brown/white wire should have power with key on. When lever is in forward position power goes to black/white wire, when in reverse power gets switched to the white/blue wire. With key on and raising reverse lever to reverse position do you hear a faint click sound from under the seat area? ;)
Attachments


Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

Oldygoldie
Posts: 4
Joined: Sat Apr 14, 2018 9:02 am
Location: Las Cruces, NM
Motorcycle: 1990 GL1500 SE

Re: GL 1500 SE no start no neutral light

Post by Oldygoldie »

ct1500 wrote:
Sat Jul 18, 2020 12:34 pm
You sure there is power on all fuses especially #9 5A with key on? Next place I would look is the reverse lever switch behind the plastic. Brown/white wire should have power with key on. When lever is in forward position power goes to black/white wire, when in reverse power gets switched to the white/blue wire. With key on and raising reverse lever to reverse position do you hear a faint click sound from under the seat area? ;)
ct1500 wrote:
Sat Jul 18, 2020 12:34 pm
You sure there is power on all fuses especially #9 5A with key on? Next place I would look is the reverse lever switch behind the plastic. Brown/white wire should have power with key on. When lever is in forward position power goes to black/white wire, when in reverse power gets switched to the white/blue wire. With key on and raising reverse lever to reverse position do you hear a faint click sound from under the seat area? ;)
Hallelujah! It started! I checked power to all the fuses, everyone had power except for #7 (possibly a different problem?). Then checked power to the reverse lever switch, no power to the black/white wire, but it has power to the white/blue wire. I by-passed the switch, the neutral light came on and the engine cranked over. I hope they still make that switch. Thanks for your help, I have been screwing with this since April.

User avatar
ct1500
Posts: 1391
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: GL 1500 SE no start no neutral light

Post by ct1500 »

:) :) :) :) :) Thats why Cyclemax keeps them in stock, give Gary or Betty a call and have them ship it right out. :D
https://cyclemax.com/inc/sdetail/gl1500 ... 129/188751
The #7 fuse only gets power when ignition key is in parking position.
Last edited by ct1500 on Sun Jul 19, 2020 7:23 pm, edited 2 times in total.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

User avatar
bellboy40
Posts: 753
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red

Re: GL 1500 SE no start no neutral light

Post by bellboy40 »

Here is one place to get that switch. It is item #11 in this fiche. $14.12 plus shipping.

https://tinyurl.com/y396voat

Edit: Well ct1500 beat me to it.

Oldygoldie
Posts: 4
Joined: Sat Apr 14, 2018 9:02 am
Location: Las Cruces, NM
Motorcycle: 1990 GL1500 SE

Re: GL 1500 SE no start no neutral light

Post by Oldygoldie »

Switch is ordered, thanks to everyone for their help.

User avatar
Erdeniz Umman
Posts: 958
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: GL 1500 SE no start no neutral light

Post by Erdeniz Umman »

Oldygoldie wrote:
Sun Jul 19, 2020 9:15 pm
Switch is ordered, thanks to everyone for their help.
You could try to adjust the bracket that touches the switch before ordering a new switch. You should hear a click as you move the lever up and down.



Post Reply