GL1500 won't start


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
dmorin60
Posts: 7
Joined: Sat Jun 05, 2010 4:20 pm
Location: ottawa canada
Motorcycle: 1981 gl1100 aspencade

GL1500 won't start

Post by dmorin60 »



I have a GL1500 1994 when i turn the key all the light are on also both ignition lights but the bike won't start when press starter

Any suggestions



User avatar
bluthundr31
Posts: 559
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: GL1500 won't start

Post by bluthundr31 »

More information would be helpful but my first thought is the battery. These beasts are power-hungry and the power to the coils goes through the ECM first so even though the engine turns over, the coils won't spark enough to fire the plugs. Charge the battery to full charge and check to see that you're getting 12.7volts with a DVM at the battery terminals without a "load".

Also, make sure the "kill" switch is in the "ON" position.

dmorin60
Posts: 7
Joined: Sat Jun 05, 2010 4:20 pm
Location: ottawa canada
Motorcycle: 1981 gl1100 aspencade

Re: GL1500 won't start

Post by dmorin60 »

I boost the battery but same problem

dmorin60
Posts: 7
Joined: Sat Jun 05, 2010 4:20 pm
Location: ottawa canada
Motorcycle: 1981 gl1100 aspencade

Re: GL1500 won't start

Post by dmorin60 »

May be a bad ground somewhere

User avatar
bluthundr31
Posts: 559
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: GL1500 won't start

Post by bluthundr31 »

OK, , ,

More info please, , ,

What is the voltage of the battery with "NO LOAD"?
What is the voltage of the batter with "LOAD"?
Has the bike sat idle for a long period of time? If so, was it left with gasoline in it, on a charger, why was it parked?
Has it always been hard to start?"

After you rule out the battery, you should check for "spark" at the spark plugs.

User avatar
ct1500
Posts: 1392
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: GL1500 won't start

Post by ct1500 »

dmorin60 wrote:
Sun Jul 26, 2020 12:44 pm
I have a GL1500 1994 when i turn the key all the light are on also both ignition lights but the bike won't start when press starter
Any suggestions
I assume it does not crank over? Do you have a neutral light and did you try starting with the clutch pulled in? If no neutral light try cycling the reverse lever up and down a few times. Does the headlight go out when pushing start button?
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

dmorin60
Posts: 7
Joined: Sat Jun 05, 2010 4:20 pm
Location: ottawa canada
Motorcycle: 1981 gl1100 aspencade

Re: GL1500 won't start

Post by dmorin60 »

Sometime I Push the 4 way flasher that will reset the blinker and the bike will start with no problem

User avatar
ct1500
Posts: 1392
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: GL1500 won't start

Post by ct1500 »

Good to hear you sorted it out. :?


Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do

Post Reply