Valkyrie rear wheel/final drive problem


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Sunshinenomad
Posts: 3
Joined: Mon Aug 03, 2020 4:42 pm
Location: Ft lauderdale
Motorcycle: 2000 Honda Valkyrie Interstate

Valkyrie rear wheel/final drive problem

Post by Sunshinenomad »



Since the tires on my new ‘01 I/S were 15 yrs old, I did the final drive and splines service when I replaced the rear tire. All of the splines are perfect (12,500 miles) and I installed a set of Redeye o-rings in both the flange and drive. The issue I’m having is when I mate the wheel to the drive, it will not seat all the way in. There’s about 1/4” to go. I have the wheel riding on the axle and no amount of pulling, wiggling or pushing gets it home. I’ve checked to make sure there isn’t too much grease holding it up. Could it be an issue with the o-rings. Ideas??
Thanks
Be safe all.



Crusty1
Posts: 36
Joined: Sat Jun 06, 2020 10:57 am
Location: Kansas
Motorcycle: 2000 GL1500SE
2007 ST1300A ABS

Re: Valkyrie rear wheel/final drive problem

Post by Crusty1 »

Did you get this resolved? Sounds like the new O-ring may be a different cross sectional dimension. Compare it to the old oring if you still have it. A fatter Oring would keep it from seating.

Sunshinenomad
Posts: 3
Joined: Mon Aug 03, 2020 4:42 pm
Location: Ft lauderdale
Motorcycle: 2000 Honda Valkyrie Interstate

Re: Valkyrie rear wheel/final drive problem

Post by Sunshinenomad »

Yup. O-ring. Replaced it with the oem and everything fit. Thanks.

Post Reply