Reverse works sometimes


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Goldwinger321
Posts: 2
Joined: Sat Sep 14, 2019 6:31 pm
Location: United States
Motorcycle: 1999 1500 SE Goldwing

Reverse works sometimes

Post by Goldwinger321 »



Hi there 1999 GL1500 SE , reverse has stopped working , replaced reverse switch, neutral switch, adjusted cables, replaced reverse relay, please reply with any help.thank you
gwtatouring@gmail.com



User avatar
Swagonmaster
Posts: 106
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Reverse works sometimes

Post by Swagonmaster »

It's been a while since mine messed up but let's see how much I can remember of what I found. If I remember correctly the two main things that were goobered up was that the wiring plug to the reverse control unit was partly unplugged, it's under the trunk on the left side and before you go pulling parts check that the micro switch on the clutch lever works properly. It seems to me that there are two micro switches on the clutch lever, one to disconnect the cruise and the second one will stop reverse from working. You should hear two clicks when you pull the clutch lever (this at the very start of the lever travel) and you may need to check the switch electrically as well. Does reverse work for just a second when you try to use it or not at all?
Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!

Goldwinger321
Posts: 2
Joined: Sat Sep 14, 2019 6:31 pm
Location: United States
Motorcycle: 1999 1500 SE Goldwing

Re: Reverse works sometimes

Post by Goldwinger321 »

Hi Swagonmaster
No the reverse runs great when it dose , if I pull the lever half way the bike will backup but the R light dose not come on and I need to hold the lever and hope I dont dump the bike , the other day the reverse worked every time i needed it to, I'm starting to think it's in the transmission, it mite be if the neutral is not engaged just right it wont back up , I've even replaced the reverse diode that's under the trunk, I'm going to watch the way i get the neutral set again and the mite be the problem, but how do i fix a problem with the transmission? Our bike shop here in Sacramento has young guys there as mechanics and they dont know anything about Goldwings.
Thank you so much for the help and I will let you know what I find out.
Sincerely William Meyer

User avatar
Swagonmaster
Posts: 106
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Reverse works sometimes

Post by Swagonmaster »

The reverse lever needs to be all the way up and locked in place to work, there is also a position switch for the reverse lever that might need to be looked at before you tear into the trans. If I remember correctly it is on the right side of the bike not on the left like you would think, in front of and below the starter. If you dont find it ok let me know and ill look it up properly.
Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!

User avatar
Swagonmaster
Posts: 106
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Reverse works sometimes

Post by Swagonmaster »

I dug out the manual this morning and the etm said it is on the right side near the dipstick, close enough to what I said. The switch itself or its adjustment is very likely your problem.


Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!

Post Reply