Electrical issue dies but restart after 30 mins


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
YooperMario
Posts: 1
Joined: Sun Sep 20, 2020 7:57 pm
Location: Marquette Mi
Motorcycle: 1997 GL1500SE

Electrical issue dies but restart after 30 mins

Post by YooperMario »



Help I bought a 1997 Goldwing SE 1500. Went for a drive for the first time and after about 15 mins the radio display on the cluster started to flicker then went out. The radio stopped playing music. Slowly all electronics went dead. Then the engine shut down. I pulled off the road and started to inspect the electrical connections and found no problems. Turned on the key after about 10 minutes and the radio and dash worked again. I hit the start button and the starter solenoid clicked like a low battery. After about 30 mins the bike started right up. I drove straight home and it died again about a block from my house (about one mile). Once again after about the 30 minutes, or a little longer this time, it started again. Any ideas what electrical problem could be?? overheating??? Any help would be great!!!!



User avatar
bluthundr31
Posts: 564
Joined: Tue Jul 11, 2017 11:43 pm
Location: Morgan Hill, CA.
Motorcycle: 1991 GL1500 Interstate (Cinnamon Beige)

Re: Electrical issue dies but restart after 30 mins

Post by bluthundr31 »

The battery would be my first suspect.
How old is it, and what is the voltage with NO load after a full charge(should be about 12.7V)? What is the voltage WITH a load (needs to be around 11.2V)?
The symptoms could also be "alternator" related so if the battery checks out OK, ,you might want to check the output of that alternator.

User avatar
4given
Posts: 142
Joined: Fri Jul 17, 2015 6:19 pm
Location: danville/PA/
Motorcycle: 1996 honda goldwing aspencade GL1500
Contact:

Re: Electrical issue dies but restart after 30 mins

Post by 4given »

What blu said. Plus, clean all electrical terminals in the starting and charging circuits including and especially grounds.

User avatar
DenverWinger
Posts: 1562
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Electrical issue dies but restart after 30 mins

Post by DenverWinger »

Check charging voltage, you likely have a charging problem. A good battery that's been run-down will recover some charge on its own after some time if left unloaded....
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
WingAdmin
Site Admin
Posts: 21373
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Electrical issue dies but restart after 30 mins

Post by WingAdmin »

Check the cheapest things first: the master (dogbone) fuse. It can develop a hairline crack, which will cause it to lose connection when things heat up and expand. Actually unscrew and remove the fuse from its holder and inspect it for cracks.

I had the exact same problem on my GL1100, and the fuse looked perfectly fine, but when I removed it from the holder, it literally disintegrated in my fingers. Replacing the fuse fixed the problem.



Post Reply