Timing Belt Installation Issues


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
fxrstew
Posts: 2
Joined: Thu Sep 24, 2020 9:38 pm
Location: United States
Motorcycle: 1993 Honda Goldwing 1500 GL

Timing Belt Installation Issues

Post by fxrstew »



I bought a 1993 Goldwing with 69K miles and decided to replace timing belts. Once I removed timing cover and rotated crank to set timing marks, I noticed the right cam pulley mark (UP) was one tooth below the timing mark. After I removed old belts, I installed left belt without issues. Next, I re-aligned right cam pulley Up mark on the timing mark. However, when I attempt to install right belt, I have too much slack along the bottom of belt. As a result, as tensioner removes slack, it forces cam pulley to rotate one tooth above timing mark. To compensate for the slack, I made several attempts to align cam pulley Up mark slightly below and above timing mark, but I still cannot get Up mark to align on timing mark. Any suggestions on how to fix this issue?


User avatar
XJSRider
Posts: 162
Joined: Fri Jul 24, 2020 2:45 pm
Location: New Britain, CT
Motorcycle: 1993 GL1500A

Re: Timing Belt Installation Issues

Post by XJSRider »

1/2 a tooth off is ok
User avatar
aj1500
Posts: 448
Joined: Fri May 29, 2015 8:05 am
Location: Savannah Ga
Motorcycle: 02 ABS 1800
97 1500 SE
Motorvation II sidecar
Double Dark Side # 1522
Goodyear Fuel max 175/60 R16
PILOT ACTIV 130/70 18
USCA# 8913
96 Aspy 1500 W Lehmann trike

Re: Timing Belt Installation Issues

Post by aj1500 »

I don't think you can get both marks to align. it will always look like it's 1/2 tooth off on one side or the other, just make sure it's the same way you took it off when you put it back. if it was below the mark when you removed it put it back below the mark. I have now done 3 1500's and not one of them would line up both marks together at the same time
User avatar
wingdings
Posts: 509
Joined: Mon Feb 10, 2014 12:48 pm
Location: mells , England, United Kingdom
Motorcycle: Honda Goldwing gl 1989

Re: Timing Belt Installation Issues

Post by wingdings »

Hi - saw you post there please take a look at wing admin's - How too change your cam belts - its on the 1500's how too's
here is the link just click on it !!

viewtopic.php?t=9774

Hope this helps :D :D :D :D :D :D :D :D


Post Reply