Front speakers not working.


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Roughridercog
Posts: 33
Joined: Thu May 28, 2020 4:40 am
Location: Branson, Missouri
Motorcycle: 1989 Honda Goldwing 1500

Front speakers not working.

Post by Roughridercog »



I'm presently installing a marine stereo in my 89 wing. Power is hooked up and I have triple checked the colored wire diagram to make sure I'm attaching the wires to the correct wires in the harness. Just to check, I powered it up and no sound is coming from the front speakers.
Does the mute button on the handlebars still function on the speaker circuit?

Anyone else face this in the past.

The rear speakers were not standard on my wing so they are wired direct.



User avatar
blupupher
Posts: 164
Joined: Sun May 17, 2020 5:47 pm
Location: Katy, Republic of Texas
Motorcycle: 1994 GL1500 SE

Re: Front speakers not working.

Post by blupupher »

Silly question, were they working before hand?
1994 GL1500 Goldwing SE

Roughridercog
Posts: 33
Joined: Thu May 28, 2020 4:40 am
Location: Branson, Missouri
Motorcycle: 1989 Honda Goldwing 1500

Re: Front speakers not working.

Post by Roughridercog »

Don't know. The radio was defective.

User avatar
wingdings
Posts: 492
Joined: Mon Feb 10, 2014 12:48 pm
Location: mells , England, United Kingdom
Motorcycle: Honda Goldwing gl 1989

Re: Front speakers not working.

Post by wingdings »

Hi saw your post there !! - Go look on the 1500 Manuals there is a free to down load radio manuals there - If you rip out the OME - Unit you will lose a lot of other wing audio functions as well not to mention you will lose the LCD - APC - UNIT display read out too - go have a look at the manual there - hope this helps :D :D :D :D :D :D

Roughridercog
Posts: 33
Joined: Thu May 28, 2020 4:40 am
Location: Branson, Missouri
Motorcycle: 1989 Honda Goldwing 1500

Re: Front speakers not working.

Post by Roughridercog »

They weren't working anyway



Post Reply