1500 wing wont run


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
not a goldwing mech
Posts: 2
Joined: Tue Nov 17, 2020 7:14 pm
Location: newgalilee pa.
Motorcycle: 1995gl1500se

1500 wing wont run

Post by not a goldwing mech »



1995 gl1500 only runs when choke is on and then only for one to two seconds. carbs cleaned new manifolds getting gas need help worked on it to much and to long


User avatar
seelyark1
Posts: 660
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1500 wing wont run

Post by seelyark1 »

Need a lot more hints than that. Could be lots of things that could cause what you are saying. What have you done to or with it? Give us some ideas to work with. I have a 2000 that won't run, but when I put it back together, I bet it will. What have you tried, and what did that do? Lots more questions to try to get answers that will help get it going.
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave
User avatar
OL_ROAD_DAWG
Posts: 58
Joined: Thu Apr 30, 2020 7:46 pm
Location: Knees In The Breeze ,Eagle Point Oregon
Motorcycle: 1993 GL1500A
1993 Electra Glide
2002 Harley Custom 1200
Honda XR 50 pit bike
1984 Honda Aspencade ( In Rehab )

Re: 1500 wing wont run

Post by OL_ROAD_DAWG »

Check that dang kill switch.
You can't leave footprints in the sands of time by sitting on your butt
and who wants to leave buttprints in the sands of time
User avatar
brettchallenger
Posts: 1004
Joined: Sat May 29, 2010 11:03 am
Location: Driffield, the East Riding of Yorkshire, England
Motorcycle: 1978 Triumph Tiger TR7 (sold)
2000 Honda GL1500 SE
1985 MZ ETZ250 (a cold war special) - sold
2015 Jawa 350 (2-stroke)
2018 Suzuki V-Strom 650

Re: 1500 wing wont run

Post by brettchallenger »

Check that dang kill switch.
I doubt it would run at all if it was the kill switch. Sounds more like a fuelling/air issue if it starts then stops a minute or two later. But seelyark1 is absolutely correct, we need more info. When it runs, is it smooth and firing on all cylinders? Does the engine just die or dies when you open the throttle? etc
“Socialism always begins with a universal vision for the brotherhood of man and ends with people having to eat their own pets.”
Solo So Long
Posts: 358
Joined: Thu Mar 26, 2020 4:07 pm
Location: Northern Nevada
Motorcycle: 1999 GL1500 50th Anniversary SE
1989 GL1500 FOR SALE
1983 GL1100 Interstate (ready to repair)
A pack of Super Cubs
Formerly (in order):
Honda Super Cub (bought 1968, sold ?)
Kawasaki Coyote (early 1970s)
Honda 350 (mid 1970s)
Kawasaki KZ900-PS (1977)
Honda Super Cubs (various years)
Kawasaki KZ1000C (1978)
Kawasaki KZ1000P (various years, 1980 - 2005)
Honda 360 (1983)
BMW R1150RT-P (2001)
BMW R1200RT-P (various years 2007 - 2018, NEVER AGAIN)

Re: 1500 wing wont run

Post by Solo So Long »

It's either a serious air leak or fuel delivery.

Are you sure you got it all put together right when you did the manifold work?

What is happening is that you are getting an air/fuel mix rich enough to get that couple of seconds of fire, but once the airflow gets up to normal, the mixture leans below the minimum to keep going. Either an air leak or insufficient fuel would give you these symptoms.

Is it dropping out on both sides evenly, or do you lose one side that pulls the other one down?
not a goldwing mech
Posts: 2
Joined: Tue Nov 17, 2020 7:14 pm
Location: newgalilee pa.
Motorcycle: 1995gl1500se

Re: 1500 wing wont run

Post by not a goldwing mech »

the wing that wont run it came to my shop for plugs and gas filter it would not go over fifty to sixty mph.i rode itthree times themore i rode it the worst it got almost did not make it back to shop. what i did not know was mice carried corn upright side pipe and plugged it they didnt plug it the moisture and oil swelled up the corn and that plugged it but i could not tell thats when i removed carbs cleaned new rubber parts vacume piston on right side. started right up only would run with choke on. disconnected fuel pump gravity fed fuel to carbs no change. carbs apart again now only runs one to two seconds will not stay running long enough to tell any thing about it maybe mice chewed hole in intake or are still in there to many wires and hoses that you can not see. the more i work on it the further back i go. i have worked on cycles atv utv for years this one takes the cake.
User avatar
brettchallenger
Posts: 1004
Joined: Sat May 29, 2010 11:03 am
Location: Driffield, the East Riding of Yorkshire, England
Motorcycle: 1978 Triumph Tiger TR7 (sold)
2000 Honda GL1500 SE
1985 MZ ETZ250 (a cold war special) - sold
2015 Jawa 350 (2-stroke)
2018 Suzuki V-Strom 650

Re: 1500 wing wont run

Post by brettchallenger »

this one takes the cake.
The corn cake to be exact
“Socialism always begins with a universal vision for the brotherhood of man and ends with people having to eat their own pets.”
Solo So Long
Posts: 358
Joined: Thu Mar 26, 2020 4:07 pm
Location: Northern Nevada
Motorcycle: 1999 GL1500 50th Anniversary SE
1989 GL1500 FOR SALE
1983 GL1100 Interstate (ready to repair)
A pack of Super Cubs
Formerly (in order):
Honda Super Cub (bought 1968, sold ?)
Kawasaki Coyote (early 1970s)
Honda 350 (mid 1970s)
Kawasaki KZ900-PS (1977)
Honda Super Cubs (various years)
Kawasaki KZ1000C (1978)
Kawasaki KZ1000P (various years, 1980 - 2005)
Honda 360 (1983)
BMW R1150RT-P (2001)
BMW R1200RT-P (various years 2007 - 2018, NEVER AGAIN)

Re: 1500 wing wont run

Post by Solo So Long »

They used corn because a potato would be too hard for a mouse to carry.
User avatar
ct1500
Posts: 1498
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1500 wing wont run

Post by ct1500 »

In the right front corner underneath air box is a larger hose which attaches to the box. Plug/pinch off that hose and see if it will run any better.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
ct1500
Posts: 1498
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1500 wing wont run

Post by ct1500 »

not a goldwing mech wrote: Wed Nov 18, 2020 4:04 pm it would not go over fifty to sixty mph.i rode itthree times themore i rode it the worst it got almost did not make it back to shop.
That symptom is almost always a malfunctioning vacuum petcock followed by a possible fuel pump problem.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
seelyark1
Posts: 660
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1500 wing wont run

Post by seelyark1 »

I think you are correct CT. The more it runs the worse it gets, Diaphragm getting worse the more it works. Leaking some fuel through so it runs a bit, but soon runs out. May just be the vacuum hose leaking some. But sure sounds like you got it right, Not sure gravity feed gets fuel to it the way it needs it.
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave
User avatar
4given
Posts: 259
Joined: Fri Jul 17, 2015 6:19 pm
Location: Danville, PA
Motorcycle: 1996 Honda GL1500 Aspencade

Re: 1500 wing wont run

Post by 4given »

I am pretty sure gravity feed would give it enough fuel to run more than two or three seconds. The float chambers have enough fuel in them to run longer than that.
“Fight the fight and do what is right“
User avatar
ct1500
Posts: 1498
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: 1500 wing wont run

Post by ct1500 »

4given wrote: Thu Nov 19, 2020 1:04 pm I am pretty sure gravity feed would give it enough fuel to run more than two or three seconds.
The petcock might have been the problem when it came in the door. After all the work there could now be more things to consider :?: :)
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
seelyark1
Posts: 660
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1500 wing wont run

Post by seelyark1 »

Kind of makes one wonder if we had it figured out. Hate it when we get these questions and then no confirmations.
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave
User avatar
OldBill388
Posts: 11
Joined: Fri May 06, 2016 1:42 pm
Location: Cambridge, England
Motorcycle: 1994 GL 1500 SE R
2016 Triumph Tiger 800 XCa

Re: 1500 wing wont run

Post by OldBill388 »

I would be very interested to know if this cured the problem as I have the exact same issue.

Mine started after my new (5 month old) alternator stopped charging. That possibly caused the 13 month old battery to not take a charge also. I got a new battery and started to ride the 7 kilometers to the repair shop that supplied it. Enroute the bike started to misfire on one cylinder. Lack of power I thought. It took 8 weeks for the repair shop to replace the alternator and the bike still misfired when I collected it. Got home and checked the plugs and confirmed No.2 cylinder not working. Replaced plug but no luck. Replaced HT lead (5 week wait for part from Honda), took coils out without removing carbs and cleaned all the terminals.
Put it all back together and it ran well on choke (I´m in south east Spain so ambient temp was about 16ºC) but as soon as choke was turned off it started to chug badly.
Changed all the plugs (they needed it after 22K miles!) and it was improved but a cloud of smoke emanated from the exhausts. Cleaned the fuel pump screen (not very dirty) and changed the inline fuel filter (that was a bit more dirty).

So all that is mentioned so as a diagnosis is more likely.

My first thoughts are that the petrol has stood for 4 months and therefore degraded so I´m going to siphon it out and put fresh in (it can only help).
When the air cleaner was off I blew it out with compressed air and after 22k miles found very little dirt present. I think the air cleaner housing to carb air horn seals are in need of replacement too. I can´t see any vacuum lines which appear degraded or split but I haven´t taken the carbs off yet.

So next is the petcock refurb and the other items mentioned above.

I´ll let you all know what happens but any suggestions would be appreciated.

PS I´m happy no rodents are nesting anywhere!
User avatar
seelyark1
Posts: 660
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1500 wing wont run

Post by seelyark1 »

And how did those things affect it's running?
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave
User avatar
OldBill388
Posts: 11
Joined: Fri May 06, 2016 1:42 pm
Location: Cambridge, England
Motorcycle: 1994 GL 1500 SE R
2016 Triumph Tiger 800 XCa

Re: 1500 wing wont run

Post by OldBill388 »

Hi Seelyark1.
I didn't post any more on here as I thought this thread had been long forgotten. Obviously not!
Basically it didn't run at all with a cloud of smoke surrounding it as it tried to fire properly.
I don't know why but there were several issues combined which were not there before going into the shop for replacement of the alternator.
Combined they marked a problem that I had created in that when I replaced no2 ht lead I looked at no1 ht lead to see if there was any obvious differences and managed to put them back in the wrong terminals.
I didn't realise that for some while as there was other problems.
1. Fuel cap vent blocked.
2. Fuel filter dirty.
3. Petcock diaphragm perished (but not holed).
4. Vacuum hose detached from airbox (pink one )
5. Vacuum hose 6 from left manifold perished.
6. Vacuum hose from carb balance spigot on left manifold perished.
7. Screw for carb balance on right manifold loose and not sealed.
8. Carb jets dirty. (It just needed a squirt of parts cleaner and a blow out with an air line and a tank of 98 octane with Wynns carb cleaner to sort the carbs out).

The petrol pump screen was clean but I think the fuel that had stood for 4 months including in the Spanish summer months was not good.
Certainly changing it for fresh 98 octane made an immediate improvement.
Curiously the air filter after 25 miles was not dirty but I blew it through with compressed air anyway and I will change it.

To summarise the whole issue started with the alternator problem, was compounded by my lack of maintenance and a mistake.

The bike now runs better than it ever has in the five years I've owned it.

😁
User avatar
seelyark1
Posts: 660
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1500 wing wont run

Post by seelyark1 »

I'm glad to hear that your bike is running better. Seems that you are really quite capable of doing your own maintenance, and figuring out what can be the problem. There some people on this site that are very good at troubleshooting the problems if given enough info about what is really happening with a bike. And sometimes even I can help. But some of these people put in a lot of time to figure out what it could be, and then for the person asking for help, to never reply again, leaves them wondering if in fact they did get it right. It is kind of frustrating to them to never know if they got it right or not. Enough rant from me. I hope your bike keeps running well for many miles. Have a good New Years, and safe riding.
Your smoke problem could be as simple as the bike sitting on a side stand for a long period of time, and being run for a while could solve that problem. Oil in the exhaust pipes will eventually burn out.
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave
User avatar
OldBill388
Posts: 11
Joined: Fri May 06, 2016 1:42 pm
Location: Cambridge, England
Motorcycle: 1994 GL 1500 SE R
2016 Triumph Tiger 800 XCa

Re: 1500 wing wont run

Post by OldBill388 »

Thanks for your good wishes and l wish you a better year too.
I know what you mean about not resolving things on forums.
The diagnosis and gradual repairs took about a week but I'm retired so time is not a big issue though I'm currently doing a full nut and bolt resto on a 1996 XRV750 that I would prefer to concentrate on.
The GL1500 is much loved however
As a postscript last week as I went to ride away from home having had a couple of longish test rides the bike unaccountably stopped like the sidestand switch was faulty.
It wasn't the sidestand switch and it took 2 1/2 full days to figure the problem out.
The multipin plug for the ECU had fallen out.
I'd taken the plug out to remove the petcock as the ecu is fitted to the plastic tray the petcock is mounted on. Someone must have previously broken the plug retaining clip .
Following some excellent advice on here to check wiring from the plug I found the problem that did indeed affect the sidestand switch.
A screw now retains the plug!
On the upside my electrical connections are all good and clean!

Cheers. 👍😎
User avatar
seelyark1
Posts: 660
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: 1500 wing wont run

Post by seelyark1 »

Kind of fun to tinker with a bike that isn't your everyday rider. Been riding a 2005 1800 that my son flew to Calif to get that had a trailer (tailwind) that he couldn't resist. On his way back across the country, he stopped to see some friends in Texas. Had the chance to ride a 2018 Wing and was smitten and then bought one for himself, so I have been riding his 1800. Mine has a broken reverse gear that requires engine removal, so a slow project. At the same time having to move out of the house to have some repairs done that were from hurricane damage from several years ago. That 4 month job turned out to be 19 months, and still not done. Also working at selling some property and been working on my CB 550, so not getting much done, Think I need another project. Oh well, I needed something to do to keep me busy. :roll:
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave
User avatar
OldBill388
Posts: 11
Joined: Fri May 06, 2016 1:42 pm
Location: Cambridge, England
Motorcycle: 1994 GL 1500 SE R
2016 Triumph Tiger 800 XCa

Re: 1500 wing wont run

Post by OldBill388 »

I know from my experience with my resto job that things always take a lot longer than you might think.
It kind of takes over you life!
I think my 94 wing is really a bit too old for what I'm asking it to do on the mountain twisties.
It'll do them well but it increases maintenance and repairs to running gear a lot.
It's gets a bit heavy after 250 miles with not many straight sections!
Still a great bike though.
Your 1800 project will be worth doing as they are a great bike.
Best of luck.
👍😎🇬🇧🇪🇦


Post Reply