Hard starting GL1500


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Kingston
Posts: 33
Joined: Thu Sep 11, 2014 9:13 am
Location: Kingston, Ontario
Motorcycle: 2004 Honda 919
1998 GL1500
1919 Indian PowerPlus (bought new)

Hard starting GL1500

Post by Kingston »



I have had this problem for over two years. Hot or cold when I hit the start button it turns over for one second and stops. Hit the button again it turns over for one second and stops. After two or three times it starts. Because it always starts I have always put up with it. But now I would like to try to fix it. Help.


Kingston
Posts: 33
Joined: Thu Sep 11, 2014 9:13 am
Location: Kingston, Ontario
Motorcycle: 2004 Honda 919
1998 GL1500
1919 Indian PowerPlus (bought new)

Re: Hard starting GL1500

Post by Kingston »

I can't believe that this is only happening to my bike and it's never happened to anyone else?
User avatar
MikeB
Posts: 3463
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
184K Miles
2017 - GL1800 Audio Comfort
14K Miles
Contact:

Re: Hard starting GL1500

Post by MikeB »

Never happened to any Gold Wing I have ever started or ridden.
Maybe it would help if you had some more information to offer. What is the battery voltage at rest with ignition off, with ignition on and engine off, with engine cranking, with engine running?
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
User avatar
WingAdmin
Site Admin
Posts: 22068
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Hard starting GL1500

Post by WingAdmin »

Kingston wrote: Mon Nov 30, 2020 7:51 pm I have had this problem for over two years. Hot or cold when I hit the start button it turns over for one second and stops. Hit the button again it turns over for one second and stops. After two or three times it starts. Because it always starts I have always put up with it. But now I would like to try to fix it. Help.
First thing I would do is check the voltage at the output of starter relay B (the one at the bottom of the frame on the right side). When you crank the starter, you'll obviously see +12v on the output terminal of that relay. What I would want to know is when the starter STOPS cranking, are you still seeing 12 volts on that terminal?
Kingston
Posts: 33
Joined: Thu Sep 11, 2014 9:13 am
Location: Kingston, Ontario
Motorcycle: 2004 Honda 919
1998 GL1500
1919 Indian PowerPlus (bought new)

Re: Hard starting GL1500

Post by Kingston »

The battery is very good. I think it's the starter button. When I hit the start nothing happens. Then hit again and the starter turns for a half second. Then hit it again and it does nothing. Then hit it again and the starter turns for a half second. Then hit again and it starts. This is the way I have to start it for the last two years.
User avatar
MikeB
Posts: 3463
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
184K Miles
2017 - GL1800 Audio Comfort
14K Miles
Contact:

Re: Hard starting GL1500

Post by MikeB »

Have you given any thought that possibly the kill switch is at fault?


MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
Post Reply