Electrical issue


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Abbert55
Posts: 3
Joined: Sat Feb 13, 2021 7:35 pm
Location: Golden Valley, AZ 86413
Motorcycle: 1991 GL1500 SE with Roadsmith Trike conversion
1998 Kwik Kamp trailer
1998 Valkyrie... sold
1980 GL1100... sold

Electrical issue

Post by Abbert55 »



Hello everyone, I'm new to this site and also to my first GL1500. We purchased it four days ago and it ran fine. I went to start it and found I have no power to the start circuit.
Here is the scoop. I'm very mechanically inclined, the bike is a 91 SE and has a Roadsmith trike kit installed. I've checked the fuses I could find, and all are good. I found a 65A fuseable link under the seat and it has no power as well. I have ACC power. As I said, I'm new to this machine and layout. If you could suggest anything else I might check, Please PM me and I'll give you my phone number.

Thanks for any help you may be able to give.

P.S. I do not have a shop manual as yet, so basically playing blind! :D


User avatar
Erdeniz Umman
Posts: 971
Joined: Tue Oct 27, 2015 12:33 am
Location: Ankara Turkey
Motorcycle: 2000 GL1500SE

Re: Electrical issue

Post by Erdeniz Umman »

65A fuse is for reverse system and connected to the negative terminal of the battery.
Here is a simple diagram of the starter system for your bike.
Attachments


Abbert55
Posts: 3
Joined: Sat Feb 13, 2021 7:35 pm
Location: Golden Valley, AZ 86413
Motorcycle: 1991 GL1500 SE with Roadsmith Trike conversion
1998 Kwik Kamp trailer
1998 Valkyrie... sold
1980 GL1100... sold

Re: Electrical issue

Post by Abbert55 »

Erdeniz Umman wrote: Sun Feb 14, 2021 2:40 pm 65A fuse is for reverse system and connected to the negative terminal of the battery.
Here is a simple diagram of the starter system for your bike.
Many thanks Erdeniz! Much appreciated. I'll start checking for problems with the diagrams.
Post Reply