fuel & temp guages not working


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
nascar7613
Posts: 8
Joined: Thu Jan 28, 2010 12:59 pm
Location: Orlando, Fl
Motorcycle: 1995 GL1500

fuel & temp guages not working

Post by nascar7613 »



1994 Gl1500 Aspencade fuel & temp guages not working. Not sure if there is a separate fuse for these or how they get their power, any advise would be appreciated!


User avatar
MikeB
Posts: 3463
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
184K Miles
2017 - GL1800 Audio Comfort
14K Miles
Contact:

Re: fuel & temp guages not working

Post by MikeB »

Yes, there is. Fuse #8. 15 amps.

Feeds Accessory lights; Instrument panel gauges, Instrument panel indicators, Cornering lights, Headlight relays, License plate light, Position Lights, Side marker lights. Taillights, Reverse system control, Handlebar illumination.

If that is not it, check Relay #3.
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
nascar7613
Posts: 8
Joined: Thu Jan 28, 2010 12:59 pm
Location: Orlando, Fl
Motorcycle: 1995 GL1500

Re: fuel & temp guages not working

Post by nascar7613 »

Thanks for the info!
nascar7613
Posts: 8
Joined: Thu Jan 28, 2010 12:59 pm
Location: Orlando, Fl
Motorcycle: 1995 GL1500

Re: fuel & temp guages not working

Post by nascar7613 »

It was the #8 fuse, the gauges are working again! Thanks for the advise MikeB!
User avatar
MikeB
Posts: 3463
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
184K Miles
2017 - GL1800 Audio Comfort
14K Miles
Contact:

Re: fuel & temp guages not working

Post by MikeB »

You are welcome. I'm happy it was an easy fix. Now the tough question, what do you think made the fuse open up?
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
User avatar
WingAdmin
Site Admin
Posts: 22061
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: fuel & temp guages not working

Post by WingAdmin »

MikeB wrote: Sun Mar 14, 2021 1:01 am You are welcome. I'm happy it was an easy fix. Now the tough question, what do you think made the fuse open up?
Often my first response to a blown fuse (unless there is obvious corresponding failure in something else) is to just replace the fuse. If it blows again, then I start hunting the cause. If it doesn't, then I put it down to the fuse just failing from years of heat cycles and vibration.


Post Reply