Page 1 of 3

URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Tue Apr 06, 2021 11:04 am
by zeoran
My 99 Aspy has been running great in the year that I've owned her. I've used her to make the massive commute from my home to work every day for the past year. I FINALLY got a new apartment that's less than 5 miles from work. I moved in this weekend. I went and got the bike from my old place on Saturday and it was running fine. The battery had to be jumped, which is also strange, but not what this is about.
I went to take her to work this morning and enjoy my new MASSIVELY shorter commute that doesn't even involve a single freeway but she didn't start. At first, it was the same as on Saturday, a dead battery. But I bought a portable jumper just for the bike and I've used it a half dozen times without any problem whatsoever. This time, however, the bike just cranked and cranked and cranked and cranked and cranked. (you get the idea) This went on (with breaks) for about 2 minutes until the battery on the jumper was near dead. At which point the bike actually backfired VERY loudly. (which it's never done before) There were multiple times when it sounded like it was going to start JUST as I let go of the start switch, but pressing it again immediately just went back to cranking. There's 3/4 of a tank of gas in her.

WHAT'S GOING ON WITH MY BABY?????

Btw, with the battery, this is weird. I've had the bike about a year and I bought a brand new battery about a month into owning her. The battery and acid even came separately, which I've been told is better. I have a voltmeter attached to the battery and she's always around 13.7 volts when riding at highway speeds and sitting around 12.4 volts when the bike is off. So nothing is draining the battery when it's off, so I don't know why I need to keep jumping her. The voltmeter will show 12.4 volts and then I go to press the start button and she won't even do a full crank. It's like all voltage and no amperage. But right now, I'm more worried about why she didn't start at all this morning.

HELP!!!!!!??????

God bless,

~Mark

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Tue Apr 06, 2021 3:01 pm
by Rambozo
Check kill switch, check BAS. Measure voltage while cranking.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Tue Apr 06, 2021 3:29 pm
by offcenter
On the 1500, if you don't have a FULLY charged battery, the starter will crank, like yours is doing, but the engine will never start because the starter is using all the available juice and there is not enough left to fire the ignition.
I know. It's happened to me too.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Tue Apr 06, 2021 9:39 pm
by Charlie1Horse
My 92 Interstate did exactly what yours sounds like and mine turned out to be a bad ignition coil. I changed all 3 of them and now is fine. Do the secondary and primary coil tests per service manual and if it shows bad replace all 3 of them. A real PITA for sure.
Russell

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Wed Apr 07, 2021 1:56 pm
by WingAdmin
VERY common problem for GL1500's. They take a LOT of current to spin the engine, and if the battery is not 100%, it won't have enough left over to crank the engine AND spark the plugs.

Often you'll know this is the issue because when you let off the starter, the engine is still spinning from momentum, and because you've removed the starter load, the plugs start to spark.

And if you've been cranking a long time and filled your exhaust with unburned fuel in the process...you will hear an almighty BOOM as it lights all that off!

Some batteries, when they are really getting weak, take a few seconds to recover from a heavy load (like a starter), and by the time they've recovered enough to spark the plugs, the engine is no longer spinning fast enough (or at all).

Get yourself a new AGM battery and I suspect your problem will be solved. I've been using this MotoBatt for several years now with great success.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Thu Apr 08, 2021 9:47 am
by zeoran
Ok. I charged the battery overnight (with a REALLY long extension cord) and the bike started the next morning. And I learned a huge lesson. I thought anything over 12v on my meter meant the battery was fine.

Even though this is a new High Performance Yuasa AGM battery from Revzilla in March of 2020.
https://www.revzilla.com/motorcycle/yua ... _id=937732

Shouldn't it still be holding a charge properly? It got decent reviews on Revzilla. I'm just confused as to why a brand new battery from a respected seller with good reviews has gone bad so quickly. When I look at the voltmeter at speed, it's up at 13.8/13.9 which I've read and been told is where it should be, so my charging system seems to be doing its job. I have all LED lights now, so nothing's pulling a big draw on the battery.

Should I try to get a warranty replacement? Or should I just go with another new battery?

God bless,

~Mark

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Thu Apr 08, 2021 10:45 am
by FM-USA
Our Wings sure can be finicky! :roll:
Days when it's dry they crank right up, add a little moisture in the air and it takes longer cranking before it starts. I'm 1.25 miles from Lake Michigan and the moisture is always variable and there are times it takes 10-20 seconds B4 it finally catches.
The one thing my Wing wants is (I learned dozen years ago) was no choke and crank for 3-5 seconds then slowly let off the start button. Sometimes it starts right up other times on the second attempt. If it's really finicky I'll do the usual crank then add full choke then split second later let off the starter. So far this has worked well but add colder temps (I ride all year) and all that goes out the window, it's full choke and start.
Another thing I tried, pushing the start button in & out on different directions. Sometimes it seems to help but I've never dissect the switch so not sure if that is doing anything. Maybe others can post their experiences.

Few years ago it got well below zero (-21*F) and to be sure the antifreeze didn't freeze I covered the bike with a large paint tarp and not let it touch the floor. Then I added a hair dryer under the oil pan on low. Propped it so it would blow across the floor and not allow it to move, letting the heat rise on it's own. If the hair dryer had any issues, no sparks would fly up into the bike, just across the floor. That heat got captured under that tarp keeping the bike reasonably warm and dry.
In the morning I went to start it at -19*F, V-ROOOM! . . . HOO-AHH!!! Roads were dry so I went for a 1/2 day ride. Cage'rs were BUG-EYED seeing me out riding. One young'n took my pix in Wisconsin while doing 50 on 50. I gave him a thumbs up.

Maybe you have moisture issues too?

.

.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Thu Apr 08, 2021 3:46 pm
by MikeB
I copied this from a Revzilla site: https://www.revzilla.com/common-tread/h ... le-battery

Even though you are testing a 12-volt battery, you should know that a battery that is truly 12.0 volts is a boat anchor. The following table shows how battery voltage corresponds with state of charge at 80 degrees F:

Voltage State of Charge/What to do

12.73 or better 100 percent. Go ride.
12.62 90 percent. Charge it, then go ride.
12.50 80 percent. Charge it, then go ride.
12.32 70 percent. Charge it, then go ride.
12.20 60 percent. Charge it, then go ride.
12.06 50 percent. Charge it, then go ride.
11.90 40 percent. Try charging it, but it might be toast.
11.75 30 percent. Try charging it, but it might be toast.
11.58 20 percent. Battery has converted to doorstop.
11.31 10 percent. Battery has morphed into boat anchor.
10.50 No meaningful charge. Check to see if battery has been replaced with rock.

Check out the web site link above for more in depth information.

One more thing, an onboard LED volt meter can draw up to 35 mA so it does have the ability to draw the battery down in a week or two.
35 mA draw for 24 hours is 840 mA. That will draw down a 20 Amp battery to zero in under 24 days.
An LCD voltmeter has much less draw.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Thu Apr 08, 2021 11:14 pm
by bri720a
You can always take the battery in to an auto parts store and have it load tested, it can let you know of a cell is going bad.

If you have a usb port (cell phone charger) that is direct wired will also draw power. I have had that run down a battery over the course of 2 weeks enough to not turn the bike over.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Fri Apr 09, 2021 11:57 am
by WingAdmin
I had a Yuasa AGM battery in my GL1500 for 7 or 8 years with no complaints. Unless yours has been abused, it should definitely be running fine.

I would highly recommend keeping it on a battery tender to offset the continual draw of clock and memory when the bike is shut off.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Fri Apr 09, 2021 12:00 pm
by WingAdmin
Hmm, according to Amazon, I've bought quite a few of these over the years. I must like them! :)

Amazon page
Amazon page


Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Fri Apr 09, 2021 4:48 pm
by zeoran
Yuasa is being nice enough to send me a replacement battery.

Unfortunately, as previously stated, I don't have electricity in my garage, so a battery tender (of any kind) is out of the question. (unless it IS a battery)

The LCD voltmeter I have is just some cheap display I got off Wish.com, but I don't think there's any chance it could drain the battery in only 2 days. Same with my USB port. I installed a USB accessory port, but it's only active when the keys' on and I don't have anything plugged into it 95% of the time.

Hopefully, the new battery will solve all the problems. With our warm temperatures here in Southern California, I don't have to worry about "cold" weather affecting it.

God bless,

~Mark

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Mon Apr 19, 2021 4:10 pm
by WingAdmin
zeoran wrote: Fri Apr 09, 2021 4:48 pm Yuasa is being nice enough to send me a replacement battery.

Unfortunately, as previously stated, I don't have electricity in my garage, so a battery tender (of any kind) is out of the question. (unless it IS a battery)

The LCD voltmeter I have is just some cheap display I got off Wish.com, but I don't think there's any chance it could drain the battery in only 2 days. Same with my USB port. I installed a USB accessory port, but it's only active when the keys' on and I don't have anything plugged into it 95% of the time.

Hopefully, the new battery will solve all the problems. With our warm temperatures here in Southern California, I don't have to worry about "cold" weather affecting it.

God bless,

~Mark
You're in SoCal, you need solar! :) Just get one of these solar controllers, a 40 or 50 watt solar panel, and you're good to go!

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Tue Apr 20, 2021 6:15 pm
by Swagonmaster
If you get a new battery it will likely have a note that will say something like "the battery should be charged at a rate of 2 amps for a minimum of 5 or 6 hours ( I forget exactly what the time is)" this is to get the battery completely charged up. You can have plenty of voltage (pressure) and only a little amperage (quantity). Often seen in a battery that will turn the engine really well for only a few moments before running down. If you happen to have a voltmeter hooked up when you use such a battery you can watch the voltage fall from 12.6v or more down to sometimes less than 9v in short order. If a battery is never fully charged when new or if it allowed to discharge without being recharged quickly afterward it becomes sulfated and damages some of the surface inside the battery that makes the electricity, if you loose enough then the battery can't generate enough power to run the bike. Sooo... keep your battery fully charged.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Wed Apr 21, 2021 1:58 pm
by zeoran
I got the new battery.... it was pre-filled this time and pre-charged, unlike the original which had the acid come in a separate container and the battery had to be charged from zero. (obviously) I was actually able to start the bike the instant I had the new battery installed. I charged it anyway, 2a overnight. So far, it's been working well. When I go out in the morning, it's usually sitting at 12.5v, she always starts right up and with the previous battery, she would sit at 12.2-12.3v, lower if she sat for more than 24 hours.

I didn't know they made a solar battery tender. That's very cool. I'm not sure if my apartment complex would let me put cells on top of the garage and run wires into it, but I can ask.

I'd also like to get one of those block things where you run all your accessories to it and then there's just ONE cable that you need to run to your battery (instead of 4-6) but I forgot what it's called. Does anyone remember what they're called so I can look them up?

God bless,

~Mark

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Wed Apr 21, 2021 6:30 pm
by Swagonmaster
The safest thing is to use a small fuse panel, depending how many things you are wanting to hook up you might get by with a single fused wire from the battery or even a wire from the acc. fuse in the original fusebox but that is only 5 amps. There is room behind the left fairing pocket to put an extra connection or two.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Thu Apr 22, 2021 5:15 pm
by Andy Cote
zeoran wrote: Wed Apr 21, 2021 1:58 pm
I'd also like to get one of those block things where you run all your accessories to it and then there's just ONE cable that you need to run to your battery (instead of 4-6) but I forgot what it's called. Does anyone remember what they're called so I can look them up?

God bless,

~Mark
Glad you got a new battery.

An accessory fuse panel is what you want. On my GL1500 I had the specialized one that mounts under the battery holder strap. It had two leads to the battery and one to the accessory post in the OEM fuse panel so all the new fuses were powered only with key on but also a battery tender hookup that was only hot to battery when the key was off.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Sat May 01, 2021 7:24 am
by Raggs
If while running the battery is only charging 12 volts most likely the alternator/reg is not producing...

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Sat May 01, 2021 9:19 am
by dand
Maybe the problem is your new short commute. If you're only riding 5 miles per trip, maybe the battery doesn't have time to get recharged.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Sat May 01, 2021 12:30 pm
by Fatboy46
1500's and batteries are fickle. When I bought mine- the seller had not turned the key ALL THE WAY OFF- . He bought me an AGM because it came already fully charged. I keep mine on a batery tender- It started great when I took the Trike to a shop to have some work done on it. about 8 miles. Two days later- shop calls and sez my battery is dead... it was an Absorbed Glass Mat battery, but it was nearing 5 years old! $135 may seem like a lot, but AGM batteries are tough, resist full discharge and lasts better than the lead acid batteries.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Mon May 03, 2021 6:49 pm
by Jaym
zeoran wrote: Tue Apr 06, 2021 11:04 am My 99 Aspy has been running great in the year that I've owned her. I've used her to make the massive commute from my home to work every day for the past year. I FINALLY got a new apartment that's less than 5 miles from work. I moved in this weekend. I went and got the bike from my old place on Saturday and it was running fine. The battery had to be jumped, which is also strange, but not what this is about.
I went to take her to work this morning and enjoy my new MASSIVELY shorter commute that doesn't even involve a single freeway but she didn't start. At first, it was the same as on Saturday, a dead battery. But I bought a portable jumper just for the bike and I've used it a half dozen times without any problem whatsoever. This time, however, the bike just cranked and cranked and cranked and cranked and cranked. (you get the idea) This went on (with breaks) for about 2 minutes until the battery on the jumper was near dead. At which point the bike actually backfired VERY loudly. (which it's never done before) There were multiple times when it sounded like it was going to start JUST as I let go of the start switch, but pressing it again immediately just went back to cranking. There's 3/4 of a tank of gas in her.

WHAT'S GOING ON WITH MY BABY?????

Btw, with the battery, this is weird. I've had the bike about a year and I bought a brand new battery about a month into owning her. The battery and acid even came separately, which I've been told is better. I have a voltmeter attached to the battery and she's always around 13.7 volts when riding at highway speeds and sitting around 12.4 volts when the bike is off. So nothing is draining the battery when it's off, so I don't know why I need to keep jumping her. The voltmeter will show 12.4 volts and then I go to press the start button and she won't even do a full crank. It's like all voltage and no amperage. But right now, I'm more worried about why she didn't start at all this morning.

HELP!!!!!!??????

God bless,

~Mark

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Mon May 03, 2021 6:57 pm
by Jaym
It took me awhile to learn this about gl1500. DON'T stay on the start button! Set the choke, twist the throttle a couple times, hit the start button and get off it immediatly. Mine fires right off!! Because it needs all the juice that is going through all the ignition system to fire up!!

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Thu May 06, 2021 6:28 am
by Bazzo
Mine ran perfect one day,no start next day ,finally tracked to pick ups off the front of the crankshaft,

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Mon May 10, 2021 8:20 pm
by bobvtx
On my 2015 GL1800 wouldn't start, wouldn't even turn over. FI error code indicated faulty crankshaft position sensor on front of engine. It eventually started but I replaced the sensor.

Re: URGENT: Bike SUDDENLY won't start???????!!!!!!!!

Posted: Sun May 23, 2021 1:14 pm
by zeoran
This new commute, less than 5 miles, is a definite blessing. But it's definitely having an effect on my poor battery. It started off with it being around 12.3-12.4 in the mornings, by the end of the week, it's down to 12.0, 11.9. It's still starting, thank God. But it definitely needs help. Unfortunately, unlike my old apartment, I don't have electrical power here. I'm still checking to see if I can put solar panels on the top of the shared garages.

If I can't get allowed to put solar panels up, is there another option? Can I buy a car battery and somehow use an old car battery to keep it topped off? Something stand-alone that doesn't require any external parts?

God bless,

~Mark