Drive shaft issues


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
jbuchan
Posts: 8
Joined: Mon Jul 20, 2009 10:30 pm
Location: Fairfax Virginia
Motorcycle: 1998 Goldwing Aspencade
2001 Yamaha FZ1
1986 Kawasaki Voyager 1200

Drive shaft issues

Post by jbuchan »



After lubing my splines on my 98 Aspencade I am having the worst time trying to get the driveshaft back into the universal joint. Is there a trick to this? Am I missing something? Need help.


Never a bad day on two wheels :lol:
Rodzim
Posts: 81
Joined: Sun Oct 07, 2018 1:24 pm
Location: Smyrna, ga
Motorcycle: 1994 gl1500 se

Re: Drive shaft issues

Post by Rodzim »

I just went through the same issue tonight while changing the rear tire.
The u joint is drooping down, its not a straight shot. Look up into the shaft tube and you will see what im talking about. You have to put the shaft in, pick up the u joint and then alide it in
User avatar
MikeB
Posts: 3460
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
184K Miles
2017 - GL1800 Audio Comfort
14K Miles
Contact:

Re: Drive shaft issues

Post by MikeB »

This is how I do it without help:

To get the U-joint to align with the drive shaft, slide a piece 1/8" thick by 1" wide steel flat stock, or similar material, into the swing arm and slide it under the U-Joint to prop it up.

Now slide the drive line only into the swing arm so it mates with the U-Joint. When it slides in the U-Joint, slide out the flat stock material that you used as a prop.

Now put the final drive on and put the bolts in the flange but do not tighten them. Follow the service manual's recommendation for final drive alignment with the swing arm. I believe the service manual says to mount the wheel and tighten the axle prior to tightening the final drive flange nuts on the studs.

I hope this works for you, it does for me. Good luck.
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
User avatar
Swagonmaster
Posts: 262
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Drive shaft issues

Post by Swagonmaster »

And realize that you may well need to turn the shaft slightly to allow the splines to line up. Sometimes it makes you feel like you need three hands but it's not really that bad.
Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!
User avatar
jbuchan
Posts: 8
Joined: Mon Jul 20, 2009 10:30 pm
Location: Fairfax Virginia
Motorcycle: 1998 Goldwing Aspencade
2001 Yamaha FZ1
1986 Kawasaki Voyager 1200

Re: Drive shaft issues

Post by jbuchan »

Thanks for the advice I will try that.
Never a bad day on two wheels :lol:
User avatar
erkmann
Posts: 48
Joined: Wed Aug 20, 2014 10:46 pm
Location: St. Louis, MO
Motorcycle: 1999 GL1500 SE
1997 GL1500 SE

Re: Drive shaft issues

Post by erkmann »

Check out ‘1500 Drive Shaft Lube Video’ on this forum. I uploaded a few pix that might help. Some day I’ll figure out how to post a link.


Post Reply