Cruise Control Indicators


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
PeterDas
Posts: 5
Joined: Mon Jan 06, 2014 9:34 am
Location: Corpus Christi, Texas
Motorcycle: 1993 GL1500SE

Cruise Control Indicators

Post by PeterDas »



I have a '93 gl1500 and both cruise indicator lights are dimly lit all the time. I push the cruise button and the cruise light brightens but it does not work. Is there a reason why both lights stay on dimly? All other dash lights are working normally.


User avatar
Swagonmaster
Posts: 348
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Cruise Control Indicators

Post by Swagonmaster »

When you see lights on dim when they have no business being on at all you can be sure that you have a bad ground. Electricty always needs a complete circuit, that is a supply and a return, without the return there is no current flow (think of a switch). Now if the regular return path is blocked the current will go anywhere it can if a path is available which includes going through a light bulb that is grounded somewhere down the wire. Next problem is finding which connector has the ground connector with the excess resistance.
Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!
User avatar
Swagonmaster
Posts: 348
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Cruise Control Indicators

Post by Swagonmaster »

Since the cruise control unit is under the trunk and the fact that I've read often about ground wire issues in the wires that go under the seat I would suggest pulling the seat off and check the condition of the large wire connectors. From the looks of pictures posted previously it could be a very obvious melted plastic type problem or something more difficult to just look at and find but start with the easy things and work up from there.
Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!
User avatar
PeterDas
Posts: 5
Joined: Mon Jan 06, 2014 9:34 am
Location: Corpus Christi, Texas
Motorcycle: 1993 GL1500SE

Re: Cruise Control Indicators

Post by PeterDas »

I will look at the grounds this coming weekend, now that I read it, it makes sense. Thank you Gentlemen!
Chefanthony1004
Posts: 1
Joined: Wed Feb 17, 2021 3:41 pm
Location: Wadsworth/Ohio
Motorcycle: 1996 gl 1500 se
Contact:

Re: Cruise Control Indicators

Post by Chefanthony1004 »

I have the exact problem on my 96 GL1500. Would you post a picture of the ground boot you are speaking of?
User avatar
Swagonmaster
Posts: 348
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Cruise Control Indicators

Post by Swagonmaster »

This is one of many but it fixed a cruise problem:
viewtopic.php?f=6&t=63105&p=364752&hili ... ue#p364752


Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!
Post Reply