Am I missing something?


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
fcanary
Posts: 63
Joined: Sat Aug 02, 2014 6:15 am
Location: East Taunton Massachusetts
Motorcycle: 1991 1500 Interstate
1986 1200 Interstate (sold)

Am I missing something?

Post by fcanary »



On Friday I installed a shifter pivot (the original) on my ‘91 Interstate. Watched Cliffs video and went to work. Install was pretty simple with no apparent problems. Or so I thought! I put the panels back on and took it out for a test ride. First into second was no problem. Couldn’t get it out of second. Almost like something was blocking the shifter. Today I took it apart and I did notice that some of the crash bar weld may have impeded the shifter block from being flat. I ground down the edge and reinstalled the whole thing. Took it out again for a test ride and it was doing the same thing. For the time being I removed it until I can figure what I am doing wrong. History on the bike. I purchased it last July with only 6300 miles on it. Had the carbs gone through and replaced the belts. Had new tires put on and added a fork brace. The shaft has absolutely no play (compared to the one in Cliffs video) and the seal was not leaking. What am I doing wrong if anything? I installed it with the transmission in neutral, not that I think it matters what gear it is in. Is this piece meant for a shifter with play in it and not one tight like mine? Seems pretty simple to install, but I guess I’m missing something. Any ideas?


User avatar
4given
Posts: 300
Joined: Fri Jul 17, 2015 6:19 pm
Location: Danville, PA
Motorcycle: 1996 Honda GL1500 Aspencade

Re: Am I missing something?

Post by 4given »

Make sure the axis is lined up between the inner shaft and the pivot point on the outer brace before it is tightened down. It also should be lubed where the outer part of the shaft goes through the brace.
“Fight the fight and do what is right“
User avatar
bellboy40
Posts: 907
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red

Re: Am I missing something?

Post by bellboy40 »

Did you get the tunnel in the exhaust shield trimmed out so that it doesn't interfere with the movement of the shifter? When I installed mine, it was rubbing against that shield because I had not removed enough of it to clear. I took it back off and cut off some more and now it works perfectly. It is a bit of trial and error to get it right.
User avatar
fcanary
Posts: 63
Joined: Sat Aug 02, 2014 6:15 am
Location: East Taunton Massachusetts
Motorcycle: 1991 1500 Interstate
1986 1200 Interstate (sold)

Re: Am I missing something?

Post by fcanary »

I did cut it away and also had to bend away the inner shield. I’ll take it apart again and try to trim a bit more. Thanks
the_big_h
Posts: 35
Joined: Thu Oct 01, 2015 7:35 pm
Location: Gads Hill, ON, Canada
Motorcycle: 1984 GL1200 Aspencade
1999 GL1500 Aspencade
1984 VF1100S Sabre

Re: Am I missing something?

Post by the_big_h »

It does take some fiddling and fitting to get the brace to fit perfectly, with no friction.
I had mine on and off 10 times or so, checking for rubbing in the bearing before I got it perfect.
If you have it on the center stand, you should be able to go up and down through all the gears (maybe have to rotate the rear tire to allow the dogs to engage). If there is any stiffness in the shifter pedal, more alignment is required. It needs to return to center freely, with no binding or assistance required - and it will, once you get the alignment right.
User avatar
blupupher
Posts: 306
Joined: Sun May 17, 2020 5:47 pm
Location: Katy, Republic of Texas
Motorcycle: 1994 GL1500 SE

Re: Am I missing something?

Post by blupupher »

Guess I was lucky. I just installed it per the instructions/video and did not have to tinker with anything to get it to work right.

I do know some have issues with the welds and have read of some having to grind both welds and a bit of the pivot for clearance.
Do you have a stock shifter or a heel toe?
Regardless, you should be able to check shifting with the cover off and with it just on the center stand to see if it is hitting anything.


1994 GL1500 Goldwing SE
Post Reply