Indicator lights on instrument cluster also the fuel and the temperature gauges


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
GoldWing Eagle
Posts: 1
Joined: Sun Aug 22, 2021 1:08 pm
Location: Toronto Ontario Canada.
Motorcycle: 1995 Honda Gold Wing Interstate 20th Anniversary

Indicator lights on instrument cluster also the fuel and the temperature gauges

Post by GoldWing Eagle »



Fuel and temperature gauges not working also indicator lights for neutral, overdrive, kickstand, and oil light are not functioning. The blue headlight high beam indicator is functioning okay ✅. I checked all of the fuses that are easily accessible and they all look okay. What other fuses can I check. Does anyone know where the fuses for these circuits are located. Or maybe what the problem may be. Thanks, I would appreciate any tips on this matter that may help me fix these issues.


User avatar
MikeB
Posts: 3525
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
186K Miles
2017 - GL1800 Audio Comfort
20K Miles
Contact:

Re: Indicator lights on instrument cluster also the fuel and the temperature gauges

Post by MikeB »

I have one tip - do not look at fuses and determine they are okay. Electrically test the fuse. Either check for voltage on each side of a fuse in use or remove it and check it for continuity.
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
User avatar
ct1500
Posts: 1517
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Indicator lights on instrument cluster also the fuel and the temperature gauges

Post by ct1500 »

Your tail/main relay is likely the cause. Relay box is to the right of fuses and that particular one is at the top right. Swap it with another and re-check function.
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
cre2919
Posts: 2
Joined: Tue Aug 31, 2021 8:13 am
Location: Huntington WV
Motorcycle: 1994 GL1500 SE

Re: Indicator lights on instrument cluster also the fuel and the temperature gauges

Post by cre2919 »

All my lights and gauges work except for fuel and it did work till I took apart and replaced the lcd what did i do to stop it from working Need help I hope I am posting this in the correct area

Also this is new was starting the bike and for some reason starter would not stop not even when the ignition was shut off had to pull power to get to stop then worked fine till hours later it did it again any advice in these manners would be grateful
User avatar
Rambozo
Posts: 1080
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: Indicator lights on instrument cluster also the fuel and the temperature gauges

Post by Rambozo »

Sounds like welded contacts on the solenoid. If you pull the solenoid plug and it keeps cranking that would confirm it.
User avatar
ct1500
Posts: 1517
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: Indicator lights on instrument cluster also the fuel and the temperature gauges

Post by ct1500 »

cre2919 wrote: Tue Aug 31, 2021 8:48 amAlso this is new was starting the bike and for some reason starter would not stop not even when the ignition was shut off had to pull power to get to stop then worked fine till hours later it did it again any advice in these manners would be grateful
Go with a new OEM starter relay A to the right of battery. Part no. 13.
https://www.partzilla.com/catalog/honda ... de/battery
Local and need repair help with your 1500, Valkyrie or ST please click contact
Nothing leaves my shop till its' perfect
This is what I do
User avatar
cre2919
Posts: 2
Joined: Tue Aug 31, 2021 8:13 am
Location: Huntington WV
Motorcycle: 1994 GL1500 SE

Re: Indicator lights on instrument cluster also the fuel and the temperature gauges

Post by cre2919 »

Thank you it was the solenoid sticking because it was parked so long


Post Reply