Cruise Set Light goes out


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
in2it
Posts: 221
Joined: Sun Oct 06, 2019 6:09 am
Location: Waldo,Arkansas
Motorcycle: 2000 GL 1500 Aspencade
1982 GL1100 (SOLD)
1980 GL1100 Bobber with Vance and Hines Mufflers (SOLD)

Past Rides in my youth
1965 Honda C102 50cc OHV Engine with 3spd Auto-Clutch
1972 CB 350
1975 CB 550 4 with Dunstall headers and mufflers
1978 GL 1000

Cruise Set Light goes out

Post by in2it »



I have a 2000 Aspencade ... recently when the cruise control is set and when the clutch or brakes are applied the cruise control is canceled and the light goes out and am not able to resume ... yes the cruise set is always canceled ... but the light never went out until recently and having to reset the cruise set ... asking fellow wingers have they had this happen to them and what cured the problem


User avatar
Rambozo
Posts: 1158
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: Cruise Set Light goes out

Post by Rambozo »

So both lights are going out?
User avatar
tamathumper
Posts: 713
Joined: Mon Jul 02, 2018 6:02 pm
Location: Charlotte, NC
Motorcycle: 2003 GL1800A

Re: Cruise Set Light goes out

Post by tamathumper »

Yeah, I'm not clear on which light (or lights) are going out... I think both, and he's saying he has to toggle the Cruise button off and on again to get the first light to reilluminate?
'03 GL1800A - Warning: fopen() [function.fopen]: failed to open stream: Sense of humor not found on line 2
User avatar
in2it
Posts: 221
Joined: Sun Oct 06, 2019 6:09 am
Location: Waldo,Arkansas
Motorcycle: 2000 GL 1500 Aspencade
1982 GL1100 (SOLD)
1980 GL1100 Bobber with Vance and Hines Mufflers (SOLD)

Past Rides in my youth
1965 Honda C102 50cc OHV Engine with 3spd Auto-Clutch
1972 CB 350
1975 CB 550 4 with Dunstall headers and mufflers
1978 GL 1000

Re: Cruise Set Light goes out

Post by in2it »

Rambozo wrote: Thu Sep 09, 2021 5:28 am So both lights are going out?
...
Just the Cruise set light goes out the other stays on ... Also I have replace the bushing in the clutch lever ... and I have tried pushing the levers forward and pulled up with my foot the rear brake ...it doesnt matter if I tab the clutch or the front or rear brakes ... the cruise set is canceled and the light goes out and it wont resume without resetting cruise set ... it's nice to have the resume after slowing down when you have to decrease speed going through what I call crossroad towns on two lane roads
User avatar
in2it
Posts: 221
Joined: Sun Oct 06, 2019 6:09 am
Location: Waldo,Arkansas
Motorcycle: 2000 GL 1500 Aspencade
1982 GL1100 (SOLD)
1980 GL1100 Bobber with Vance and Hines Mufflers (SOLD)

Past Rides in my youth
1965 Honda C102 50cc OHV Engine with 3spd Auto-Clutch
1972 CB 350
1975 CB 550 4 with Dunstall headers and mufflers
1978 GL 1000

Re: Cruise Set Light goes out

Post by in2it »

tamathumper wrote: Thu Sep 09, 2021 5:54 am Yeah, I'm not clear on which light (or lights) are going out... I think both, and he's saying he has to toggle the Cruise button off and on again to get the first light to reilluminate?
The cruise light stays on the cruise set light goes out ... I have to reset the cruise set to resume the set speed I desire
User avatar
Andy Cote
Posts: 807
Joined: Sun Feb 27, 2011 11:38 am
Location: Windham, ME
Motorcycle: 2015 Goldwing, basic black

Re: Cruise Set Light goes out

Post by Andy Cote »

Sounds like everything works okay except when you push RESUME nothing happens. But it you press SET, all is fine. Sounds like you've played with the lever switches and now the lever bushings which is all good. You can also adjust the cable slack (there is a How-To on this).

My next suspect is a dirty handlebar thumb switch.

One possible trouble shooting feature. With cruise set and working properly push the RESUME button, maybe four or five times. Anything happen?
2015 Goldwing, basic black

Previously: GL1200 standard, GL1200 Interstate, GL1500 Goldwing, GL1500 Valkyrie Standard, 2000 Valkyrie Interstate, many other Hondas
User avatar
DenverWinger
Posts: 2006
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Cruise Set Light goes out

Post by DenverWinger »

My resume button does the same thing (dirty) I have to push it several times before it will take.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark
User avatar
in2it
Posts: 221
Joined: Sun Oct 06, 2019 6:09 am
Location: Waldo,Arkansas
Motorcycle: 2000 GL 1500 Aspencade
1982 GL1100 (SOLD)
1980 GL1100 Bobber with Vance and Hines Mufflers (SOLD)

Past Rides in my youth
1965 Honda C102 50cc OHV Engine with 3spd Auto-Clutch
1972 CB 350
1975 CB 550 4 with Dunstall headers and mufflers
1978 GL 1000

Re: Cruise Set Light goes out

Post by in2it »

Andy Cote wrote: Fri Sep 10, 2021 5:41 am Sounds like everything works okay except when you push RESUME nothing happens. But it you press SET, all is fine. Sounds like you've played with the lever switches and now the lever bushings which is all good. You can also adjust the cable slack (there is a How-To on this).

My next suspect is a dirty handlebar thumb switch.

One possible trouble shooting feature. With cruise set and working properly push the RESUME button, maybe four or five times. Anything happen?
I'm under the weather with sinus infection ... but will and have depress the resume switch and nothing happens.... as I said earlier the light goes out (cruise set) and the resume switch when depressed does nothing
User avatar
in2it
Posts: 221
Joined: Sun Oct 06, 2019 6:09 am
Location: Waldo,Arkansas
Motorcycle: 2000 GL 1500 Aspencade
1982 GL1100 (SOLD)
1980 GL1100 Bobber with Vance and Hines Mufflers (SOLD)

Past Rides in my youth
1965 Honda C102 50cc OHV Engine with 3spd Auto-Clutch
1972 CB 350
1975 CB 550 4 with Dunstall headers and mufflers
1978 GL 1000

Re: Cruise Set Light goes out

Post by in2it »

DenverWinger wrote: Fri Sep 10, 2021 8:03 am My resume button does the same thing (dirty) I have to push it several times before it will take.
Sir... does your Cruise On Light stays on while your Cruise Set Light goes out ??? ... this is what happens to my wing once the Cruise Set Light goes off depressing the resume switch does nothing until I reset my desired speed with Cruise Set
User avatar
bellboy40
Posts: 932
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red

Re: Cruise Set Light goes out

Post by bellboy40 »

If the cruise set light goes off when you cancel cruise, that sounds like normal operation to me. Have you opened the switch assembly where the Resume button is and tried cleaning that switch with some contact cleaner. It may be just a dirty Resume button.
User avatar
DenverWinger
Posts: 2006
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Cruise Set Light goes out

Post by DenverWinger »

in2it wrote: Fri Sep 10, 2021 11:26 am
DenverWinger wrote: Fri Sep 10, 2021 8:03 am My resume button does the same thing (dirty) I have to push it several times before it will take.
Sir... does your Cruise On Light stays on while your Cruise Set Light goes out ??? ... this is what happens to my wing once the Cruise Set Light goes off depressing the resume switch does nothing until I reset my desired speed with Cruise Set
Cruise on light is always on unless I turn the cruise off. I don't do that because that switch is dirty, too, have to fiddle with it a long time to get the cruise back on.

Cruise set goes off any time I cancel the cruise with clutch or brake. Fiddling the Resume/Accel button will get Cruise set light back on and bike resumes previously set speed. Sometimes I just use Set/Decel though, it works reliably.

I need to take the switch clusters apart on both sides, the stereo mute button sticks and takes forever to get it to un-mute, the hazard flashers only blink on the left most of the time (if they even do that) and on the other side besides the previously mentioned cruise switches the starter button started acting up during my recent trip to Michigan. Stayed the night near Kansas City, storm came up overnight and just poured, big wind, too. Blew the cover off the front of the bike, soaked it really good. Now if you push the starter button with authority it doesn't do anything, have to let the button back out slowly until it finds a sweet spot in the contacts to actuate the starter.

Gotta love these 28 yr old bikes!
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark
User avatar
WingAdmin
Site Admin
Posts: 22401
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer
Contact:

Re: Cruise Set Light goes out

Post by WingAdmin »

DenverWinger wrote: Fri Sep 10, 2021 8:03 am My resume button does the same thing (dirty) I have to push it several times before it will take.
Mine as well, it needs to be taken apart and cleaned. I did it a few years back and it fixed it, but it's time again.
User avatar
in2it
Posts: 221
Joined: Sun Oct 06, 2019 6:09 am
Location: Waldo,Arkansas
Motorcycle: 2000 GL 1500 Aspencade
1982 GL1100 (SOLD)
1980 GL1100 Bobber with Vance and Hines Mufflers (SOLD)

Past Rides in my youth
1965 Honda C102 50cc OHV Engine with 3spd Auto-Clutch
1972 CB 350
1975 CB 550 4 with Dunstall headers and mufflers
1978 GL 1000

Re: Cruise Set Light goes out

Post by in2it »

This sinus infection (continuous runny nose) has let up... went today and did a continuity test on all micro switches (clutch, front and back brake) and they are all working as they should ... Going to dig farther ... I guess I misspoke (been taking antihistamines) about the Cruise Set being canceled ... I dont on purpose cancel cruise to make the Cruise Set Light to go out ... it use to stay on when I use the clutch, brakes to slow down when the speed limits changes to a lower speed ... when the speed limit increases I press the resume and it would increase to the prior Cruise Set ... now when the clutch, brakes are applied the Cruise Set Light goes out and the prior set speed is lost and I have to reset the speed... Wish to thank for the replies


Post Reply