Starter continues to spin


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Trompthar
Posts: 6
Joined: Tue Mar 10, 2020 1:01 pm
Location: MO, United States
Motorcycle: 1993 GL1500A Aspencade

Starter continues to spin

Post by Trompthar »



Ive read some topics about this but my issue is a a little different. 93 GL1500, My reverse was not working properly as when I had the lever in reverse mode, when I pushed the starter button it would move about an inch then stop. Release the button, try again and the same thing would happen. Well, I tried pressing the button on and off quickly and it did work. We road for about another 30-45 min and made a stop for a drink. 30 min later i had no electronics. Nothing when the key was turned. Upon getting it home I found the 30 amp fuse had melted into the wiring harness for the solenoid. I order a new one with harness. After it was set I turned the key and had lights, radio, dash. I pushed the start button and got one click and the dash lights dimmed a little from the draw but nothing else. I tried the solenoid jump by using a screwdriver and it started but the starter keeps spinning. So, as some other posts its the same but won't turn the starter with the start button. Might be the new solenoid as I have worse with a new part but just seeing if it might be anything else.


User avatar
MikeB
Posts: 3543
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
186K Miles
2017 - GL1800 Audio Comfort
20K Miles
Contact:

Re: Starter continues to spin

Post by MikeB »

Did you replace the solenoid with an OEM or aftermarket solenoid? Aftermarket solenoids do not always work.

Did you replace both solenoids? I would think that would be the best bet since one had gone bad, the other was most likely affected as well.
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
Trompthar
Posts: 6
Joined: Tue Mar 10, 2020 1:01 pm
Location: MO, United States
Motorcycle: 1993 GL1500A Aspencade

Re: Starter continues to spin

Post by Trompthar »

Its an aftermarket. Got it on ebay and the way its acting that is what I'm thinking. Actually did the same thing with my 84 aspect and it worked fine but we never can tell. As for the 2nd one, where is that located?? I replaced the one just to the right of the battery.
Trompthar
Posts: 6
Joined: Tue Mar 10, 2020 1:01 pm
Location: MO, United States
Motorcycle: 1993 GL1500A Aspencade

Re: Starter continues to spin

Post by Trompthar »

Upon a little further investigation I am getting the click from the relay next to the fuse box on the left side of the bike. Only one click when I press the start button and then another when I release it. Im guessing this was the other one you were talking about.
User avatar
MikeB
Posts: 3543
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
186K Miles
2017 - GL1800 Audio Comfort
20K Miles
Contact:

Re: Starter continues to spin

Post by MikeB »

Starter Relay A supplies power to Starter Relay B.
If Relay A malfunctions it can hold Relay B closed. Due to starter current draw, both Relay A and B take a pretty good beating during their life. Either Relay's contacts can be arc-welded shut because of large current draw. So, a malfunction of Relay A's can cause Relay B to fail. That is why I would replace them both if there was a starter relay malfunction.

Relay B is item #11 and Relay A is item #13 in the parts diagram below.
https://www.mrcycles.com/oemparts/a/hon ... ttery-a-se
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
Trompthar
Posts: 6
Joined: Tue Mar 10, 2020 1:01 pm
Location: MO, United States
Motorcycle: 1993 GL1500A Aspencade

Re: Starter continues to spin

Post by Trompthar »

I'll get relay B replaced and see if that helps. Thanks for the input and for rhe diagram!!
User avatar
MikeB
Posts: 3543
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
186K Miles
2017 - GL1800 Audio Comfort
20K Miles
Contact:

Re: Starter continues to spin

Post by MikeB »

This diagram may help you too:


MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
oakback
Posts: 30
Joined: Mon Mar 30, 2020 4:02 pm
Location: Tallahassee, FL
Motorcycle: shopping

Re: Starter continues to spin

Post by oakback »

Mine does something similar. Sometimes the starter stays on, and sometimes reverse doesn't work right. For my issue, it's the button. Mine can stick, and I have to flick it back out to turn the starter off. And when trying to reverse, many times I have to hold down the starter button halfway. If I press all the way, sometimes it doesn't work (except for the brief moment I pass the halfway mark). When it gets bad I spray some electrical cleaner around it. Not sure if that's helpful at all, but my $0.02.
Trompthar
Posts: 6
Joined: Tue Mar 10, 2020 1:01 pm
Location: MO, United States
Motorcycle: 1993 GL1500A Aspencade

Re: Starter continues to spin

Post by Trompthar »

Haven't got the relay B yet but when the bike is on and I press the start button i do get a click from a relay next to the fuses on the back left. No click from the solenoid/relay A, so I believe I need to check the wiring and maybe get an OEM solenoid as the new one I got was a 3rd party from ebay.
Trompthar
Posts: 6
Joined: Tue Mar 10, 2020 1:01 pm
Location: MO, United States
Motorcycle: 1993 GL1500A Aspencade

Re: Starter continues to spin

Post by Trompthar »

As luck would have it, I didn't burn out the original solenoid. Just needed a new wiring harness so I swapped the new solenoid back to the old one and she started right up and the starter stops when I release the button. I guess sometimes it is best to go with OEM. Thanks to all who replied. Greatly appreciate all the help!!!!


Post Reply