Page 1 of 1

Sudden electrical issue. No headlight or gauges

Posted: Thu Dec 02, 2021 7:47 pm
by Quick Cal
89 1500.

I put a new Motobike battery in awhile back and rode lot's of miles with no issues. Did that several times. The weather turned cold and I put it on the battery tender jr. Been on there about a week.

Today I was going to go riding. Disconnected the tender clamps and put the side cover back on. Started it up and tried backing out of the garage. But no reverse. Then I notice my fuel gauge and temp gauge was not working. Said screw it and rode it over to my buddies house and we were headed out. He was in front. He stopped right away and said my headlight wasn't working. So I went back home.

I have radio, turn signals, horn, and clock. Dash back light lights up I think. But the neutral, oil,side stand, or any of the small light that come on when the key is turned on will not light up.

The only thing I have done so far was check the headlight fuse, and it was good.

I do have a suspect plug. The starter relay "A" has the lock tab broke off. It did fail one time when I went to start it. I had nothing. Messed with the plug a bit and it worked. I put a zip tie around it and ordered a new plug, but have not installed it yet. I'm hoping my problem is there.

So you guys got any idea's? Thanks

Re: Sudden electrical issue. No headlight or gauges

Posted: Thu Dec 02, 2021 8:14 pm
by Quick Cal
Update:

I just checked all the fuses. The 15a tail light fuse was blown. I put a new one in, turned the key on and everything worked (I think) for a split second. Then the fuse blew.

So there's no running lights. But I do have brake lights. When I pull the brake lever I can here what I assume is a relay clicking. It clicks back and forth as I pull the brake lever. I think the sound is coming from the relay box in front of the left saddle bag. So I assume I have a bad relay. Do you guys agree? I'll get a better look at things tomorrow.

Re: Sudden electrical issue. No headlight or gauges

Posted: Thu Dec 02, 2021 9:05 pm
by Rambozo
If the fuse blows, you have a short somewhere to find and fix.

Re: Sudden electrical issue. No headlight or gauges

Posted: Thu Dec 02, 2021 9:11 pm
by Quick Cal
Rambozo wrote: Thu Dec 02, 2021 9:05 pm If the fuse blows, you have a short somewhere to find and fix.

Could the bad/stuck relay cause it to blow?

Re: Sudden electrical issue. No headlight or gauges

Posted: Thu Dec 02, 2021 9:24 pm
by Rambozo
Not really. A bad relay typically will cause something not to work, but doesn't blow fuses.

I don't have a diagram for the 1989 and I know the first two years are very different from the later versions.
If the relay has welded contacts, the lights or other load it controls would just be on all the time. If the contacts don't connect the light just wouldn't work. If the coil is open there would be nothing and no clicking. If the coil is shorted, there would be no clicking and this is the one rare condition where it could blow a fuse for the primary side.

Since it is the running light circuit, the very first thing I would look at is any aftermarket lighting, or other accessories.

Re: Sudden electrical issue. No headlight or gauges

Posted: Thu Dec 02, 2021 9:31 pm
by Quick Cal
Rambozo wrote: Thu Dec 02, 2021 9:24 pm Not really. A bad relay typically will cause something not to work, but doesn't blow fuses.

I don't have a diagram for the 1989 and I know the first two years are very different from the later versions.
If the relay has welded contacts, the lights or other load it controls would just be on all the time. If the contacts don't connect the light just wouldn't work. If the coil is open there would be nothing and no clicking. If the coil is shorted, there would be no clicking and this is the one rare condition where it could blow a fuse for the primary side.

Since it is the running light circuit, the very first thing I would look at is any aftermarket lighting, or other accessories.

I did convert the front cornering lights to driving lights with the show chrome kit at the same time I put in the new battery. I thought my friend said they were working today, but they are not working now. I just texted him to ask if they were working or not.

Re: Sudden electrical issue. No headlight or gauges

Posted: Thu Dec 02, 2021 10:35 pm
by Rambozo
Did you switch them to LED? The stock Honda cornering lights are pretty high wattage units, and it's not the best idea to run them all the time as things can melt at low speed. If one of those sockets melted, that could be your short.

Re: Sudden electrical issue. No headlight or gauges

Posted: Fri Dec 03, 2021 3:20 am
by Quick Cal
Rambozo wrote: Thu Dec 02, 2021 10:35 pm Did you switch them to LED? The stock Honda cornering lights are pretty high wattage units, and it's not the best idea to run them all the time as things can melt at low speed. If one of those sockets melted, that could be your short.

Yes they are led's.

Re: Sudden electrical issue. No headlight or gauges

Posted: Sun Dec 05, 2021 7:47 am
by newday777
Carefully inspect each multi pin connector on the bike for burnt pins. Most likely a burnt ground pin from people adding lights over the years using plug and play adapters, which add the load of the added lights(saddlebags and trunk sides), rear fender and a multitude of other accessory lights. The ground is the weak link with plug and play lighting.
I've found burnt pins behind the relay panel too.

Re: Sudden electrical issue. No headlight or gauges

Posted: Mon Dec 06, 2021 9:37 pm
by Techdude2000
Quick Cal wrote: Thu Dec 02, 2021 7:47 pm 89 1500.

I put a new Motobike battery in awhile back and rode lot's of miles with no issues. Did that several times. The weather turned cold and I put it on the battery tender jr. Been on there about a week.

Today I was going to go riding. Disconnected the tender clamps and put the side cover back on. Started it up and tried backing out of the garage. But no reverse. Then I notice my fuel gauge and temp gauge was not working. Said screw it and rode it over to my buddies house and we were headed out. He was in front. He stopped right away and said my headlight wasn't working. So I went back home.

I have radio, turn signals, horn, and clock. Dash back light lights up I think. But the neutral, oil,side stand, or any of the small light that come on when the key is turned on will not light up.

The only thing I have done so far was check the headlight fuse, and it was good.

I do have a suspect plug. The starter relay "A" has the lock tab broke off. It did fail one time when I went to start it. I had nothing. Messed with the plug a bit and it worked. I put a zip tie around it and ordered a new plug, but have not installed it yet. I'm hoping my problem is there.

So you guys got any idea's? Thanks
Any trailer wiring? If so, it’s always suspect when blowing the tail fuse. The relay you were hearing is the brake light relay that would normally click every time you pull the brake lever.

Re: Sudden electrical issue. No headlight or gauges

Posted: Mon Dec 06, 2021 10:04 pm
by Quick Cal
Thanks for the tips so far. I haven't tore into it yet.

There is a trailer wiring thing hooked up to the trunk lights, but it's not hooked up to the battery. And as far as the clicking relay goes when the brake lever is pulled, it's really loud. I've never ever heard it before.