1996 Trike Doesn't start 'sometimes'


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
Matty68-6
Posts: 4
Joined: Wed Mar 16, 2022 11:11 am
Location: Edina, MN
Motorcycle: 1996 Honda Goldwing Trike GL1500

1996 Trike Doesn't start 'sometimes'

Post by Matty68-6 »



Okay. i am not mechanically inclined, but i really love bikes. i watched the vid here on changing out a battery. Last year, it ran fine, had no problems, but battery died over winter (have no outlets in condo garage) i started it every couple weeks and let run for 3-5 min.. but forgot for aobut 4 weeks and battery dead. So replaced it, and now, it starts once a while. I started it yesterday, drove it shut it off to open garage door and got back on, and woudn't start. only 'ticks' like a dead battery, but the lights and everything works. i pushed it in the garage to my spot, and swore.. and tired to restart it.. it started>>> shut it off.. waited 5 min.. tried again, and didn't start (ticked) radio, lights all worked. i just bought it last year in June. Ran fine everytime.

Any clue? and is ANYONE ON HERE IN MINNESOTA? there are not too many places that work on trikes. And if you are in MN i would pay you to look at it... if you could and willing too.
Did i do something wrong changing the battery do you think? (but really not to much to doing that.)

Thanks for any help or assistance. (sorry so long, very frustrated.)


User avatar
Rambozo
Posts: 3700
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: 1996 Trike Doesn't start 'sometimes'

Post by Rambozo »

Check all the battery connections are clean and tight. Bust out a voltmeter and start tracking it down.
User avatar
WingAdmin
Site Admin
Posts: 23803
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer
Contact:

Re: 1996 Trike Doesn't start 'sometimes'

Post by WingAdmin »

Matty68-6 wrote: Thu Mar 24, 2022 8:26 am Okay. i am not mechanically inclined, but i really love bikes. i watched the vid here on changing out a battery. Last year, it ran fine, had no problems, but battery died over winter (have no outlets in condo garage) i started it every couple weeks and let run for 3-5 min.. but forgot for aobut 4 weeks and battery dead. So replaced it, and now, it starts once a while. I started it yesterday, drove it shut it off to open garage door and got back on, and woudn't start. only 'ticks' like a dead battery, but the lights and everything works. i pushed it in the garage to my spot, and swore.. and tired to restart it.. it started>>> shut it off.. waited 5 min.. tried again, and didn't start (ticked) radio, lights all worked. i just bought it last year in June. Ran fine everytime.

Any clue? and is ANYONE ON HERE IN MINNESOTA? there are not too many places that work on trikes. And if you are in MN i would pay you to look at it... if you could and willing too.
Did i do something wrong changing the battery do you think? (but really not to much to doing that.)

Thanks for any help or assistance. (sorry so long, very frustrated.)
Starting your bike every so often during the winter months is just about the worst thing you can possibly do to your bike, in so many ways. See why: viewtopic.php?f=14&t=24818
Matty68-6
Posts: 4
Joined: Wed Mar 16, 2022 11:11 am
Location: Edina, MN
Motorcycle: 1996 Honda Goldwing Trike GL1500

Re: 1996 Trike Doesn't start 'sometimes'

Post by Matty68-6 »

i didn't know that.. thanks.
Matty68-6
Posts: 4
Joined: Wed Mar 16, 2022 11:11 am
Location: Edina, MN
Motorcycle: 1996 Honda Goldwing Trike GL1500

Re: 1996 Trike Doesn't start 'sometimes'

Post by Matty68-6 »

WingAdmin wrote: Thu Mar 24, 2022 3:25 pm
Matty68-6 wrote: Thu Mar 24, 2022 8:26 am Okay. i am not mechanically inclined, but i really love bikes. i watched the vid here on changing out a battery. Last year, it ran fine, had no problems, but battery died over winter (have no outlets in condo garage) i started it every couple weeks and let run for 3-5 min.. but forgot for aobut 4 weeks and battery dead. So replaced it, and now, it starts once a while. I started it yesterday, drove it shut it off to open garage door and got back on, and woudn't start. only 'ticks' like a dead battery, but the lights and everything works. i pushed it in the garage to my spot, and swore.. and tired to restart it.. it started>>> shut it off.. waited 5 min.. tried again, and didn't start (ticked) radio, lights all worked. i just bought it last year in June. Ran fine everytime.

Any clue? and is ANYONE ON HERE IN MINNESOTA? there are not too many places that work on trikes. And if you are in MN i would pay you to look at it... if you could and willing too.
Did i do something wrong changing the battery do you think? (but really not to much to doing that.)

Thanks for any help or assistance. (sorry so long, very frustrated.)
Starting your bike every so often during the winter months is just about the worst thing you can possibly do to your bike, in so many ways. See why: viewtopic.php?f=14&t=24818

I didn't know that.. thanks.


Post Reply