Reverse not engaging


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
liquineer
Posts: 248
Joined: Wed Apr 25, 2012 12:28 pm
Location: London, England, United Kingdom
Motorcycle: 1988 GL1500 Panther Trike

Reverse not engaging

Post by liquineer »



Hi, I know this is a perennial problem. I’ve just got my 1988 Gl1500 out of the garage for the first time this year. Normally I’d have been riding before now, but I had pneumonia at the latter end of last year, which left me a bit below par for some time, and 6 weeks ago, I had a nose operation, to undo damage done by a Cancer removal in July 2020.

Today is international female ride day, so I got my gear on, and went out to start up the ( now trike) bike and as it does first time when not started for a while, it took a bit of time to fire, but it did fire as usual.
I engaged the reverse lever , it was in neutral as indicated by the display , but the reverse indicator didn’t light up, and pressing the starter button did nothing. The battery is always connected to an optimiser charger which keeps it charged up when laid up for the winter.
What should I check first to see what the problem is please? I know it could be a fuse, a relay, or the lever not aligned properly. No work has been done on the bike since I put it away in the garage last year.

Hannah-aka liquineer


Are we having fun yet?
User avatar
Sassy
Posts: 617
Joined: Thu Nov 05, 2020 12:15 am
Location: Wynndel BC Canada
Motorcycle: 1989 gl1500

Re: Reverse not engaging

Post by Sassy »

Ive had a similiar problem but as it turned out I hadn't moved the lever quite far enough and after moving it back and forth a couple times the R light came on and all was good.
Maybe needs cable adjustment or just workin it back n forth.
Enjoying the Darkside
Fred
User avatar
Swagonmaster
Posts: 497
Joined: Sun Apr 16, 2017 3:30 pm
Location: Stokesdale, NC
Motorcycle: 1990 gl1500 SE

Re: Reverse not engaging

Post by Swagonmaster »

The reverse control unit is looking for:
oil pressure over 3psi
gearshift in nutral
side stand up
ground on pin 12 showing that the speed limiter fuse (the large 65amp fuse under the seat) is good.
and of course the reverse handle pulled up
After being happy on these points the control unit wil turn on the "R" indicator on the screen. The "R" should come on briefly during the start up screen test after the key is turned on also.
So the side stand switch or reverse lever switch are most likely. And that is just to get the "R" lit up!
Try to learn from the mistakes of others..... you won't live long enough to make them all yourself!
User avatar
liquineer
Posts: 248
Joined: Wed Apr 25, 2012 12:28 pm
Location: London, England, United Kingdom
Motorcycle: 1988 GL1500 Panther Trike

Re: Reverse not engaging

Post by liquineer »

Thank you fir the information. It’s a trike so the side stand doesn’t go down. I’ll check that the R lights up after the ignition key is turned initially.

Hannah
Are we having fun yet?
User avatar
WingAdmin
Site Admin
Posts: 23585
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer
Contact:

Re: Reverse not engaging

Post by WingAdmin »

Definitely check that the lever is seated fully back. When the reverse switches start to fail, the main symptom is that the reverse handle has to be FIRMLY pulled back in order for it to engage.
User avatar
liquineer
Posts: 248
Joined: Wed Apr 25, 2012 12:28 pm
Location: London, England, United Kingdom
Motorcycle: 1988 GL1500 Panther Trike

Re: Reverse not engaging

Post by liquineer »

Thank you. I’ll definitely check that out.
Hannah


Are we having fun yet?
Post Reply