alternator


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
Nlmman47
Posts: 40
Joined: Thu Mar 31, 2022 8:03 am
Location: Middlesex, NC
Motorcycle: 1993 GL1500 Goldwing Aspencad

alternator

Post by Nlmman47 »



i have 93 1500, the question is what is the normal AMP output? mine is running 13 to 13.2 when at running in 5 gear. according to my amp meter i install, sometimes it shows 11.8 to 12 or sometimes lower going down the road. i not sure if it my meter(which is a Cheap one) or is it alternator turning off then back on. i think it is the factory original whit only 58000 miles on it. i not sure if this is normal for it or am i looking at a failure down the road? just put a new battery in place because the old one was starting to make starting the back sluggish like i had to crank then let go of the starter button then it would start. the new battery help that. but i have put meter on since then and i notice this issue. can someone tell what they think of this.


User avatar
Rambozo
Posts: 1843
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: alternator

Post by Rambozo »

Nlmman47 wrote: Tue Aug 23, 2022 9:23 am i have 93 1500, the question is what is the normal AMP output? mine is running 13 to 13.2 when at running in 5 gear. according to my amp meter i install, sometimes it shows 11.8 to 12 or sometimes lower going down the road. i not sure if it my meter(which is a Cheap one) or is it alternator turning off then back on. i think it is the factory original whit only 58000 miles on it. i not sure if this is normal for it or am i looking at a failure down the road? just put a new battery in place because the old one was starting to make starting the back sluggish like i had to crank then let go of the starter button then it would start. the new battery help that. but i have put meter on since then and i notice this issue. can someone tell what they think of this.
Ampere output is up to 40 amps.
However, the voltage output should be 13.8 to 14.2 measured at the battery. Depending on where you wired your gauge to, you could see different readings. As long as your gauge reads higher than what it reads with the key on and engine not running, your alternator is doing something. Good enough for keeping tabs on it. If the reading goes lower then have your alternator tested.
Post Reply