Clock, radio and tapeplayer


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
GL1200Domer
Posts: 6
Joined: Tue May 12, 2015 9:09 am
Location: Roenne, Bornholm, Denmark
Motorcycle: 1986 GL1200 Interstate

Clock, radio and tapeplayer

Post by GL1200Domer »



Hej out there
I got a problem with my 1500SE from 1994.
After replacement of the main fuse and the fuse ACC 10 amp in the fuse control holder I got a problem with my radio, tapeplayer and clock.
The radio will play, but very, very ,very low. If you start the bike and it is running idle you can barely hear the music.
The tapeplayer won't release the tape and the sound is just as low as from the radio.
When I start the bike the clock will apeare, but it will start at a random time. It could be 1:00 o'clock or 3:37 or 9:02. You'll never know. I set the time and the clock runs fine. When I stop the bike (motor) and start it again the clock will come on again at a random time and it dosn't start at the time it was shut down.
Anyone who have experiet something like that and can help?
Could it be a relay failier maybe?
Best regards
Thomas Ebert
Denmark


User avatar
MikeB
Posts: 3779
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
191K Miles
2017 - GL1800 Audio Comfort
28K Miles
Contact:

Re: Clock, radio and tapeplayer

Post by MikeB »

Check Fuse #13. It is on the very bottom of the column of fuses.
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
GL1200Domer
Posts: 6
Joined: Tue May 12, 2015 9:09 am
Location: Roenne, Bornholm, Denmark
Motorcycle: 1986 GL1200 Interstate

Re: Clock, radio and tapeplayer

Post by GL1200Domer »

Thank you so very much. I"ll do that.👍
User avatar
Rambozo
Posts: 2011
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: Clock, radio and tapeplayer

Post by Rambozo »

Fuse 13 is in the relay box next to the fuse box. :?
User avatar
MikeB
Posts: 3779
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
191K Miles
2017 - GL1800 Audio Comfort
28K Miles
Contact:

Re: Clock, radio and tapeplayer

Post by MikeB »

Exactly. I said bottom of the column of fuses but I meant bottom of the column of relays. Thanks for the correction
MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
GL1200Domer
Posts: 6
Joined: Tue May 12, 2015 9:09 am
Location: Roenne, Bornholm, Denmark
Motorcycle: 1986 GL1200 Interstate

Re: Clock, radio and tapeplayer

Post by GL1200Domer »

Yes, I know what you ment. Thank you everyone
GL1200Domer
Posts: 6
Joined: Tue May 12, 2015 9:09 am
Location: Roenne, Bornholm, Denmark
Motorcycle: 1986 GL1200 Interstate

Re: Clock, radio and tapeplayer

Post by GL1200Domer »

I just want to say thank you to MikeB (and Rambozo) for there help. Fuse #13 was indeet burnt. I changed it and every thing works again. So thank you. 🏍🤠
User avatar
MikeB
Posts: 3779
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
191K Miles
2017 - GL1800 Audio Comfort
28K Miles
Contact:

Re: Clock, radio and tapeplayer

Post by MikeB »

GL1200Domer wrote: Wed Aug 31, 2022 2:57 am I just want to say thank you to MikeB (and Rambozo) for there help. Fuse #13 was indeet burnt. I changed it and every thing works again. So thank you. 🏍🤠
Excellent :D


MikeB
1998 - GL1500 w/184,500 miles ~ 2017 - GL1800 w/13000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
Post Reply