88 GL1500 Carb/Vacuum/Hesitation/AICV/SHOT/PAIR?


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
oldcomputech
Posts: 2
Joined: Sun Dec 15, 2013 11:15 am
Location: Jackson, Mississippi
Motorcycle: 2005 Yamaha XVS650 Custom Midnight
1988 GL1500 "Pearl"
1987 GL1200 Interstate
2007 Tank Urban Classic 150
2018 TaoTao Rhino 250 4 wheeler

88 GL1500 Carb/Vacuum/Hesitation/AICV/SHOT/PAIR?

Post by oldcomputech »



Hey all. New to me 88 GL1500. PO had carbs rebuilt by Mr. Bear (you fellas know who that is) but still had major issues. Bike runs aweful, will rev up well though. Upshot is he became injured and unable to finish diagnosing the problem and/or vacuum hose replacement under the carbs and through the systems. I have tried to find a vacuum leak, not able to really pin it down. A hint is that the toothpick trick in the brass tubes in the carbs DID solve it as a test. Now I'm not the guy that will let that go so I pulled the carbs and have replaced EVERY SINGLE VACUUM HOSE (you can tell I'm tired LOL). Many of them were really poor, especially the two between the manifolds and to the ECU. I am about to reinstall the carbs but I wondered if the metal tubes going each manifold runner (the six metal ones about 3/8 inside diameter) that go to six 2.5" hoses to what I gather is the reed assembly(?) could be the cause? And how would I go ahead and replace them? Would those be the cause? It looks like one has to remove both manifolds to get to them and replace them. Should I bother reinstalling the carbs and try that or tear it down further? Also on the hose going to the ECU there is a tee and a plugged line on there. Is that necessary? To me that extra tee is just another thing to fail. Thanks in advance and I look forward to getting "Pearl" back on the road.
Attachments




Post Reply