1993 1500A


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
digr
Posts: 10
Joined: Tue Mar 23, 2010 10:01 am
Location: Duluth MN
Motorcycle: 1983 gl 1100A
1993 gl 1500A

1993 1500A

Post by digr »



Hi all. I am having some trouble with the pair solenoid valve not opening. When I checked the plug going into the ECM there is no power to black & red wire. I am getting 12 volts to the solenoid valve plug, I don't understand why I should see power to the red/black wire on the ECM plug that goes to the valve. What am I missing?
Attachments






User avatar
Rambozo
Posts: 3700
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: 1993 1500A

Post by Rambozo »

The power you will see on the red/blk wire is passing through the solenoid. The solenoid has to be plugged in for this test. If there is no power, repeat the test at the solenoid with it plugged in. If there is power at only the blk/grn wire and not the blk/red, you probably have an open solenoid. Unplug it and measure the resistance.
digr
Posts: 10
Joined: Tue Mar 23, 2010 10:01 am
Location: Duluth MN
Motorcycle: 1983 gl 1100A
1993 gl 1500A

Re: 1993 1500A

Post by digr »

OK thank's for the reply! I plugged the solenoid in and when I put a test light on the black/red wire the light lit and the solenoid opened??? Acording to the manual the black/red wire is supposed to be hot at all times, it is only hot with the key on. still lost
User avatar
Rambozo
Posts: 3700
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: 1993 1500A

Post by Rambozo »

Is that the correct year service manual? The wiring diagram you posted would have that wire hot only with the key on. It really doesn't matter anyway as the ECU only switches the ground for that solenoid. As long as you have power when the engine is running you are good. The test light actuating the solenoid is normal behavior. You have to look upstream to the ECU and its sensors.
digr
Posts: 10
Joined: Tue Mar 23, 2010 10:01 am
Location: Duluth MN
Motorcycle: 1983 gl 1100A
1993 gl 1500A

Re: 1993 1500A

Post by digr »

OK I will keep looking. The schematic is for a 1994, It makes no sense for it to be hot with the key off.
digr
Posts: 10
Joined: Tue Mar 23, 2010 10:01 am
Location: Duluth MN
Motorcycle: 1983 gl 1100A
1993 gl 1500A

Re: 1993 1500A

Post by digr »

I ran the test shown and the solenoid valve did not open
Attachments




Post Reply