Won’t start - battery question s


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
User avatar
ChrisInPA
Posts: 20
Joined: Sat Jul 18, 2015 1:37 pm
Location: Stroudsburg, PA
Motorcycle: 1995 GL1500A
Past rides:
1978 Honda CB550K
1978 Suzuki GS750E
1979 Yamaha XS Eleven

Won’t start - battery question s

Post by ChrisInPA »



Hi all. Last year was a huge bummer and I never got my ‘95 1500 on the road. I’m hoping things improve…

I’ve kept my bike on a battery tender since I winterized it in the fall of 2022. Checked it periodically and the green light has always been on.

I did disconnect the battery to clean up the terminals which barely had any corrosion. It is a Parts Unlimited sealed battery that’s been in the bike since I bought it in 2013.

I then replaced the (too long neglected) air filter and after putting it all back together it wouldn’t start.

Headlight was bright but as soon as I pressed the starter the headlight turned off and there was a barely audible single click and also barely audible hum that lasted only a second or two.

The battery showed 12.52 volts with the ignition off. With ignition on it was 11.86 volts.

QUESTIONS
1. What should the voltage be?
2. Could I have screwed something up when putting things back together? If so what might it be?
3. Is it likely the battery is just old and needs replacing? If so what is the recommended replacement?

Disclaimer: I’m NOT very mechanically inclined and wiring diagrams are just electronic spaghetti to me. I can manage a few basic functions with a multimeter but it’s a matter of following directions without much understanding of what it means.

Thanks in advance for any suggestions.


User avatar
MikeB
Posts: 4050
Joined: Fri Dec 04, 2009 12:54 pm
Location: Tacoma, WA
Motorcycle: 1998 - GL1500 Aspencade
199K Miles
2017 - GL1800 Audio Comfort
36K Miles
Contact:

Re: Won’t start - battery question s

Post by MikeB »

It looks like your battery is sick. If it is a lead acid liquid filled battery, it may be low on acid. Top it off with distilled water, recharge and then check the voltage.

If it is an AGM (absorbed glass mat) battery, it may need to be replaced.

A good battery should read about 12.75 volts with no load. With the key on the voltage should be over 12 volts. While you are cranking the engine over, the voltage should not go below about 10.5 volts. Any voltages lower these and the battery should be replaced.
MikeB
1998 - GL1500 w/195,500 miles ~ 2017 - GL1800 w/32,000 miles
USAF Avionics Communications Tech - 1968 - 1986 / Flight Engineer C-130E - C-141B - 1986 - 1992. Retired
Industrial Maintenance Tech - 1992 - 2014
Retired in Tacoma, WA
User avatar
ChrisInPA
Posts: 20
Joined: Sat Jul 18, 2015 1:37 pm
Location: Stroudsburg, PA
Motorcycle: 1995 GL1500A
Past rides:
1978 Honda CB550K
1978 Suzuki GS750E
1979 Yamaha XS Eleven

Re: Won’t start - battery question s

Post by ChrisInPA »

Thanks MikeB. While I was afraid the battery was DOA (because of cost $140) it’s also something I can handle. I was far more fearful of having screwed up the wiring and not being able to fix it.

I guess 11 years on a battery that came with the bike isn’t so bad. Stay safe.
User avatar
JustSomeITguy
Posts: 4
Joined: Wed Apr 17, 2024 2:11 am
Location: Canada
Motorcycle: 1997 gl1500 Aspencade
2002 ST1100

Re: Won’t start - battery question s

Post by JustSomeITguy »

Could also be a poor connection at the battery terminals, clean up any signs of corrosion with some fine sandpaper and get those connections all nice and Shiney

Good luck


Just Some IT Guy
1997 1500 Aspencade
2002 ST 1100
Post Reply