94 gl1500A bike shuts off when cruise control turned on


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
bkscoutmaster
Posts: 13
Joined: Sun Mar 13, 2016 10:13 am
Location: Elkton,MD
Motorcycle: 1994 GL1500 se

94 gl1500A bike shuts off when cruise control turned on

Post by bkscoutmaster »



Bike starts and runs fine till you turn the cruise control on and it shuts off. If you pull the brake lever or push the brake pedal bike starts back up. Will start back up if you turn the cruise control off. Cruise light comes on when you first start bike. Just replaced the rear master cylinder could the pics be reversed on the master cylinder and would this cause this to happen?


User avatar
Rambozo
Posts: 3721
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by Rambozo »

That's a weird one. Maybe look at the clutch, and brake switches and make sure nothing is cross wired. They all have two switches.
Any history, or is this a new bike to you?
It might also be in the switch pod itself. Does the kill switch turn off the cruise light?
bkscoutmaster
Posts: 13
Joined: Sun Mar 13, 2016 10:13 am
Location: Elkton,MD
Motorcycle: 1994 GL1500 se

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by bkscoutmaster »

Bike is new to me was garaged for 3 years. New timming belts fluid change and flush everything. Replaced rear master cylinder is all that's been done so far. Out for a test ride all went well till I tried the cruise control. With the cruise on you have to activate one off the switches that turn the cruise off to get the bike to start and run. Turning off the cruise and starts fine. When you start the bike both the cruise lights cycle to confirm the bulbs are good. With the cruise on button depressed the bike will not crank over.
User avatar
Rambozo
Posts: 3721
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by Rambozo »

Turn the key on and turn the cruise on, the light should come on. Now work the kill switch and see what happens to the light.

Do you have the service manual and wiring diagram?

Will the bike crank with the cruise on and one of the brakes applied?
bkscoutmaster
Posts: 13
Joined: Sun Mar 13, 2016 10:13 am
Location: Elkton,MD
Motorcycle: 1994 GL1500 se

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by bkscoutmaster »

Key on no cruise on light depress either the brake pedal or lever cruise on lights up. Moving the kill switch seems to have no effect

Do have a service manual

With cruise switch on no light on the dash if you depress either the brake lever or pedal the
The bike will turn over and start.
User avatar
WingAdmin
Site Admin
Posts: 23803
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer
Contact:

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by WingAdmin »

Anytime you have seemingly unrelated failures like this, it's almost always due to a bad ground, and this sure sounds like a bad ground to me - or a failed diode.

Hmmm...now that I think about it, I bet you reversed the connections on the switch for the brakes. There are two switches - one for the brake lights, one for the cruise disconnect. I wonder if you got them wrong?
User avatar
newday777
Posts: 2422
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH
Motorcycle: 2008 Cabernet Red. Level 4 bought at 15,000 now 172,000

1975 CB750 K5 Planet Blue 11,00 miles

Project bikes
1976 CB750 K6 Anteres Red 25,000 miles, 2 more K6s, 1 K4, 1 K8

Past rides
1983 GL1100A Wineberry 63,000 miles(sold)

1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by newday777 »

bkscoutmaster wrote: Tue May 28, 2024 5:48 pm
Key on, no cruise on light, depress either the brake pedal or lever,

Cruise on lights up.
I have edited your post, added commas and a cap C to cruise. Is this how it should read?

If so, like Wing Admin, my thought reading his intro in the news letter, before opening the post thread, was that you have a bad ground or wires swapped, as the Cruise On light should not light up when you press the brake pedal or pill the front brake lever.
User avatar
bellboy40
Posts: 1000
Joined: Fri Nov 27, 2009 1:13 pm
Location: Brewton, AL
Motorcycle: 2000 GL1500SE Candy Spectra Red

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by bellboy40 »

From the symptoms you are describing, it appears to me that you do indeed have the wires in the wrong switches at the rear brake. Are your brake lights on when you turn the ignition switch on without pressing the brake pedal?
I'll bet you find that you have reversed those switches.
bkscoutmaster
Posts: 13
Joined: Sun Mar 13, 2016 10:13 am
Location: Elkton,MD
Motorcycle: 1994 GL1500 se

Re: 94 gl1500A bike shuts off when cruise control turned on

Post by bkscoutmaster »

The rear master cylinder had been replaced. I checked the switch before installing and it worked correctly. So while I had the right fairings off I disconnected the new master cylinder and plugged the old one back in and grounded it to the frame problem solved. Now to swap the switches and put everything back together.


Post Reply