neutral light / no reverse


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
JJwinger
Posts: 16
Joined: Mon Sep 12, 2011 10:26 am
Location: Black Mountain, NC
Motorcycle: 1989 GL1500

neutral light / no reverse

Post by JJwinger »



Hi all. read the posts I could find on the topic but nothing helps. Got an 1989 GL1500.

Bike sat for several years, wouldn't start. found bad fuel pump.... but onward.

I don't remember what dash lights normally come on during key on check. I get all but OD, high beams, and neutral. bulbs all check ok (lit in other positions). R does light here. od on when running in OD. high beam lights on high beam. neutral never comes on. tech who changed fuel pump said it was on briefly but I don't think it ever was.

starts in neutral no clutch on side stand. running in gear, side stand down engine kills. will start in gear if side stand up, not if down. Will not start if reverse lever up, no matter position of clutch, gear, or side stand.

kill switch works. i can jiggle, move, or slam the reverse lever all day, neutral light nor reverse light ever comes on. reverse never works. tried removing reverse lever handle to see its micro switch... don't see anything. metal under has corossion, cleaned up a bit and hit what I could see with PBblaster.... Any pics of the switch or what I should look for?

What should I look for now?

JJ


JJwinger
Posts: 16
Joined: Mon Sep 12, 2011 10:26 am
Location: Black Mountain, NC
Motorcycle: 1989 GL1500

Re: neutral light / no reverse

Post by JJwinger »

So I'm the first with this problem? :(
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: neutral light / no reverse

Post by virgilmobile »

Just got back,I'll try to sort it out.I don't own one but I have one in my computer.
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: neutral light / no reverse

Post by virgilmobile »

Ok,In a hurry,I'll suggest 2 things..First is the neutral lamp is bad.replace it.Second the reverse switch is bad,clean it.

If it starts in "neutral,out of gear,clutch lever off,then the neutral switch is working,just the lamp does not.

If it never goes into reverse, assuming the mechanical parts are working,it has to be electrical.The most common problem has been with the switches.

Here's a bunch of pix that may help.Ask if you can't resolve a problem.This bike has many safety switches,relays,diodes,etc in it to chase down.
Attachments








JJwinger
Posts: 16
Joined: Mon Sep 12, 2011 10:26 am
Location: Black Mountain, NC
Motorcycle: 1989 GL1500

Re: neutral light / no reverse

Post by JJwinger »

wow thx for the info. i have the service manual, didn't know there as an electrical tsr one. lamp was ok, moved it to a spot that lit on key-on test... I'm thinking the gear/neutral sw... and cuz of that something in that circuit preventing reverse? I thought to try and ground the wire to see if lamp lights, then if so try rev. if so then I guess I'll install a switch to activate to use reverse....? at least until the engine needs tearing apart.
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: neutral light / no reverse

Post by virgilmobile »

There are test points for the switch.some manuals can be downloaded here.maybe not for your year,but enough info to get by.
JJwinger
Posts: 16
Joined: Mon Sep 12, 2011 10:26 am
Location: Black Mountain, NC
Motorcycle: 1989 GL1500

Re: neutral light / no reverse

Post by JJwinger »

one pic above shows a connector by the rad. fan. i can't even get the dumb thing out. prob never been unhooked in 22 yrs....
User avatar
woebeckla
Posts: 2
Joined: Fri Apr 10, 2020 11:49 am
Location: Canada
Motorcycle: Honda CB 750K
Yamaha XS650 Heritage
GL1500 year 2000

Re: neutral light / no reverse

Post by woebeckla »

I have the same problem, ten years later on a 2000 GL1500.
There is a distinct click when the reverse lever is moved no reverse indication only neutral, the rear wheel does get in gear.
Will try to get at the switch .


Post Reply