Kenwood KRM-100H


Information and questions on GL1500 Goldwings (1988-2000)
Post Reply
tazmanian
Posts: 2
Joined: Fri Oct 09, 2009 12:17 pm
Location: aalst,belgium
Motorcycle: 1992 GL1500 Interstate

Kenwood KRM-100H

Post by tazmanian »



This is the origenal radio in my interstate of 92. It won't work and so I'm looking for any diagram of this radio. Any help is welcom.


P-J
Posts: 3
Joined: Mon Jul 27, 2009 3:01 am
Location: The Netherlands

Re: Kenwood KRM-100H

Post by P-J »

Hello,
I do have digital copies of the instruction book of I suppose the Hondaline Kenwood receiver you own, available.
Please send and @mail to: peter.sw5906@googlemail.com
and I will mail what I have. Give me some slack please for I am a lot away in the coming days!
By the way: I own a 1991 GL1500I (Anniversary Edition).
Greetz,
P-J.
P-J
Posts: 3
Joined: Mon Jul 27, 2009 3:01 am
Location: The Netherlands

Re: Kenwood KRM-100H

Post by P-J »

Try:
http://pc800.questofmystery.com/manuals/radiomanual.htm.
May be a lot easier!
veel succes, laat even horen of het is wat je zocht!
MvG,
P-J.
waltja02
Posts: 1
Joined: Wed Feb 10, 2010 9:27 am
Location: Indiana
Motorcycle: 1991 Gl1500I

Re: Kenwood KRM-100H

Post by waltja02 »

Not sure if this is the same model as my 91 interstate, but there is a couple of fuses that arent listed anywhere that might be blown. They are under the blank cover by the gas tank
P-J
Posts: 3
Joined: Mon Jul 27, 2009 3:01 am
Location: The Netherlands

Re: Kenwood KRM-100H

Post by P-J »

Hello Waltja02.
Thanks for contributing to this subject.
Yes this is the same model as your '91 (And mine). A matter of registration I suppose.
The fuses you mention indeed are located under the blank cover, however they can be seen on the wiring diagram in the manual.
I had a private msg exchange with the 'problem owner' and have the impression that after some ( :mrgreen: ) work the problem was solved.
Greetz,
P-J!
tazmanian
Posts: 2
Joined: Fri Oct 09, 2009 12:17 pm
Location: aalst,belgium
Motorcycle: 1992 GL1500 Interstate

Re: Kenwood KRM-100H

Post by tazmanian »

yes indeed, everything is working now. So thanks.
I'm now a rider with music on my bike. Just the neigbours aren't so happy ;-)
Billp5101
Posts: 2
Joined: Fri Sep 02, 2011 10:45 pm
Location: Calgary, Alberta, Canada
Motorcycle: 1992 GL1500 Asencade

Re: Kenwood KRM-100H

Post by Billp5101 »

P-J wrote:Try:
http://pc800.questofmystery.com/manuals/radiomanual.htm.
May be a lot easier!
veel succes, laat even horen of het is wat je zocht!
MvG,
P-J.
Thanks very much for posting these pictures of the manual. I really want to be able to change the presets on mine stereo!
cwscoobyman2500
Posts: 7
Joined: Sat Jul 18, 2020 11:24 am
Location: Durham
Motorcycle: GL1500 Interstate. 1991

Re: Kenwood KRM-100H

Post by cwscoobyman2500 »

Hi how did you get the 100H to work?
Mine stopped yesterday on my 1991 Interstate.
Had to pull the compartment out to adjust a add on panel,put the compartment back in no radio.

All the three connectors which exit the rear of the unit are intact and fully connected.

The fuses on the amp are fine and all fuses in the fuse box and relay box are fine.

Any idea?

I want to keep the radio standard if possible.

Thanks.


Post Reply