Low beam headlights inop


Information and questions on GL1800 Goldwings (2001-2017)
Post Reply
automaniac
Posts: 3
Joined: Wed Jan 02, 2013 5:36 pm
Location: Greenville, SC
Motorcycle: 2002 Gold Wing 1800A

Low beam headlights inop

Post by automaniac »



I can't seem to figure out where to go with this. I'm not a mechanic, but thought I'd give it a go. I took the relay in to my Honda dealer and found that it was still good. I was wondering if anyone had any suggestions as to where to go next to check things out?


User avatar
RoadRogue
Posts: 2069
Joined: Sun Jun 06, 2010 10:51 pm
Location: southern Okanogan BC, Canada
Motorcycle: 1997 1500SE

Re: Low beam headlights inop

Post by RoadRogue »

Could it be that the bulbs are just burnt out? Are all the fuses ok? 8-)
Ride safe, Todd
Over night campers welcome
automaniac
Posts: 3
Joined: Wed Jan 02, 2013 5:36 pm
Location: Greenville, SC
Motorcycle: 2002 Gold Wing 1800A

Re: Low beam headlights inop

Post by automaniac »

Bulbs and Fuse were checked and found ok.
User avatar
RoadRogue
Posts: 2069
Joined: Sun Jun 06, 2010 10:51 pm
Location: southern Okanogan BC, Canada
Motorcycle: 1997 1500SE

Re: Low beam headlights inop

Post by RoadRogue »

I know that may have seemed like a stupid question but we haveseen it here before. The next thing I would look at is the contacts in the hi/lo switch itself, try a little contact cleaner sprayed in there first. Others will chime in with thier suggestions soon I am sure 8-)
Ride safe, Todd
Over night campers welcome
User avatar
WOJCIECH
Posts: 151
Joined: Sun Feb 28, 2010 5:39 am
Location: Pabianice Poland
Motorcycle: GL 1800 2009
GL 1800 2009 trike Redwing

Re: Low beam headlights inop

Post by WOJCIECH »

lights relay is controlled by the starter switch (switch on the starter-light switch off) check if the power goes out with the switch!
or if there is voltage to the relay (blue wire) under the seat!
automaniac
Posts: 3
Joined: Wed Jan 02, 2013 5:36 pm
Location: Greenville, SC
Motorcycle: 2002 Gold Wing 1800A

Re: Low beam headlights inop

Post by automaniac »

RoadRogue wrote:I know that may have seemed like a stupid question but we haveseen it here before. The next thing I would look at is the contacts in the hi/lo switch itself, try a little contact cleaner sprayed in there first. Others will chime in with thier suggestions soon I am sure 8-)
No problem on this end with the question. I've made those mistakes before. Thanks for your suggestions!
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Low beam headlights inop

Post by newday777 »

Welcome to the forum automaniac
Be sure to spray all your switches with the electrical contact cleaner yearly.
Start with the hi-low switch and the start button switch.
Then also post back what you find is the cause/fix to help others that use the search tool and read this.


Post Reply